<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Even the Police Stations Collapse in Cuba &#8211; Translating Cuba</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Translating Cuba &raquo; Feed" href="https://translatingcuba.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Translating Cuba &raquo; Comments Feed" href="https://translatingcuba.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/translatingcuba.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=31c65165d5c74fab50a47214bacb19f4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='https://translatingcuba.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=10.4' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://translatingcuba.com/wp-includes/css/dist/block-library/style.min.css?ver=31c65165d5c74fab50a47214bacb19f4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://translatingcuba.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://translatingcuba.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=31c65165d5c74fab50a47214bacb19f4' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://translatingcuba.com/wp-content/themes/twentysixteen/style.css?ver=31c65165d5c74fab50a47214bacb19f4' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://translatingcuba.com/wp-content/themes/translate2016/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://translatingcuba.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://translatingcuba.com/wp-content/themes/translate2016/style.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentysixteen-block-style-css'  href='https://translatingcuba.com/wp-content/themes/twentysixteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://translatingcuba.com/wp-content/themes/twentysixteen/css/ie.css?ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://translatingcuba.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://translatingcuba.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20170530' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://translatingcuba.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://translatingcuba.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' media='all' />
<!--[if lt IE 9]>
<script src='https://translatingcuba.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3' id='twentysixteen-html5-js'></script>
<![endif]-->
<script src='https://translatingcuba.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://translatingcuba.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://translatingcuba.com/wp-json/" /><link rel="alternate" type="application/json" href="https://translatingcuba.com/wp-json/wp/v2/posts/79991" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://translatingcuba.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://translatingcuba.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://translatingcuba.com/even-the-police-stations-collapse-in-cuba/" />
<link rel='shortlink' href='https://wp.me/p3HdEc-kOb' />
<link rel="alternate" type="application/json+oembed" href="https://translatingcuba.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftranslatingcuba.com%2Feven-the-police-stations-collapse-in-cuba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://translatingcuba.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftranslatingcuba.com%2Feven-the-police-stations-collapse-in-cuba%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//translatingcuba.com/?wordfence_lh=1&hid=E39C0E501DC24EE2E7EFDBCC6B091D7F');
</script><style id="custom-background-css">
body.custom-background { background-color: #f6f6f6; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Even the Police Stations Collapse in Cuba" />
<meta property="og:url" content="https://translatingcuba.com/even-the-police-stations-collapse-in-cuba/" />
<meta property="og:description" content="14ymedio, Havana, 13 December 2021 &#8212; It is a common sight in some neighborhoods in the Cuban capital, especially in Old Havana and surrounding areas, to see pedestrian stepping off the sidewa…" />
<meta property="article:published_time" content="2021-12-13T15:28:27+00:00" />
<meta property="article:modified_time" content="2021-12-13T23:28:52+00:00" />
<meta property="og:site_name" content="Translating Cuba" />
<meta property="og:image" content="https://translatingcuba.com/wp-content/uploads/2021/12/Unidad-Policia-Centro-Habana-Reina14ymedio_CYMIMA20211213_0011_13.jpeg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/translatingcuba.com/wp-content/uploads/2021/12/Unidad-Policia-Centro-Habana-Reina14ymedio_CYMIMA20211213_0011_13.jpeg?ssl=1" />
<meta property="og:image:width" content="623" />
<meta property="og:image:height" content="351" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@mjpster" />
<meta name="twitter:site" content="@mjpster" />
<meta name="twitter:text:title" content="Even the Police Stations Collapse in Cuba" />
<meta name="twitter:image" content="https://translatingcuba.com/wp-content/uploads/2021/12/Unidad-Policia-Centro-Habana-Reina14ymedio_CYMIMA20211213_0011_13.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style id="sccss">/* Enter Your Custom CSS Here */
#masthead { padding-top:0px;}
.site {background-image: url(http://translatingcuba.com/wp-content/uploads/2013/01/cropped-head-1024.jpg) ; background-repeat: no-repeat; 
  background size: 100% auto;
-moz-background-size:100% auto;
-webkit-background-size:100% auto;
  max-width: 1150px;
  margin-right:auto;
  margin-left:auto;
}
.site-description {color:#fff;}
.site-title a:hover {color:#fff;font-family: Montserrat,"Helvetica Neue",sans-serif;}
#menu-topmenu {text-shadow: rgba(255, 255, 255, 0.5) 2px 2px 0; font-size: 1.1em;}

.menu-toggle {color:#fff;}
.more-link {color:#555; font-style: italic;}
.entry-title {font-size:1.4rem !important; line-height:normal !important;-webkit-hyphens: none;hyphens: none;}</style></head>

<body class="post-template-default single single-post postid-79991 single-format-standard custom-background wp-embed-responsive group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="https://translatingcuba.com/" rel="home">Translating Cuba</a></p>
												<p class="site-description">English Translations of Cubans Writing From the Island</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary menu">
								<div class="menu-topmenu-container"><ul id="menu-topmenu" class="primary-menu"><li id="menu-item-24305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24305"><a href="http://translatingcuba.com/">Home</a></li>
<li id="menu-item-27258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27258"><a href="https://translatingcuba.com/blogger-posts/">Articles by Author</a></li>
<li id="menu-item-24331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24331"><a href="https://translatingcuba.com/about_translating_cuba/">About the Translating Cuba Project</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-79991" class="post-79991 post type-post status-publish format-standard hentry category-14ymedio">
	<header class="entry-header">
		<h1 class="entry-title">Even the Police Stations Collapse in Cuba</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<figure id="attachment_79992" aria-describedby="caption-attachment-79992" style="width: 623px" class="wp-caption alignnone"><a href="https://translatingcuba.com/wp-content/uploads/2021/12/Unidad-Policia-Centro-Habana-Reina14ymedio_CYMIMA20211213_0011_13.jpeg"><img loading="lazy" class="size-full wp-image-79992" src="https://translatingcuba.com/wp-content/uploads/2021/12/Unidad-Policia-Centro-Habana-Reina14ymedio_CYMIMA20211213_0011_13.jpeg" alt="" width="623" height="351" srcset="https://translatingcuba.com/wp-content/uploads/2021/12/Unidad-Policia-Centro-Habana-Reina14ymedio_CYMIMA20211213_0011_13.jpeg 623w, https://translatingcuba.com/wp-content/uploads/2021/12/Unidad-Policia-Centro-Habana-Reina14ymedio_CYMIMA20211213_0011_13-300x169.jpeg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a><figcaption id="caption-attachment-79992" class="wp-caption-text">Los Sitios Police Station on Reina Street in Havana. (14ymedio)</figcaption></figure>
<p><a href="http://www.14ymedio.com/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignleft wp-image-38429" src="https://translatingcuba.com/wp-content/uploads/2015/02/14ymedio-bigger1.jpg" alt="14ymedio bigger" width="100" height="37" /></a>14ymedio, Havana, 13 December 2021 &#8212; It is a common sight in some neighborhoods in the Cuban capital, especially in Old Havana and surrounding areas, to see pedestrian stepping off the sidewalk to avoid a building on the verge of collapse. What is strange is to see that one of these buildings is a police station.</p>
<p class="mce">This is the case with the Los Sitio Police Station, in Centro Habana, located on one of the busiest streets in the city. Surrounded by rubble and supported by struts, the building, on Reina Street between Rayo and San Nicolás, barely remains standing. Or as ordinary Cubans like to say, it is in &#8220;miraculous static,&#8221; because it&#8217;s hard to understand why it has not yet fallen.</p>
<p>Thus the Cuban Revolution will soon reach its 63rd birthday, among the rubble, filth and poverty.</p>
<p>____________</p>
<p class="p1"><span style="color: #ff6600;"><strong><span class="s1">COLLABORATE WITH OUR WORK: </span></strong></span>The <em>14ymedio</em> team is committed to practicing serious journalism that reflects Cuba’s reality in all its depth. Thank you for joining us on this long journey. We invite you to continue supporting us by <span style="color: #ff6600;"><a style="color: #ff6600;" href="http://membresia.14ymedio.com/" target="_blank" rel="noopener noreferrer">becoming a member of <em>14ymedio</em> now</a></span>. Together we can continue transforming journalism in Cuba.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://translatingcuba.com/even-the-police-stations-collapse-in-cuba/" data-text="Even the Police Stations Collapse in Cuba" data-via="mjpster" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://translatingcuba.com/even-the-police-stations-collapse-in-cuba/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftranslatingcuba.com%2Feven-the-police-stations-collapse-in-cuba%2F&amp;title=Even%20the%20Police%20Stations%20Collapse%20in%20Cuba" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Even the Police Stations Collapse in Cuba" data-content="https://translatingcuba.com/even-the-police-stations-collapse-in-cuba/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ftranslatingcuba.com%2Feven-the-police-stations-collapse-in-cuba%2F&#038;media=https%3A%2F%2Ftranslatingcuba.com%2Fwp-content%2Fuploads%2F2021%2F12%2FUnidad-Policia-Centro-Habana-Reina14ymedio_CYMIMA20211213_0011_13.jpeg&#038;description=Even%20the%20Police%20Stations%20Collapse%20in%20Cuba" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://translatingcuba.com/even-the-police-stations-collapse-in-cuba/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://translatingcuba.com/author/author14ymedio/">14ymedio</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://translatingcuba.com/even-the-police-stations-collapse-in-cuba/" rel="bookmark"><time class="entry-date published" datetime="2021-12-13T10:28:27-05:00">December 13, 2021</time><time class="updated" datetime="2021-12-13T18:28:52-05:00">December 13, 2021</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://translatingcuba.com/category/authors/14ymedio/" rel="category tag">14ymedio</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-79991 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://translatingcuba.com/cuban-health-workers-upset-by-the-distribution-of-a-cash-stimulus/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Cuban Health Workers Upset by the Distribution of a Cash &#8216;Stimulus&#8217;</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Please help translate NOW!</h2><div class="textwidget custom-html-widget"><a href="https://hemosoido.com/?page_id=252"><img src="https://translatingcuba.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-10.58.09-PM.png" alt="Click here to help translate at hemosoido.com" /></a></div></section><section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://translatingcuba.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section>
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://translatingcuba.com/even-the-police-stations-collapse-in-cuba/" aria-current="page">Even the Police Stations Collapse in Cuba</a>
									</li>
											<li>
					<a href="https://translatingcuba.com/cuban-health-workers-upset-by-the-distribution-of-a-cash-stimulus/">Cuban Health Workers Upset by the Distribution of a Cash &#8216;Stimulus&#8217;</a>
									</li>
											<li>
					<a href="https://translatingcuba.com/cubans-pay-up-to-4000-to-cross-from-guatemala-to-the-mexican-state-of-veracruz/">Cubans Pay up to $4,000 to Cross from Guatemala to the Mexican State of Veracruz</a>
									</li>
											<li>
					<a href="https://translatingcuba.com/organoponics-and-food-self-sufficiency-in-cuba-14ymedio/">Organoponics and Food Self-sufficiency in Cuba</a>
									</li>
											<li>
					<a href="https://translatingcuba.com/the-official-press-invents-an-intense-storm-to-explain-the-loss-of-shrimp-at-tunas-de-zaza/">The Official Press Invents an Intense Storm to Explain the Loss of Shrimp at Tunas de Zaza</a>
									</li>
											<li>
					<a href="https://translatingcuba.com/cuban-customs-extends-free-entry-of-foods-and-other-products-for-six-months/">Cuban Customs Extends Free Entry of Foods and Other Products for Six Months</a>
									</li>
											<li>
					<a href="https://translatingcuba.com/andy-garcias-lawyer-confirms-his-transfer-to-guamajal-prison-in-villa-clara/">Andy Garcia&#8217;s Lawyer Confirms His Transfer to Guamajal Prison in Villa Clara</a>
									</li>
											<li>
					<a href="https://translatingcuba.com/to-those-who-want-to-divide-us-lets-not-give-them-the-pleasure-archipielago-coordinators-ask/">&#8216;To Those Who Want to Divide Us, Let&#8217;s Not Give Them the Pleasure,&#8217; Archipielago Coordinators Ask</a>
									</li>
											<li>
					<a href="https://translatingcuba.com/the-cuban-calendar-has-been-filled-with-days-of-human-rights/">The Cuban Calendar Has Been Filled With Days of Human Rights</a>
									</li>
											<li>
					<a href="https://translatingcuba.com/cuban-activist-guillermo-farinas-is-detained-and-taken-against-his-will-to-a-hospital/">Cuban Activist Guillermo Fariñas is Detained and Taken Against His Will to a Hospital</a>
									</li>
					</ul>

		</nav></section><section id="linkcat-259" class="widget widget_links"><h2 class="widget-title">News of Cuba from outside Cuba</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://alongthemalecon.blogspot.com/" target="_blank">Along the Malecon</a></li>
<li><a href="http://www.elblogdemontaner.com/">Carlos Alberto Montaner blog (Spanish and English)</a></li>
<li><a href="http://www.huffingtonpost.com/news/cuba" target="_blank">Cuba &#8211; Huffington Post</a></li>
<li><a href="http://www.nytimes.com/info/cuba/" target="_blank">Cuba &#8211; New York Times</a></li>
<li><a href="http://www.cubaencuentro.com/">Cuba Encuentro</a></li>
<li><a href="http://www.diariodecuba.net/" target="_blank">Diario de Cuba</a></li>
<li><a href="http://www.diariodecuba.com/english" target="_blank">Diario de Cuba &#8211; ENGLISH</a></li>
<li><a href="http://www.elyuma.blogspot.com/" target="_blank">El Yuma</a></li>
<li><a href="http://www.havanatimes.org">Havana Times (from inside Cuba)</a></li>
<li><a href="http://www.incubatoday.com/news/" target="_blank">InCubaToday</a></li>
<li><a href="http://pedazosdelaisla.wordpress.com/" target="_blank">Pedazos de la isla</a></li>
<li><a href="http://pedazosdelaislaen.wordpress.com/" target="_blank">Pedazos de la Isla &#8211; English</a></li>
<li><a href="http://www.penultimosdias.com/" target="_blank">Penultimos dias</a></li>

	</ul>
</section>
<section id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://translatingcuba.com/2021/12/'> December 2021 &nbsp;(50)</option>
	<option value='https://translatingcuba.com/2021/11/'> November 2021 &nbsp;(131)</option>
	<option value='https://translatingcuba.com/2021/10/'> October 2021 &nbsp;(117)</option>
	<option value='https://translatingcuba.com/2021/09/'> September 2021 &nbsp;(94)</option>
	<option value='https://translatingcuba.com/2021/08/'> August 2021 &nbsp;(136)</option>
	<option value='https://translatingcuba.com/2021/07/'> July 2021 &nbsp;(167)</option>
	<option value='https://translatingcuba.com/2021/06/'> June 2021 &nbsp;(61)</option>
	<option value='https://translatingcuba.com/2021/05/'> May 2021 &nbsp;(65)</option>
	<option value='https://translatingcuba.com/2021/04/'> April 2021 &nbsp;(61)</option>
	<option value='https://translatingcuba.com/2021/03/'> March 2021 &nbsp;(71)</option>
	<option value='https://translatingcuba.com/2021/02/'> February 2021 &nbsp;(63)</option>
	<option value='https://translatingcuba.com/2021/01/'> January 2021 &nbsp;(73)</option>
	<option value='https://translatingcuba.com/2020/12/'> December 2020 &nbsp;(70)</option>
	<option value='https://translatingcuba.com/2020/11/'> November 2020 &nbsp;(56)</option>
	<option value='https://translatingcuba.com/2020/10/'> October 2020 &nbsp;(58)</option>
	<option value='https://translatingcuba.com/2020/09/'> September 2020 &nbsp;(71)</option>
	<option value='https://translatingcuba.com/2020/08/'> August 2020 &nbsp;(77)</option>
	<option value='https://translatingcuba.com/2020/07/'> July 2020 &nbsp;(69)</option>
	<option value='https://translatingcuba.com/2020/06/'> June 2020 &nbsp;(47)</option>
	<option value='https://translatingcuba.com/2020/05/'> May 2020 &nbsp;(43)</option>
	<option value='https://translatingcuba.com/2020/04/'> April 2020 &nbsp;(74)</option>
	<option value='https://translatingcuba.com/2020/03/'> March 2020 &nbsp;(67)</option>
	<option value='https://translatingcuba.com/2020/02/'> February 2020 &nbsp;(47)</option>
	<option value='https://translatingcuba.com/2020/01/'> January 2020 &nbsp;(57)</option>
	<option value='https://translatingcuba.com/2019/12/'> December 2019 &nbsp;(48)</option>
	<option value='https://translatingcuba.com/2019/11/'> November 2019 &nbsp;(77)</option>
	<option value='https://translatingcuba.com/2019/10/'> October 2019 &nbsp;(62)</option>
	<option value='https://translatingcuba.com/2019/09/'> September 2019 &nbsp;(60)</option>
	<option value='https://translatingcuba.com/2019/08/'> August 2019 &nbsp;(54)</option>
	<option value='https://translatingcuba.com/2019/07/'> July 2019 &nbsp;(65)</option>
	<option value='https://translatingcuba.com/2019/06/'> June 2019 &nbsp;(60)</option>
	<option value='https://translatingcuba.com/2019/05/'> May 2019 &nbsp;(72)</option>
	<option value='https://translatingcuba.com/2019/04/'> April 2019 &nbsp;(73)</option>
	<option value='https://translatingcuba.com/2019/03/'> March 2019 &nbsp;(62)</option>
	<option value='https://translatingcuba.com/2019/02/'> February 2019 &nbsp;(87)</option>
	<option value='https://translatingcuba.com/2019/01/'> January 2019 &nbsp;(115)</option>
	<option value='https://translatingcuba.com/2018/12/'> December 2018 &nbsp;(72)</option>
	<option value='https://translatingcuba.com/2018/11/'> November 2018 &nbsp;(65)</option>
	<option value='https://translatingcuba.com/2018/10/'> October 2018 &nbsp;(64)</option>
	<option value='https://translatingcuba.com/2018/09/'> September 2018 &nbsp;(65)</option>
	<option value='https://translatingcuba.com/2018/08/'> August 2018 &nbsp;(74)</option>
	<option value='https://translatingcuba.com/2018/07/'> July 2018 &nbsp;(68)</option>
	<option value='https://translatingcuba.com/2018/06/'> June 2018 &nbsp;(91)</option>
	<option value='https://translatingcuba.com/2018/05/'> May 2018 &nbsp;(76)</option>
	<option value='https://translatingcuba.com/2018/04/'> April 2018 &nbsp;(90)</option>
	<option value='https://translatingcuba.com/2018/03/'> March 2018 &nbsp;(93)</option>
	<option value='https://translatingcuba.com/2018/02/'> February 2018 &nbsp;(102)</option>
	<option value='https://translatingcuba.com/2018/01/'> January 2018 &nbsp;(113)</option>
	<option value='https://translatingcuba.com/2017/12/'> December 2017 &nbsp;(74)</option>
	<option value='https://translatingcuba.com/2017/11/'> November 2017 &nbsp;(63)</option>
	<option value='https://translatingcuba.com/2017/10/'> October 2017 &nbsp;(64)</option>
	<option value='https://translatingcuba.com/2017/09/'> September 2017 &nbsp;(67)</option>
	<option value='https://translatingcuba.com/2017/08/'> August 2017 &nbsp;(64)</option>
	<option value='https://translatingcuba.com/2017/07/'> July 2017 &nbsp;(74)</option>
	<option value='https://translatingcuba.com/2017/06/'> June 2017 &nbsp;(49)</option>
	<option value='https://translatingcuba.com/2017/05/'> May 2017 &nbsp;(74)</option>
	<option value='https://translatingcuba.com/2017/04/'> April 2017 &nbsp;(88)</option>
	<option value='https://translatingcuba.com/2017/03/'> March 2017 &nbsp;(107)</option>
	<option value='https://translatingcuba.com/2017/02/'> February 2017 &nbsp;(100)</option>
	<option value='https://translatingcuba.com/2017/01/'> January 2017 &nbsp;(137)</option>
	<option value='https://translatingcuba.com/2016/12/'> December 2016 &nbsp;(123)</option>
	<option value='https://translatingcuba.com/2016/11/'> November 2016 &nbsp;(100)</option>
	<option value='https://translatingcuba.com/2016/10/'> October 2016 &nbsp;(73)</option>
	<option value='https://translatingcuba.com/2016/09/'> September 2016 &nbsp;(103)</option>
	<option value='https://translatingcuba.com/2016/08/'> August 2016 &nbsp;(107)</option>
	<option value='https://translatingcuba.com/2016/07/'> July 2016 &nbsp;(88)</option>
	<option value='https://translatingcuba.com/2016/06/'> June 2016 &nbsp;(81)</option>
	<option value='https://translatingcuba.com/2016/05/'> May 2016 &nbsp;(89)</option>
	<option value='https://translatingcuba.com/2016/04/'> April 2016 &nbsp;(93)</option>
	<option value='https://translatingcuba.com/2016/03/'> March 2016 &nbsp;(147)</option>
	<option value='https://translatingcuba.com/2016/02/'> February 2016 &nbsp;(111)</option>
	<option value='https://translatingcuba.com/2016/01/'> January 2016 &nbsp;(142)</option>
	<option value='https://translatingcuba.com/2015/12/'> December 2015 &nbsp;(132)</option>
	<option value='https://translatingcuba.com/2015/11/'> November 2015 &nbsp;(122)</option>
	<option value='https://translatingcuba.com/2015/10/'> October 2015 &nbsp;(103)</option>
	<option value='https://translatingcuba.com/2015/09/'> September 2015 &nbsp;(152)</option>
	<option value='https://translatingcuba.com/2015/08/'> August 2015 &nbsp;(132)</option>
	<option value='https://translatingcuba.com/2015/07/'> July 2015 &nbsp;(148)</option>
	<option value='https://translatingcuba.com/2015/06/'> June 2015 &nbsp;(136)</option>
	<option value='https://translatingcuba.com/2015/05/'> May 2015 &nbsp;(105)</option>
	<option value='https://translatingcuba.com/2015/04/'> April 2015 &nbsp;(135)</option>
	<option value='https://translatingcuba.com/2015/03/'> March 2015 &nbsp;(123)</option>
	<option value='https://translatingcuba.com/2015/02/'> February 2015 &nbsp;(80)</option>
	<option value='https://translatingcuba.com/2015/01/'> January 2015 &nbsp;(128)</option>
	<option value='https://translatingcuba.com/2014/12/'> December 2014 &nbsp;(105)</option>
	<option value='https://translatingcuba.com/2014/11/'> November 2014 &nbsp;(80)</option>
	<option value='https://translatingcuba.com/2014/10/'> October 2014 &nbsp;(77)</option>
	<option value='https://translatingcuba.com/2014/09/'> September 2014 &nbsp;(51)</option>
	<option value='https://translatingcuba.com/2014/08/'> August 2014 &nbsp;(86)</option>
	<option value='https://translatingcuba.com/2014/07/'> July 2014 &nbsp;(104)</option>
	<option value='https://translatingcuba.com/2014/06/'> June 2014 &nbsp;(89)</option>
	<option value='https://translatingcuba.com/2014/05/'> May 2014 &nbsp;(122)</option>
	<option value='https://translatingcuba.com/2014/04/'> April 2014 &nbsp;(99)</option>
	<option value='https://translatingcuba.com/2014/03/'> March 2014 &nbsp;(176)</option>
	<option value='https://translatingcuba.com/2014/02/'> February 2014 &nbsp;(162)</option>
	<option value='https://translatingcuba.com/2014/01/'> January 2014 &nbsp;(146)</option>
	<option value='https://translatingcuba.com/2013/12/'> December 2013 &nbsp;(173)</option>
	<option value='https://translatingcuba.com/2013/11/'> November 2013 &nbsp;(229)</option>
	<option value='https://translatingcuba.com/2013/10/'> October 2013 &nbsp;(175)</option>
	<option value='https://translatingcuba.com/2013/09/'> September 2013 &nbsp;(205)</option>
	<option value='https://translatingcuba.com/2013/08/'> August 2013 &nbsp;(212)</option>
	<option value='https://translatingcuba.com/2013/07/'> July 2013 &nbsp;(143)</option>
	<option value='https://translatingcuba.com/2013/06/'> June 2013 &nbsp;(119)</option>
	<option value='https://translatingcuba.com/2013/05/'> May 2013 &nbsp;(213)</option>
	<option value='https://translatingcuba.com/2013/04/'> April 2013 &nbsp;(184)</option>
	<option value='https://translatingcuba.com/2013/03/'> March 2013 &nbsp;(117)</option>
	<option value='https://translatingcuba.com/2013/02/'> February 2013 &nbsp;(176)</option>
	<option value='https://translatingcuba.com/2013/01/'> January 2013 &nbsp;(216)</option>
	<option value='https://translatingcuba.com/2012/12/'> December 2012 &nbsp;(153)</option>
	<option value='https://translatingcuba.com/2012/11/'> November 2012 &nbsp;(169)</option>
	<option value='https://translatingcuba.com/2012/10/'> October 2012 &nbsp;(120)</option>
	<option value='https://translatingcuba.com/2012/09/'> September 2012 &nbsp;(143)</option>
	<option value='https://translatingcuba.com/2012/08/'> August 2012 &nbsp;(159)</option>
	<option value='https://translatingcuba.com/2012/07/'> July 2012 &nbsp;(196)</option>
	<option value='https://translatingcuba.com/2012/06/'> June 2012 &nbsp;(153)</option>
	<option value='https://translatingcuba.com/2012/05/'> May 2012 &nbsp;(183)</option>
	<option value='https://translatingcuba.com/2012/04/'> April 2012 &nbsp;(178)</option>
	<option value='https://translatingcuba.com/2012/03/'> March 2012 &nbsp;(298)</option>
	<option value='https://translatingcuba.com/2012/02/'> February 2012 &nbsp;(299)</option>
	<option value='https://translatingcuba.com/2012/01/'> January 2012 &nbsp;(260)</option>
	<option value='https://translatingcuba.com/2011/12/'> December 2011 &nbsp;(96)</option>
	<option value='https://translatingcuba.com/2011/11/'> November 2011 &nbsp;(105)</option>
	<option value='https://translatingcuba.com/2011/10/'> October 2011 &nbsp;(103)</option>
	<option value='https://translatingcuba.com/2011/09/'> September 2011 &nbsp;(100)</option>
	<option value='https://translatingcuba.com/2011/08/'> August 2011 &nbsp;(100)</option>
	<option value='https://translatingcuba.com/2011/07/'> July 2011 &nbsp;(167)</option>
	<option value='https://translatingcuba.com/2011/06/'> June 2011 &nbsp;(124)</option>
	<option value='https://translatingcuba.com/2011/05/'> May 2011 &nbsp;(219)</option>
	<option value='https://translatingcuba.com/2011/04/'> April 2011 &nbsp;(128)</option>
	<option value='https://translatingcuba.com/2011/03/'> March 2011 &nbsp;(182)</option>
	<option value='https://translatingcuba.com/2011/02/'> February 2011 &nbsp;(238)</option>
	<option value='https://translatingcuba.com/2011/01/'> January 2011 &nbsp;(252)</option>
	<option value='https://translatingcuba.com/2010/12/'> December 2010 &nbsp;(187)</option>
	<option value='https://translatingcuba.com/2010/11/'> November 2010 &nbsp;(202)</option>
	<option value='https://translatingcuba.com/2010/10/'> October 2010 &nbsp;(179)</option>
	<option value='https://translatingcuba.com/2010/09/'> September 2010 &nbsp;(156)</option>
	<option value='https://translatingcuba.com/2010/08/'> August 2010 &nbsp;(149)</option>
	<option value='https://translatingcuba.com/2010/07/'> July 2010 &nbsp;(199)</option>
	<option value='https://translatingcuba.com/2010/06/'> June 2010 &nbsp;(21)</option>
	<option value='https://translatingcuba.com/2010/05/'> May 2010 &nbsp;(17)</option>
	<option value='https://translatingcuba.com/2010/04/'> April 2010 &nbsp;(19)</option>
	<option value='https://translatingcuba.com/2010/03/'> March 2010 &nbsp;(26)</option>
	<option value='https://translatingcuba.com/2010/02/'> February 2010 &nbsp;(16)</option>
	<option value='https://translatingcuba.com/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='https://translatingcuba.com/2009/12/'> December 2009 &nbsp;(14)</option>
	<option value='https://translatingcuba.com/2009/11/'> November 2009 &nbsp;(5)</option>
	<option value='https://translatingcuba.com/2009/10/'> October 2009 &nbsp;(11)</option>
	<option value='https://translatingcuba.com/2009/09/'> September 2009 &nbsp;(2)</option>
	<option value='https://translatingcuba.com/2009/07/'> July 2009 &nbsp;(1)</option>
	<option value='https://translatingcuba.com/2009/06/'> June 2009 &nbsp;(2)</option>
	<option value='https://translatingcuba.com/2009/05/'> May 2009 &nbsp;(1)</option>
	<option value='https://translatingcuba.com/2009/04/'> April 2009 &nbsp;(2)</option>
	<option value='https://translatingcuba.com/2009/03/'> March 2009 &nbsp;(4)</option>
	<option value='https://translatingcuba.com/2009/02/'> February 2009 &nbsp;(2)</option>
	<option value='https://translatingcuba.com/2009/01/'> January 2009 &nbsp;(4)</option>
	<option value='https://translatingcuba.com/2008/12/'> December 2008 &nbsp;(6)</option>
	<option value='https://translatingcuba.com/2008/11/'> November 2008 &nbsp;(5)</option>
	<option value='https://translatingcuba.com/2008/10/'> October 2008 &nbsp;(4)</option>
	<option value='https://translatingcuba.com/2008/08/'> August 2008 &nbsp;(1)</option>
	<option value='https://translatingcuba.com/2008/07/'> July 2008 &nbsp;(2)</option>
	<option value='https://translatingcuba.com/2008/06/'> June 2008 &nbsp;(2)</option>
	<option value='https://translatingcuba.com/2008/05/'> May 2008 &nbsp;(4)</option>
	<option value='https://translatingcuba.com/2008/04/'> April 2008 &nbsp;(3)</option>
	<option value='https://translatingcuba.com/2008/03/'> March 2008 &nbsp;(3)</option>
	<option value='https://translatingcuba.com/2008/02/'> February 2008 &nbsp;(7)</option>
	<option value='https://translatingcuba.com/2008/01/'> January 2008 &nbsp;(4)</option>
	<option value='https://translatingcuba.com/2000/02/'> February 2000 &nbsp;(1)</option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="categories-5" class="widget widget_categories"><h2 class="widget-title">Authors and Translators</h2><form action="https://translatingcuba.com" method="get"><label class="screen-reader-text" for="cat">Authors and Translators</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="730">AUTHORS&nbsp;&nbsp;(16,169)</option>
	<option class="level-1" value="609">&nbsp;&nbsp;&nbsp;14ymedio&nbsp;&nbsp;(5,543)</option>
	<option class="level-2" value="648">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;14ymedio-Entrevistas&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="815">&nbsp;&nbsp;&nbsp;Abel Fernandez&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="780">&nbsp;&nbsp;&nbsp;Abel Sierra Madero&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="570">&nbsp;&nbsp;&nbsp;Ada Olimpia Becerra Fuentes&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="942">&nbsp;&nbsp;&nbsp;Adalberto R Mesa Duarte&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="371">&nbsp;&nbsp;&nbsp;Adolfo Fernandez Sainz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="904">&nbsp;&nbsp;&nbsp;Adonis Milán&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="357">&nbsp;&nbsp;&nbsp;Agustin Valentin Lopez Canino&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="595">&nbsp;&nbsp;&nbsp;Agusto Cesar San Martin&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="451">&nbsp;&nbsp;&nbsp;Ailer Gonzalez&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="459">&nbsp;&nbsp;&nbsp;Aimee Cabrera&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="929">&nbsp;&nbsp;&nbsp;Alas Tensas&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="726">&nbsp;&nbsp;&nbsp;Alberto Bruno Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1039">&nbsp;&nbsp;&nbsp;Alberto Hernández&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="537">&nbsp;&nbsp;&nbsp;Alberto Mendez Castello&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="1022">&nbsp;&nbsp;&nbsp;Alberto Reyes&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="517">&nbsp;&nbsp;&nbsp;Aleaga Pesant&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="905">&nbsp;&nbsp;&nbsp;Alejandro González Acosta&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="527">&nbsp;&nbsp;&nbsp;Alejandro Tur&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="593">&nbsp;&nbsp;&nbsp;Alex Reinaldo Perez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="903">&nbsp;&nbsp;&nbsp;Alexei Gamez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="392">&nbsp;&nbsp;&nbsp;Alexis Jardines&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="605">&nbsp;&nbsp;&nbsp;Alexis Piloto Cabrero&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="504">&nbsp;&nbsp;&nbsp;Alexis Romay&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="945">&nbsp;&nbsp;&nbsp;Álvaro Vargas Llosa&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="460">&nbsp;&nbsp;&nbsp;Amado Calixto Gammalame&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="455">&nbsp;&nbsp;&nbsp;Amir Valle&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="866">&nbsp;&nbsp;&nbsp;Ana Leon&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="996">&nbsp;&nbsp;&nbsp;Ana Menghotti&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="690">&nbsp;&nbsp;&nbsp;Ana Mercedes Torricella&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1060">&nbsp;&nbsp;&nbsp;Anabel Méndez Ruiz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="327">&nbsp;&nbsp;&nbsp;Anddy Sierra Alvarez&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="776">&nbsp;&nbsp;&nbsp;Andres Oppenheimer&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="997">&nbsp;&nbsp;&nbsp;Andrés Rodríguez-Ojea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="720">&nbsp;&nbsp;&nbsp;Angel Moya&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="1061">&nbsp;&nbsp;&nbsp;Ángel Salinas&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Angel Santiesteban&nbsp;&nbsp;(448)</option>
	<option class="level-1" value="991">&nbsp;&nbsp;&nbsp;Annarella O’Mahony&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="915">&nbsp;&nbsp;&nbsp;Antonio Maria Delgado&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="391">&nbsp;&nbsp;&nbsp;Antonio Rodiles&nbsp;&nbsp;(146)</option>
	<option class="level-1" value="230">&nbsp;&nbsp;&nbsp;Antunez &#8211; Jorge Luis Garcia Perez&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="418">&nbsp;&nbsp;&nbsp;Argelio M. Guerra&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="714">&nbsp;&nbsp;&nbsp;Arian Guerra Pérez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="954">&nbsp;&nbsp;&nbsp;Ariel Hidalgo&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="852">&nbsp;&nbsp;&nbsp;Arlenys Miranda Mesa&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="755">&nbsp;&nbsp;&nbsp;Armando Martinez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="829">&nbsp;&nbsp;&nbsp;Armando Soler Hernández&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="562">&nbsp;&nbsp;&nbsp;Arnaldo Ramos Lauzurique&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1026">&nbsp;&nbsp;&nbsp;Artículo 19&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="779">&nbsp;&nbsp;&nbsp;Arturo Rojas Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1033">&nbsp;&nbsp;&nbsp;Asiel Babastro&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="948">&nbsp;&nbsp;&nbsp;Atahualpa Amerise&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="531">&nbsp;&nbsp;&nbsp;Augusto Cesar San Martin&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="594">&nbsp;&nbsp;&nbsp;Baldomero Vasquez Soto&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="771">&nbsp;&nbsp;&nbsp;Beatriz de Majo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="859">&nbsp;&nbsp;&nbsp;Bertha Guillen&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="633">&nbsp;&nbsp;&nbsp;Bertrand de la Grange&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="497">&nbsp;&nbsp;&nbsp;Boris Gonzalez Arenas&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="598">&nbsp;&nbsp;&nbsp;Calixto R. Martinez Arias&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1035">&nbsp;&nbsp;&nbsp;Camila&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="538">&nbsp;&nbsp;&nbsp;Camilo Ernesto Olivera&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="825">&nbsp;&nbsp;&nbsp;Caridad Cruz&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1036">&nbsp;&nbsp;&nbsp;Carla Gloria Colomé Santiago&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="588">&nbsp;&nbsp;&nbsp;Carlos Alberto Montaner&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="1000">&nbsp;&nbsp;&nbsp;Carlos Blanco&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="773">&nbsp;&nbsp;&nbsp;Carlos F. Chamorro&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="727">&nbsp;&nbsp;&nbsp;Carlos Hernandez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="632">&nbsp;&nbsp;&nbsp;Carlos Malamud&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="836">&nbsp;&nbsp;&nbsp;Carlos Raúl Macías López&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="912">&nbsp;&nbsp;&nbsp;Carlos Torres Fleites&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="867">&nbsp;&nbsp;&nbsp;Carmelo Mesa Lago&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="832">&nbsp;&nbsp;&nbsp;Carmen Zampallo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="910">&nbsp;&nbsp;&nbsp;Castor José Álvarez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="638">&nbsp;&nbsp;&nbsp;Cederistin Dominguez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="454">&nbsp;&nbsp;&nbsp;Christian Liberation Movement&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="982">&nbsp;&nbsp;&nbsp;CiberCuba&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="493">&nbsp;&nbsp;&nbsp;CID&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="361">&nbsp;&nbsp;&nbsp;Ciro Javier Diaz Penedo&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="722">&nbsp;&nbsp;&nbsp;Civil Society Open Forum&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Claudia Cadelo&nbsp;&nbsp;(64)</option>
	<option class="level-1" value="828">&nbsp;&nbsp;&nbsp;Claudia Collazo&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="498">&nbsp;&nbsp;&nbsp;Claudio Fuentes&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="653">&nbsp;&nbsp;&nbsp;Clive Rudd Fernandez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1037">&nbsp;&nbsp;&nbsp;Coco Fusco&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="766">&nbsp;&nbsp;&nbsp;Convivencia&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="365">&nbsp;&nbsp;&nbsp;Country of Pixels&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="947">&nbsp;&nbsp;&nbsp;CubaDecide&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="390">&nbsp;&nbsp;&nbsp;Cubalex&nbsp;&nbsp;(119)</option>
	<option class="level-1" value="564">&nbsp;&nbsp;&nbsp;Cuban Civil Society Advisory Group&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="833">&nbsp;&nbsp;&nbsp;Cuban Commission on Human Rights and National Reconciliation&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="358">&nbsp;&nbsp;&nbsp;Cuban Law Association&nbsp;&nbsp;(123)</option>
	<option class="level-1" value="630">&nbsp;&nbsp;&nbsp;Cubanet&nbsp;&nbsp;(267)</option>
	<option class="level-1" value="1005">&nbsp;&nbsp;&nbsp;Cynthia de la Cantera&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="376">&nbsp;&nbsp;&nbsp;Dagoberto Valdes&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="521">&nbsp;&nbsp;&nbsp;Dania Virgen Garcia&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="565">&nbsp;&nbsp;&nbsp;Daniel Benitez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="923">&nbsp;&nbsp;&nbsp;Daniel Delisau&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="989">&nbsp;&nbsp;&nbsp;Daniela Brik&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1049">&nbsp;&nbsp;&nbsp;Daniela Cecilia Rojo Varona&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="643">&nbsp;&nbsp;&nbsp;Dariela Aquique Luna&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="546">&nbsp;&nbsp;&nbsp;David Canela Piña&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="950">&nbsp;&nbsp;&nbsp;David D Omni ZF&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="452">&nbsp;&nbsp;&nbsp;Dayami Pestano Lazos&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="619">&nbsp;&nbsp;&nbsp;Dayanara Vega&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="489">&nbsp;&nbsp;&nbsp;Diana Karen Tur Garma&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="864">&nbsp;&nbsp;&nbsp;Diana Ramos&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="644">&nbsp;&nbsp;&nbsp;Diario de Cuba&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="129">&nbsp;&nbsp;&nbsp;Dimas Castellanos&nbsp;&nbsp;(97)</option>
	<option class="level-1" value="831">&nbsp;&nbsp;&nbsp;Dominique Deloy&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="321">&nbsp;&nbsp;&nbsp;Dora Leonor Mesa&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="404">&nbsp;&nbsp;&nbsp;E. Javier Hernandez H.&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="614">&nbsp;&nbsp;&nbsp;Edilio Hernández Herrera&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="700">&nbsp;&nbsp;&nbsp;Eduardo Herrera&nbsp;&nbsp;(134)</option>
	<option class="level-1" value="964">&nbsp;&nbsp;&nbsp;Eduardo Marín&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="895">&nbsp;&nbsp;&nbsp;Eduardo Martínez Rodríguez&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="842">&nbsp;&nbsp;&nbsp;EFE&nbsp;&nbsp;(99)</option>
	<option class="level-1" value="920">&nbsp;&nbsp;&nbsp;El Estornudo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="660">&nbsp;&nbsp;&nbsp;El Guajiro Azul&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="348">&nbsp;&nbsp;&nbsp;El Sexto &#8211; Danilo Maldonado Machado&nbsp;&nbsp;(93)</option>
	<option class="level-1" value="986">&nbsp;&nbsp;&nbsp;Elena Larrinaga de Luis&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="907">&nbsp;&nbsp;&nbsp;Elias Amor Bravo&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="988">&nbsp;&nbsp;&nbsp;Elías L. Benarroch&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="363">&nbsp;&nbsp;&nbsp;Eliecer Avila&nbsp;&nbsp;(96)</option>
	<option class="level-1" value="697">&nbsp;&nbsp;&nbsp;Elio Delgado&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="550">&nbsp;&nbsp;&nbsp;Eliocer Cutiño Rodríguez&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="723">&nbsp;&nbsp;&nbsp;Elizabeth Cruz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="553">&nbsp;&nbsp;&nbsp;Elizardo Rodriguez Suarez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="652">&nbsp;&nbsp;&nbsp;Elizardo Sanchez&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="1034">&nbsp;&nbsp;&nbsp;Eloy M. Viera Moreno&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="494">&nbsp;&nbsp;&nbsp;Elsa Morejon&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="627">&nbsp;&nbsp;&nbsp;Elvira Fernandez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="968">&nbsp;&nbsp;&nbsp;Emilio Alberto Pérez Anchía&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="757">&nbsp;&nbsp;&nbsp;Enrique Colina&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="495">&nbsp;&nbsp;&nbsp;Enrique Del Risco&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="917">&nbsp;&nbsp;&nbsp;Enrique Díaz Rodríguez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="405">&nbsp;&nbsp;&nbsp;Enrique Garcia Mieres&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="693">&nbsp;&nbsp;&nbsp;Erik Jennische&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="955">&nbsp;&nbsp;&nbsp;Ernesto Camué&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="567">&nbsp;&nbsp;&nbsp;Ernesto Garcia Diaz&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="837">&nbsp;&nbsp;&nbsp;Ernesto Hernández Busto&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Ernesto Morales Licea&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="656">&nbsp;&nbsp;&nbsp;Ernesto Perez Chang&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="534">&nbsp;&nbsp;&nbsp;Ernesto Santana Zaldivar&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="462">&nbsp;&nbsp;&nbsp;Ernesto Vera Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="685">&nbsp;&nbsp;&nbsp;Escuadron Patriota (Patriot Squadron)&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="412">&nbsp;&nbsp;&nbsp;Esperanza Rodríguez Bernal&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="367">&nbsp;&nbsp;&nbsp;Estado de Sats / State of Sats&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Eugenio Leal&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="990">&nbsp;&nbsp;&nbsp;Europa Press&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1029">&nbsp;&nbsp;&nbsp;Eustaquio García&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="807">&nbsp;&nbsp;&nbsp;Ezequiel Alvarez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1044">&nbsp;&nbsp;&nbsp;Federico Hernández Aguilar&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1052">&nbsp;&nbsp;&nbsp;Federico Segarra&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="426">&nbsp;&nbsp;&nbsp;Felix Navarro&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="258">&nbsp;&nbsp;&nbsp;Fernando Damaso&nbsp;&nbsp;(418)</option>
	<option class="level-1" value="684">&nbsp;&nbsp;&nbsp;Fernando Donate Ochoa&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="561">&nbsp;&nbsp;&nbsp;Fernando Vázquez Guerra&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="658">&nbsp;&nbsp;&nbsp;Ferrán Nuñez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="420">&nbsp;&nbsp;&nbsp;For Another Cuba&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="686">&nbsp;&nbsp;&nbsp;Forum for Rights and Freedoms&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="863">&nbsp;&nbsp;&nbsp;Foundation for Human Rights in Cuba&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="292">&nbsp;&nbsp;&nbsp;Francis Sanchez&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="741">&nbsp;&nbsp;&nbsp;Francisco Herodes Diaz&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="965">&nbsp;&nbsp;&nbsp;Francisco Larios&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="992">&nbsp;&nbsp;&nbsp;Frank Abel García&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1014">&nbsp;&nbsp;&nbsp;Frank Calzón&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="536">&nbsp;&nbsp;&nbsp;Frank Correa&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="775">&nbsp;&nbsp;&nbsp;Frank Rojas&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1050">&nbsp;&nbsp;&nbsp;Frank Sánchez Madrigal&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="978">&nbsp;&nbsp;&nbsp;Gabriela Selser&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1001">&nbsp;&nbsp;&nbsp;Galina González&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="476">&nbsp;&nbsp;&nbsp;Garrincha&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="482">&nbsp;&nbsp;&nbsp;Geandy Pavon&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="843">&nbsp;&nbsp;&nbsp;Georlys Olazabal Drake&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="921">&nbsp;&nbsp;&nbsp;Germán González&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="944">&nbsp;&nbsp;&nbsp;Gladys Carbonell&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="532">&nbsp;&nbsp;&nbsp;Gladys Linares&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="364">&nbsp;&nbsp;&nbsp;Gorki Aguila&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="823">&nbsp;&nbsp;&nbsp;Gretther Yedra&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="732">&nbsp;&nbsp;&nbsp;Guennady Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="956">&nbsp;&nbsp;&nbsp;Guillermo Cortés Dominguez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Guillermo Farinas&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="698">&nbsp;&nbsp;&nbsp;Hablemos Press&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="1045">&nbsp;&nbsp;&nbsp;Hans Lunell&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="407">&nbsp;&nbsp;&nbsp;Haroldo Dilla Alfonso&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="926">&nbsp;&nbsp;&nbsp;Havana Times&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="704">&nbsp;&nbsp;&nbsp;Hector Dario Reyes&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1012">&nbsp;&nbsp;&nbsp;Héctor Fernández&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="894">&nbsp;&nbsp;&nbsp;Hector Mairena&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Henry Constantín&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="688">&nbsp;&nbsp;&nbsp;Hildebrando Chaviano Montes&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="587">&nbsp;&nbsp;&nbsp;Huber Matos&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1030">&nbsp;&nbsp;&nbsp;Idolidia Darias&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="830">&nbsp;&nbsp;&nbsp;Ignacio de la Paz&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="694">&nbsp;&nbsp;&nbsp;Ignacio González&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="626">&nbsp;&nbsp;&nbsp;Ignacio Varona&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="928">&nbsp;&nbsp;&nbsp;Ileana Alvarez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="824">&nbsp;&nbsp;&nbsp;Inalkis Rodriguez&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1028">&nbsp;&nbsp;&nbsp;Ines Casal&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;IntraMuros&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="1047">&nbsp;&nbsp;&nbsp;Irasema Escobedo Herrera&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="931">&nbsp;&nbsp;&nbsp;Irela Casañas&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="739">&nbsp;&nbsp;&nbsp;Iris Lourdes Gomez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="818">&nbsp;&nbsp;&nbsp;Isaac Nahon Serfaty&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1024">&nbsp;&nbsp;&nbsp;Isabel M. Echemendía Pérez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="687">&nbsp;&nbsp;&nbsp;Isis Marquez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="84">&nbsp;&nbsp;&nbsp;Ivan Garcia&nbsp;&nbsp;(826)</option>
	<option class="level-1" value="422">&nbsp;&nbsp;&nbsp;Ivan Lopez Monreal&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="957">&nbsp;&nbsp;&nbsp;Jacobo Machover&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="712">&nbsp;&nbsp;&nbsp;Javier Cabrera&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="751">&nbsp;&nbsp;&nbsp;Javier Martinez Delgado&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1025">&nbsp;&nbsp;&nbsp;Javier Roque Martínez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="320">&nbsp;&nbsp;&nbsp;Jeovany J. Vega&nbsp;&nbsp;(84)</option>
	<option class="level-1" value="764">&nbsp;&nbsp;&nbsp;Jesus Lanz Nelson Fuentes&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="820">&nbsp;&nbsp;&nbsp;Joanna Columbié&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="971">&nbsp;&nbsp;&nbsp;Joaquín Villalobos&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="983">&nbsp;&nbsp;&nbsp;Jorge A. Gómez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="853">&nbsp;&nbsp;&nbsp;Jorge Ángel Pérez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="642">&nbsp;&nbsp;&nbsp;Jorge Calaforra&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="761">&nbsp;&nbsp;&nbsp;Jorge Enrique Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="746">&nbsp;&nbsp;&nbsp;Jorge Guillen&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="725">&nbsp;&nbsp;&nbsp;Jorge Hernandez Fonseca&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="401">&nbsp;&nbsp;&nbsp;Jorge Hojas Punales&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="848">&nbsp;&nbsp;&nbsp;Jorge Luis Navarro Ruiz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="543">&nbsp;&nbsp;&nbsp;Jorge Olivera Castillo&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="966">&nbsp;&nbsp;&nbsp;Jorge Pantoja&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1046">&nbsp;&nbsp;&nbsp;Jorge Tintorero&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="811">&nbsp;&nbsp;&nbsp;José Andrés&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="554">&nbsp;&nbsp;&nbsp;Jose Antonio Fornaris&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="979">&nbsp;&nbsp;&nbsp;José Antonio Torres&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="844">&nbsp;&nbsp;&nbsp;José Azel&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="473">&nbsp;&nbsp;&nbsp;José Conrado Rodríguez&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="475">&nbsp;&nbsp;&nbsp;Jose Daniel Ferrer&nbsp;&nbsp;(70)</option>
	<option class="level-1" value="768">&nbsp;&nbsp;&nbsp;Jose Fernandez Fonseca&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="637">&nbsp;&nbsp;&nbsp;José Gabriel Barrenechea&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="540">&nbsp;&nbsp;&nbsp;Jose Hugo Fernandez&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="356">&nbsp;&nbsp;&nbsp;Jose Luis Garcia Paneque&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="753">&nbsp;&nbsp;&nbsp;Jose Manuel Presol&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="736">&nbsp;&nbsp;&nbsp;Jose Quintana de la Cruz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1002">&nbsp;&nbsp;&nbsp;José Ramón Bauzá&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="608">&nbsp;&nbsp;&nbsp;Josue Rojas Marin&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="612">&nbsp;&nbsp;&nbsp;Juan Antonio Madrazo Luna&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="960">&nbsp;&nbsp;&nbsp;Juan Carlos Bow&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="716">&nbsp;&nbsp;&nbsp;Juan Carlos Cremata&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="631">&nbsp;&nbsp;&nbsp;Juan Carlos Fernandez&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="541">&nbsp;&nbsp;&nbsp;Juan Carlos Gonzalez&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="574">&nbsp;&nbsp;&nbsp;Juan Carlos Linares&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1011">&nbsp;&nbsp;&nbsp;Juan Diego Rodríguez&nbsp;&nbsp;(62)</option>
	<option class="level-1" value="980">&nbsp;&nbsp;&nbsp;Juan E. Cambiaso&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Juan Juan Almeida&nbsp;&nbsp;(331)</option>
	<option class="level-1" value="845">&nbsp;&nbsp;&nbsp;Juannier Rodriguez Matos&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="571">&nbsp;&nbsp;&nbsp;Judith Muniz Peraza&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="959">&nbsp;&nbsp;&nbsp;Julia Mézenov&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="393">&nbsp;&nbsp;&nbsp;Julio Alega&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="499">&nbsp;&nbsp;&nbsp;Julio Alfredo Ferrer Tamayo&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="514">&nbsp;&nbsp;&nbsp;Julio Antonio Aleaga Pesant&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="628">&nbsp;&nbsp;&nbsp;Julio Blanco C.&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="515">&nbsp;&nbsp;&nbsp;Julio Cesar Alvarez&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="388">&nbsp;&nbsp;&nbsp;Julio Cesar Galvez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1053">&nbsp;&nbsp;&nbsp;Julio Ferrer&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1058">&nbsp;&nbsp;&nbsp;Julio Llopiz-Casal&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="914">&nbsp;&nbsp;&nbsp;Justo Mora&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="713">&nbsp;&nbsp;&nbsp;Kaned Garrido&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="1048">&nbsp;&nbsp;&nbsp;Karel J. Leyva&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="906">&nbsp;&nbsp;&nbsp;Karina Gálvez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="970">&nbsp;&nbsp;&nbsp;Kata Molena&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1007">&nbsp;&nbsp;&nbsp;Katia Monteagudo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Katia Sonia Martin Veliz&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="616">&nbsp;&nbsp;&nbsp;Katia Tabares&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="510">&nbsp;&nbsp;&nbsp;Kirenia Domínguez Álvarez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="474">&nbsp;&nbsp;&nbsp;Ladies in White&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="936">&nbsp;&nbsp;&nbsp;Laidi Fernandez de Juan&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Laritza Diversent&nbsp;&nbsp;(196)</option>
	<option class="level-1" value="1010">&nbsp;&nbsp;&nbsp;Laura Rodríguez Fuentes&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="995">&nbsp;&nbsp;&nbsp;Lázaro Bruzón&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="715">&nbsp;&nbsp;&nbsp;Lazaro Yuri Valle Roca&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="849">&nbsp;&nbsp;&nbsp;Leandro Cansino&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="512">&nbsp;&nbsp;&nbsp;Leandro Feal&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="397">&nbsp;&nbsp;&nbsp;Leon Padron Azcuy&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="552">&nbsp;&nbsp;&nbsp;Leonardo Calvo Cardenas&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="933">&nbsp;&nbsp;&nbsp;Leonardo del Valle&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="834">&nbsp;&nbsp;&nbsp;Leonardo Rodriguez Alonso&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="555">&nbsp;&nbsp;&nbsp;Leonel Alberto P. Belette&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="765">&nbsp;&nbsp;&nbsp;Leonel Luis Leon&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="814">&nbsp;&nbsp;&nbsp;Leonel Rodriguez Lima&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="470">&nbsp;&nbsp;&nbsp;Lia Villares&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="427">&nbsp;&nbsp;&nbsp;Librado Linares&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="940">&nbsp;&nbsp;&nbsp;Liliam Moro&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="347">&nbsp;&nbsp;&nbsp;Lilianne Ruiz&nbsp;&nbsp;(117)</option>
	<option class="level-1" value="707">&nbsp;&nbsp;&nbsp;Lisbán Hernández Sánchez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="485">&nbsp;&nbsp;&nbsp;Livia Galvez Chiu&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="841">&nbsp;&nbsp;&nbsp;Lorena Canto&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1018">&nbsp;&nbsp;&nbsp;Lorey Saman&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="582">&nbsp;&nbsp;&nbsp;Lourdes Gomez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="545">&nbsp;&nbsp;&nbsp;Luis Cino Alvarez&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="1027">&nbsp;&nbsp;&nbsp;Luis Daniel Fernández Monzón&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Luis Felipe Rojas&nbsp;&nbsp;(308)</option>
	<option class="level-1" value="949">&nbsp;&nbsp;&nbsp;Luis Leonel León&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="908">&nbsp;&nbsp;&nbsp;Luis Manuel Otero&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="763">&nbsp;&nbsp;&nbsp;Luis Nieto&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="655">&nbsp;&nbsp;&nbsp;Luis R. Luis&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="813">&nbsp;&nbsp;&nbsp;Luis Tornes Aguililla&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1051">&nbsp;&nbsp;&nbsp;Luis Zuñiga&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="511">&nbsp;&nbsp;&nbsp;Luz Escobar&nbsp;&nbsp;(457)</option>
	<option class="level-1" value="735">&nbsp;&nbsp;&nbsp;Lynn Cruz&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="893">&nbsp;&nbsp;&nbsp;Maité Rico&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="355">&nbsp;&nbsp;&nbsp;Manuel Aguirre (Mackandal)&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="728">&nbsp;&nbsp;&nbsp;Manuel Alberto Morejon&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1021">&nbsp;&nbsp;&nbsp;Manuel Calvo&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="394">&nbsp;&nbsp;&nbsp;Manuel Cuesta Morua&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="1054">&nbsp;&nbsp;&nbsp;Manuel de la Cruz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="918">&nbsp;&nbsp;&nbsp;Manuel Díaz Martínez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="733">&nbsp;&nbsp;&nbsp;Manuel Diaz Mons&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="601">&nbsp;&nbsp;&nbsp;Manuel Guerra Perez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="754">&nbsp;&nbsp;&nbsp;Manuel Pereira&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="827">&nbsp;&nbsp;&nbsp;Marcelo Hernandez&nbsp;&nbsp;(163)</option>
	<option class="level-1" value="854">&nbsp;&nbsp;&nbsp;Marcia Castillo Alvarez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="952">&nbsp;&nbsp;&nbsp;Marcos Nelson Suárez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="984">&nbsp;&nbsp;&nbsp;María Luisa Paúl&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="902">&nbsp;&nbsp;&nbsp;María Matienzo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="819">&nbsp;&nbsp;&nbsp;Maria Tejero Martin&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="901">&nbsp;&nbsp;&nbsp;Maria Werlau&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="927">&nbsp;&nbsp;&nbsp;Mario Blanco&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1059">&nbsp;&nbsp;&nbsp;Mario Coyula&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="306">&nbsp;&nbsp;&nbsp;Mario Felix Lleonart&nbsp;&nbsp;(79)</option>
	<option class="level-1" value="372">&nbsp;&nbsp;&nbsp;Mario Hechavarria Driggs&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="758">&nbsp;&nbsp;&nbsp;Mario Penton Martinez&nbsp;&nbsp;(198)</option>
	<option class="level-1" value="744">&nbsp;&nbsp;&nbsp;Marlene Azor Hernandez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="865">&nbsp;&nbsp;&nbsp;Marta Requeiro&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="558">&nbsp;&nbsp;&nbsp;Martha Beatriz Roque Cabello&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="935">&nbsp;&nbsp;&nbsp;Masiel Mateos&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="812">&nbsp;&nbsp;&nbsp;Mauricio Rojas&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="701">&nbsp;&nbsp;&nbsp;Maykel Gonzales Vivero&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1008">&nbsp;&nbsp;&nbsp;Mayli Estévez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="939">&nbsp;&nbsp;&nbsp;Maynor Salazar&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1019">&nbsp;&nbsp;&nbsp;Mercedes García&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="547">&nbsp;&nbsp;&nbsp;Mérida de la C. Pastor Masson&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="946">&nbsp;&nbsp;&nbsp;Michael Lima&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="535">&nbsp;&nbsp;&nbsp;Michel Iroy Rodriguez&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="411">&nbsp;&nbsp;&nbsp;Miguel Coyula&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="961">&nbsp;&nbsp;&nbsp;Miguel Henrique Otero&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="406">&nbsp;&nbsp;&nbsp;Miguel Iturria Medina&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="128">&nbsp;&nbsp;&nbsp;Miguel Iturria Savon&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Miriam Celaya&nbsp;&nbsp;(438)</option>
	<option class="level-1" value="573">&nbsp;&nbsp;&nbsp;Miriam Leiva&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="572">&nbsp;&nbsp;&nbsp;Misael Aguilar Hernandez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="591">&nbsp;&nbsp;&nbsp;Moises Leonardo Rodriguez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="892">&nbsp;&nbsp;&nbsp;Naky Soto&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1038">&nbsp;&nbsp;&nbsp;Natalia López Moya&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="752">&nbsp;&nbsp;&nbsp;Nelson Jesus Lanz Fuentes&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="975">&nbsp;&nbsp;&nbsp;Nelva Ismarays Ortega Tamayo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="808">&nbsp;&nbsp;&nbsp;Nestor Diaz De Villegas&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="721">&nbsp;&nbsp;&nbsp;Niurvys Roca&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="492">&nbsp;&nbsp;&nbsp;Noel Rodriquez&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="900">&nbsp;&nbsp;&nbsp;Nora Gamez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="846">&nbsp;&nbsp;&nbsp;Nora Gamez Torres&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="522">&nbsp;&nbsp;&nbsp;Norge Espinosa&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="533">&nbsp;&nbsp;&nbsp;Odalin Alfonso Torna&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="449">&nbsp;&nbsp;&nbsp;Odalina Guerrero Lara&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="421">&nbsp;&nbsp;&nbsp;Ofelia Acevedo&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="1017">&nbsp;&nbsp;&nbsp;Olea Gallardo&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="551">&nbsp;&nbsp;&nbsp;Orlando Delgado&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="500">&nbsp;&nbsp;&nbsp;Orlando Freire Santana&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="659">&nbsp;&nbsp;&nbsp;Orlando Gonzalez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;Orlando Luis Pardo Lazo&nbsp;&nbsp;(547)</option>
	<option class="level-1" value="622">&nbsp;&nbsp;&nbsp;Orlando Palma&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="269">&nbsp;&nbsp;&nbsp;Oscar Elias Biscet&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="399">&nbsp;&nbsp;&nbsp;Oscar Espinosa Chepe&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="737">&nbsp;&nbsp;&nbsp;Oscar Sanchez Madan&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="542">&nbsp;&nbsp;&nbsp;Osmar Laffita&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="695">&nbsp;&nbsp;&nbsp;Osmel Almaguer&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="762">&nbsp;&nbsp;&nbsp;Osniel Carmona Breijo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="433">&nbsp;&nbsp;&nbsp;Osvaldo Rodríguez Díaz&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="384">&nbsp;&nbsp;&nbsp;Oswaldo Paya&nbsp;&nbsp;(105)</option>
	<option class="level-1" value="847">&nbsp;&nbsp;&nbsp;Pablo Gonzalez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="291">&nbsp;&nbsp;&nbsp;Pablo Pacheco Avila&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="516">&nbsp;&nbsp;&nbsp;Pablo Pascual Méndez Piña&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="450">&nbsp;&nbsp;&nbsp;Padre Jose Conrado&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="856">&nbsp;&nbsp;&nbsp;Paula Alfonso&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="750">&nbsp;&nbsp;&nbsp;Pedro Acosta&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="408">&nbsp;&nbsp;&nbsp;Pedro Arguelles Moran&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="634">&nbsp;&nbsp;&nbsp;Pedro Campos&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="817">&nbsp;&nbsp;&nbsp;Pedro Junco Lopez&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Pedro Luis&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="958">&nbsp;&nbsp;&nbsp;Pedro Pablo Aguilera&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="840">&nbsp;&nbsp;&nbsp;Periodismo de Barrio&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="244">&nbsp;&nbsp;&nbsp;POLEMICA: The 2007 Intellectual Debate&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="568">&nbsp;&nbsp;&nbsp;Polina Martínez Shvietsova&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="646">&nbsp;&nbsp;&nbsp;Rafael Alcides&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="602">&nbsp;&nbsp;&nbsp;Rafael Lemus&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="352">&nbsp;&nbsp;&nbsp;Rafael Leon Rodriguez&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="717">&nbsp;&nbsp;&nbsp;Rafael Molina Rodríguez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="740">&nbsp;&nbsp;&nbsp;Rafael Rojas&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="953">&nbsp;&nbsp;&nbsp;Ramón Fernández-Larrea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1031">&nbsp;&nbsp;&nbsp;Raudel García Bringas&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="809">&nbsp;&nbsp;&nbsp;Raul Fernandez Rivero&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="719">&nbsp;&nbsp;&nbsp;Raúl Ramírez Puig&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="194">&nbsp;&nbsp;&nbsp;Rebeca Monzo&nbsp;&nbsp;(327)</option>
	<option class="level-1" value="115">&nbsp;&nbsp;&nbsp;Regina Coyula&nbsp;&nbsp;(343)</option>
	<option class="level-1" value="488">&nbsp;&nbsp;&nbsp;Regis Iglesias&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="520">&nbsp;&nbsp;&nbsp;Reinaldo Cosano&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Reinaldo Escobar&nbsp;&nbsp;(467)</option>
	<option class="level-1" value="756">&nbsp;&nbsp;&nbsp;Reinaldo Poleo&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="465">&nbsp;&nbsp;&nbsp;René Gómez Manzano&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="705">&nbsp;&nbsp;&nbsp;René Vázquez Díaz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="375">&nbsp;&nbsp;&nbsp;Revista: Voices Magazine&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="932">&nbsp;&nbsp;&nbsp;Reyes Theis&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="501">&nbsp;&nbsp;&nbsp;Reyner Aguero&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="826">&nbsp;&nbsp;&nbsp;Ricardo Fernandez&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="268">&nbsp;&nbsp;&nbsp;Ricardo Medina&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="742">&nbsp;&nbsp;&nbsp;Richard A. Cores&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="967">&nbsp;&nbsp;&nbsp;Richard Shirrman&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="563">&nbsp;&nbsp;&nbsp;Rinaldo Emilio Cosano&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="822">&nbsp;&nbsp;&nbsp;Roberto Alvarez Quiñones&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="835">&nbsp;&nbsp;&nbsp;Roberto Camba&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="657">&nbsp;&nbsp;&nbsp;Roberto Jesus Quinones&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="560">&nbsp;&nbsp;&nbsp;Roberto Quiñones Haces&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="1020">&nbsp;&nbsp;&nbsp;Roberto Veiga González&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1032">&nbsp;&nbsp;&nbsp;Rodolfo Santacruz Castillo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="402">&nbsp;&nbsp;&nbsp;Rodrigo Chavez Rodriguez&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="855">&nbsp;&nbsp;&nbsp;Rolando Gallardo&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="745">&nbsp;&nbsp;&nbsp;Rolando M. Garcia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="896">&nbsp;&nbsp;&nbsp;Rolando Poleo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="506">&nbsp;&nbsp;&nbsp;Rolando Pulido&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="770">&nbsp;&nbsp;&nbsp;Rolby Milian&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1013">&nbsp;&nbsp;&nbsp;Roma Díaz&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="911">&nbsp;&nbsp;&nbsp;Roque Nelvis Morales&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="625">&nbsp;&nbsp;&nbsp;Rosa Lopez&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="416">&nbsp;&nbsp;&nbsp;Rosa Maria Paya Acevedo&nbsp;&nbsp;(102)</option>
	<option class="level-1" value="702">&nbsp;&nbsp;&nbsp;Rosa Maria Rodriguez&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="400">&nbsp;&nbsp;&nbsp;Rosa Parks Movement for Civil Rights&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="782">&nbsp;&nbsp;&nbsp;Rosa Pascual&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="937">&nbsp;&nbsp;&nbsp;Ruben Cortes&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="861">&nbsp;&nbsp;&nbsp;Rudy Cabrera&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="977">&nbsp;&nbsp;&nbsp;Ry&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="769">&nbsp;&nbsp;&nbsp;Sandy Perez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="922">&nbsp;&nbsp;&nbsp;Sara Gómez Armas&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1055">&nbsp;&nbsp;&nbsp;Sebastian Arcos Cazabon&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1023">&nbsp;&nbsp;&nbsp;Serafín Martínez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="857">&nbsp;&nbsp;&nbsp;Sergio Segura&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="479">&nbsp;&nbsp;&nbsp;Silvia Corbelle&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="290">&nbsp;&nbsp;&nbsp;Silvio Benitez Marquez&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="759">&nbsp;&nbsp;&nbsp;Sol Garcia Basulto&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="711">&nbsp;&nbsp;&nbsp;Somos+&nbsp;&nbsp;(152)</option>
	<option class="level-1" value="985">&nbsp;&nbsp;&nbsp;Sonia Osorio&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="981">&nbsp;&nbsp;&nbsp;Susana Acosta Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="641">&nbsp;&nbsp;&nbsp;Tania Bruguera&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="524">&nbsp;&nbsp;&nbsp;Tania Diaz&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="731">&nbsp;&nbsp;&nbsp;Tracey Eaton&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1">&nbsp;&nbsp;&nbsp;Translating Cuba&nbsp;&nbsp;(3,541)</option>
	<option class="level-1" value="1009">&nbsp;&nbsp;&nbsp;Tremenda Nota&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="930">&nbsp;&nbsp;&nbsp;Tremenda Notas&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="414">&nbsp;&nbsp;&nbsp;UMAP Truth and Memory&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="491">&nbsp;&nbsp;&nbsp;UNPACU &#8211; Patriotic Union of Cuba&nbsp;&nbsp;(80)</option>
	<option class="level-1" value="415">&nbsp;&nbsp;&nbsp;Veizant Boloy&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="938">&nbsp;&nbsp;&nbsp;Veronica Vega&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="838">&nbsp;&nbsp;&nbsp;Vicente Botín&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="951">&nbsp;&nbsp;&nbsp;Vicente Echerri&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="556">&nbsp;&nbsp;&nbsp;Victor Ariel Gonzalez&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="548">&nbsp;&nbsp;&nbsp;Víctor Manuel Domínguez&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="349">&nbsp;&nbsp;&nbsp;VIDEOS&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="706">&nbsp;&nbsp;&nbsp;Vladimier Ortiz Suarez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="850">&nbsp;&nbsp;&nbsp;Vladimir Turró Páez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;Voices Behind The Bars&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="747">&nbsp;&nbsp;&nbsp;Waldo Fernandez Cuenca&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="505">&nbsp;&nbsp;&nbsp;Walfredo Lopez&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="639">&nbsp;&nbsp;&nbsp;Wendy Guerra&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="360">&nbsp;&nbsp;&nbsp;Wendy Iriepa and Ignacio Estrada&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="772">&nbsp;&nbsp;&nbsp;Wilfredo Casañas&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="973">&nbsp;&nbsp;&nbsp;Wilfredo Miranda Aburta&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="377">&nbsp;&nbsp;&nbsp;Wilfredo Vallin Almeida&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="607">&nbsp;&nbsp;&nbsp;William Cacer Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="976">&nbsp;&nbsp;&nbsp;Yader Luna&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="709">&nbsp;&nbsp;&nbsp;Yaiza Santos&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Yamil Dominguez&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="453">&nbsp;&nbsp;&nbsp;Yanelis Ramírez Cruz&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="909">&nbsp;&nbsp;&nbsp;Yanelys Nuñez Leyva&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="760">&nbsp;&nbsp;&nbsp;Yania Suarez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="387">&nbsp;&nbsp;&nbsp;Yaremis Flores&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="590">&nbsp;&nbsp;&nbsp;Yaxiel Espino Acebal&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="748">&nbsp;&nbsp;&nbsp;Yeny Garcia&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="586">&nbsp;&nbsp;&nbsp;Yesmy Elena Mena&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="987">&nbsp;&nbsp;&nbsp;Yessenia Zevallos&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="924">&nbsp;&nbsp;&nbsp;Yimit Ramírez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="718">&nbsp;&nbsp;&nbsp;Yixander Doimeadios&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="581">&nbsp;&nbsp;&nbsp;Yoandy Izquierdo Toledo&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Yoani Sanchez&nbsp;&nbsp;(835)</option>
	<option class="level-1" value="378">&nbsp;&nbsp;&nbsp;Yoaxis Marcheco Suarez&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="934">&nbsp;&nbsp;&nbsp;Yoe Suarez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="539">&nbsp;&nbsp;&nbsp;Yoel Espinosa Medrano&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1006">&nbsp;&nbsp;&nbsp;Yolanda Huerga&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="650">&nbsp;&nbsp;&nbsp;Yosmany Mayeta Labrada&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="962">&nbsp;&nbsp;&nbsp;Yosvany Hernández&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="839">&nbsp;&nbsp;&nbsp;Yunier Reyes&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1057">&nbsp;&nbsp;&nbsp;Yunior García Aguilera&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="523">&nbsp;&nbsp;&nbsp;Yusimi Rodriguez&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="777">&nbsp;&nbsp;&nbsp;Yuslier L. Saavedra&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="629">&nbsp;&nbsp;&nbsp;Yusmila Reyna Ferrer&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="692">&nbsp;&nbsp;&nbsp;Zunilda Mata&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="729">TRANSLATORS&nbsp;&nbsp;(4,257)</option>
	<option class="level-1" value="425">&nbsp;&nbsp;&nbsp;Translator: @hachhe&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="324">&nbsp;&nbsp;&nbsp;Translator: A. A. A.&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="313">&nbsp;&nbsp;&nbsp;Translator: A. Roy&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="424">&nbsp;&nbsp;&nbsp;Translator: Ada&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="346">&nbsp;&nbsp;&nbsp;Translator: Adam Cooper&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="309">&nbsp;&nbsp;&nbsp;Translator: Adrian Rodriguez&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="583">&nbsp;&nbsp;&nbsp;Translator: Adriana Correa&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Translator: Al&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="691">&nbsp;&nbsp;&nbsp;Translator: Alberto&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="380">&nbsp;&nbsp;&nbsp;Translator: Alberto de la Cruz&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="301">&nbsp;&nbsp;&nbsp;Translator: Alegna Zavatti&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="441">&nbsp;&nbsp;&nbsp;Translator: Alek Ubieta&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="417">&nbsp;&nbsp;&nbsp;Translator: Alex Cook&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="437">&nbsp;&nbsp;&nbsp;Translator: Alex Vizcarra&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="255">&nbsp;&nbsp;&nbsp;Translator: Alexander Gonzales&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="509">&nbsp;&nbsp;&nbsp;Translator: Alexis Rhyner&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="886">&nbsp;&nbsp;&nbsp;Translator: Aliaksandra Rabtsava&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="899">&nbsp;&nbsp;&nbsp;Translator: Alice Edwards&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="615">&nbsp;&nbsp;&nbsp;Translator: Alicia Barraqué Ellison&nbsp;&nbsp;(287)</option>
	<option class="level-1" value="331">&nbsp;&nbsp;&nbsp;Translator: Alicia Fremling&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="877">&nbsp;&nbsp;&nbsp;Translator: Aliya Kreisberg&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="182">&nbsp;&nbsp;&nbsp;Translator: Amante de una Cuba Libre&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="635">&nbsp;&nbsp;&nbsp;Translator: Ana Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="789">&nbsp;&nbsp;&nbsp;Translator: Anabel Acevedo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="670">&nbsp;&nbsp;&nbsp;Translator: ANB&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Translator: Andrew Cuan&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1016">&nbsp;&nbsp;&nbsp;Translator: Andy Barton&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Translator: Angelica Morales&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="666">&nbsp;&nbsp;&nbsp;Translator: Anonimatus Generacion Y&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="383">&nbsp;&nbsp;&nbsp;Translator: AnonyGY&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="282">&nbsp;&nbsp;&nbsp;Translator: Antek&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="294">&nbsp;&nbsp;&nbsp;Translator: Antonella Pagani&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="589">&nbsp;&nbsp;&nbsp;Translator: Antonio Otero Saínz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="251">&nbsp;&nbsp;&nbsp;Translator: Antonio Trujillo&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="298">&nbsp;&nbsp;&nbsp;Translator: Araby&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="878">&nbsp;&nbsp;&nbsp;Translator: Aracelys Pichardo-Bonilla&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="266">&nbsp;&nbsp;&nbsp;Translator: Ariana&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="787">&nbsp;&nbsp;&nbsp;Translator: Ariel Pabon&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="428">&nbsp;&nbsp;&nbsp;Translator: Austin Sprinkle&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="671">&nbsp;&nbsp;&nbsp;Translator: AV&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="678">&nbsp;&nbsp;&nbsp;Translator: Betsy&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="876">&nbsp;&nbsp;&nbsp;Translator: Beverly James&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="618">&nbsp;&nbsp;&nbsp;Translator: Bianca Martinez&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="461">&nbsp;&nbsp;&nbsp;Translator: Bill Wingrove&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="370">&nbsp;&nbsp;&nbsp;Translator: Boston College CASA&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="334">&nbsp;&nbsp;&nbsp;Translator: Branislava Vladisavljevic&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="889">&nbsp;&nbsp;&nbsp;Translator: Brenda Rivera&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="576">&nbsp;&nbsp;&nbsp;Translator: Brenda Rojas&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="307">&nbsp;&nbsp;&nbsp;Translator: BW&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="874">&nbsp;&nbsp;&nbsp;Translator: Camila Fernandez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="674">&nbsp;&nbsp;&nbsp;Translator: Caribbeanmanny&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="448">&nbsp;&nbsp;&nbsp;Translator: Carlos Andrés Garcia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="580">&nbsp;&nbsp;&nbsp;Translator: Carlos Fernandez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="440">&nbsp;&nbsp;&nbsp;Translator: Carlos Maristany&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="796">&nbsp;&nbsp;&nbsp;Translator: Carlos Mojica&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="969">&nbsp;&nbsp;&nbsp;Translator: Carly Nicole Dunn&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="577">&nbsp;&nbsp;&nbsp;Translator: Carolina Rojas&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="319">&nbsp;&nbsp;&nbsp;Translator: CDA&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="362">&nbsp;&nbsp;&nbsp;Translator: Chabeli Castillo&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="858">&nbsp;&nbsp;&nbsp;Translator: Chavely Garcia&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="423">&nbsp;&nbsp;&nbsp;Translator: Christopher Andrew Smith&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="246">&nbsp;&nbsp;&nbsp;Translator: CIMF&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="890">&nbsp;&nbsp;&nbsp;Translator: Claire Huttlinger&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="798">&nbsp;&nbsp;&nbsp;Translator: Clarissa Polanco&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="526">&nbsp;&nbsp;&nbsp;Translator: Claudia Cruz Leo&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="310">&nbsp;&nbsp;&nbsp;Translator: Claudia D.&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="703">&nbsp;&nbsp;&nbsp;Translator: Claudia D.&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="385">&nbsp;&nbsp;&nbsp;Translator: Cleonte&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="636">&nbsp;&nbsp;&nbsp;Translator: Corriver&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="338">&nbsp;&nbsp;&nbsp;Translator: Courtney Finkel&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="519">&nbsp;&nbsp;&nbsp;Translator: Cuban Nellie&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="680">&nbsp;&nbsp;&nbsp;Translator: Cubanita&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="882">&nbsp;&nbsp;&nbsp;Translator: Cynthia Vasquez Bermeo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="281">&nbsp;&nbsp;&nbsp;Translator: d&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="617">&nbsp;&nbsp;&nbsp;Translator: D. Andrews&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="273">&nbsp;&nbsp;&nbsp;Translator: D. Brazzell&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="287">&nbsp;&nbsp;&nbsp;Translator: Daniel Gonzalez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="734">&nbsp;&nbsp;&nbsp;Translator: Daniela Castaneda&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="253">&nbsp;&nbsp;&nbsp;Translator: David Bonnano&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="434">&nbsp;&nbsp;&nbsp;Translator: Derek Gonzalez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="743">&nbsp;&nbsp;&nbsp;Translator: Dickinson College Spanish 360 Class&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="620">&nbsp;&nbsp;&nbsp;Translator: Diego A.&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="791">&nbsp;&nbsp;&nbsp;Translator: Diego Alvarado&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="786">&nbsp;&nbsp;&nbsp;Translator: Diego Maya&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="295">&nbsp;&nbsp;&nbsp;Translator: Dodi 2.0&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="271">&nbsp;&nbsp;&nbsp;Translator: Dolores M. Goizueta&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="821">&nbsp;&nbsp;&nbsp;Translator: E Hill&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="604">&nbsp;&nbsp;&nbsp;Translator: E.C and A.I&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="444">&nbsp;&nbsp;&nbsp;Translator: Eduardo Alemán&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="442">&nbsp;&nbsp;&nbsp;Translator: Eduardo García&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="458">&nbsp;&nbsp;&nbsp;Translator: El Niño Atómico&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="599">&nbsp;&nbsp;&nbsp;Translator: Eleruss&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="579">&nbsp;&nbsp;&nbsp;Translator: Elio Andres Oliva&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="672">&nbsp;&nbsp;&nbsp;Translator: Ellie Edwards&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="916">&nbsp;&nbsp;&nbsp;Translator: Emilee Sullivan&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="810">&nbsp;&nbsp;&nbsp;Translator: Emily Piltzer&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="456">&nbsp;&nbsp;&nbsp;Translator: Enrique&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="293">&nbsp;&nbsp;&nbsp;Translator: Eric Peliza&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="333">&nbsp;&nbsp;&nbsp;Translator: Erico&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="330">&nbsp;&nbsp;&nbsp;Translator: Erico el Rojo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="480">&nbsp;&nbsp;&nbsp;Translator: Ernesto Ariel Suarez&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="261">&nbsp;&nbsp;&nbsp;Translator: Espirituana&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="1043">&nbsp;&nbsp;&nbsp;Translator: Estrellita&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="654">&nbsp;&nbsp;&nbsp;Translator: Fernando Fornaris&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="999">&nbsp;&nbsp;&nbsp;Translator: Francy Perez Perdomo&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="443">&nbsp;&nbsp;&nbsp;Translator: Gabriel Sabatés&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="799">&nbsp;&nbsp;&nbsp;Translator: Gabriela Ramirez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="913">&nbsp;&nbsp;&nbsp;Translator: Geoffrey Ballinger&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="677">&nbsp;&nbsp;&nbsp;Translator: George L.&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="457">&nbsp;&nbsp;&nbsp;Translator: GH&nbsp;&nbsp;(242)</option>
	<option class="level-1" value="640">&nbsp;&nbsp;&nbsp;Translator: Gloribel Rivas&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="675">&nbsp;&nbsp;&nbsp;Translator: Gracie Christie&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="250">&nbsp;&nbsp;&nbsp;Translator: Gregorio&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="557">&nbsp;&nbsp;&nbsp;Translator: Gualdo Hidalgo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="340">&nbsp;&nbsp;&nbsp;Translator: Hank&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="354">&nbsp;&nbsp;&nbsp;Translator: Hank Hardisty&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="919">&nbsp;&nbsp;&nbsp;Translator: Hannah Copestake&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="339">&nbsp;&nbsp;&nbsp;Translator: Haydee Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="683">&nbsp;&nbsp;&nbsp;Translator: HEFA&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="998">&nbsp;&nbsp;&nbsp;Translator: Helen Brown&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="382">&nbsp;&nbsp;&nbsp;Translator: Hillarie T.&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="525">&nbsp;&nbsp;&nbsp;Translator: Hombre de Paz&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="518">&nbsp;&nbsp;&nbsp;Translator: Irish Sam&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="795">&nbsp;&nbsp;&nbsp;Translator: Iuliana Mazheika&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="285">&nbsp;&nbsp;&nbsp;Translator: Ivana Recmanová&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="710">&nbsp;&nbsp;&nbsp;Translator: J. García&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="898">&nbsp;&nbsp;&nbsp;Translator: J. Rausenberger&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="332">&nbsp;&nbsp;&nbsp;Translator: J.E.L.&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="276">&nbsp;&nbsp;&nbsp;Translator: Jack Gibbard&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="359">&nbsp;&nbsp;&nbsp;Translator: Jackie Isaksen&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="315">&nbsp;&nbsp;&nbsp;Translator: James Delacroix&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="299">&nbsp;&nbsp;&nbsp;Translator: Jat Stgo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="584">&nbsp;&nbsp;&nbsp;Translator: JCD&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="343">&nbsp;&nbsp;&nbsp;Translator: jCS&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="805">&nbsp;&nbsp;&nbsp;Translator: Jeanette Neto&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="379">&nbsp;&nbsp;&nbsp;Translator: Jeannina Perez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="793">&nbsp;&nbsp;&nbsp;Translator: Jemilcia Garcia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="478">&nbsp;&nbsp;&nbsp;Translator: Jenessy Rodríguez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="803">&nbsp;&nbsp;&nbsp;Translator: Jeniffer Hernandez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="801">&nbsp;&nbsp;&nbsp;Translator: Jessica Aucaguizhpi&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="262">&nbsp;&nbsp;&nbsp;Translator: Jessica Burton&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1040">&nbsp;&nbsp;&nbsp;Translator: JGR Penton&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="296">&nbsp;&nbsp;&nbsp;Translator: Jim&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="257">&nbsp;&nbsp;&nbsp;Translator: Joanne Gómez&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="248">&nbsp;&nbsp;&nbsp;Translator: Joe Malda&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="624">&nbsp;&nbsp;&nbsp;Translator: Joel Olguin&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="623">&nbsp;&nbsp;&nbsp;Translator: John Daniels&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="252">&nbsp;&nbsp;&nbsp;Translator: Jon Lindsay Miles&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="870">&nbsp;&nbsp;&nbsp;Translator: Jorge Caceres&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="885">&nbsp;&nbsp;&nbsp;Translator: Jorge Vásquez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="689">&nbsp;&nbsp;&nbsp;Translator: José Badué&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="435">&nbsp;&nbsp;&nbsp;Translator: Jose Mas&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="270">&nbsp;&nbsp;&nbsp;Translator: Jose O.&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="596">&nbsp;&nbsp;&nbsp;Translator: José S.&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="329">&nbsp;&nbsp;&nbsp;Translator: Josephine Larke&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="883">&nbsp;&nbsp;&nbsp;Translator: Josselyn Lopez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="272">&nbsp;&nbsp;&nbsp;Translator: Jovanka&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="323">&nbsp;&nbsp;&nbsp;Translator: JR&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Translator: JT&nbsp;&nbsp;(101)</option>
	<option class="level-1" value="304">&nbsp;&nbsp;&nbsp;Translator: Juanita M.&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="328">&nbsp;&nbsp;&nbsp;Translator: Juliet&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="316">&nbsp;&nbsp;&nbsp;Translator: Julietta Appleton&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="264">&nbsp;&nbsp;&nbsp;Translator: Julio de la Yncera&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="585">&nbsp;&nbsp;&nbsp;Translator: K. Rauch&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="668">&nbsp;&nbsp;&nbsp;Translator: Karen&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="783">&nbsp;&nbsp;&nbsp;Translator: Karen Aguaiza&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="274">&nbsp;&nbsp;&nbsp;Translator: Karen Chun&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="872">&nbsp;&nbsp;&nbsp;Translator: Karlina Cordero&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="311">&nbsp;&nbsp;&nbsp;Translator: Kathryn Sue&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="645">&nbsp;&nbsp;&nbsp;Translator: Kathy Fox&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="875">&nbsp;&nbsp;&nbsp;Translator: Kendra Gil&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="386">&nbsp;&nbsp;&nbsp;Translator: Kimberly De La Cruz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="785">&nbsp;&nbsp;&nbsp;Translator: Kimberly Espinoza&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="300">&nbsp;&nbsp;&nbsp;Translator: L. Rodriguez&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="1042">&nbsp;&nbsp;&nbsp;Translator: La Estrellita&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="247">&nbsp;&nbsp;&nbsp;Translator: Ladis Beeharry&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="325">&nbsp;&nbsp;&nbsp;Translator: lapizcero&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="891">&nbsp;&nbsp;&nbsp;Translator: Laura&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="888">&nbsp;&nbsp;&nbsp;Translator: Leidy Johana Gonzalez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="260">&nbsp;&nbsp;&nbsp;Translator: Lita Q.&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="302">&nbsp;&nbsp;&nbsp;Translator: Liz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="972">&nbsp;&nbsp;&nbsp;Translator: Logan Cates&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="286">&nbsp;&nbsp;&nbsp;Translator: Los Iguanitos&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="256">&nbsp;&nbsp;&nbsp;Translator: Louis A. Mayor&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="312">&nbsp;&nbsp;&nbsp;Translator: Lourdes&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="578">&nbsp;&nbsp;&nbsp;Translator: Lourdes Talavera&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="484">&nbsp;&nbsp;&nbsp;Translator: Luis Pérez-Bodé&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="265">&nbsp;&nbsp;&nbsp;Translator: Luis Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="603">&nbsp;&nbsp;&nbsp;Translator: LW&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="549">&nbsp;&nbsp;&nbsp;Translator: LYD&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;Translator: LZ Humphreys&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="337">&nbsp;&nbsp;&nbsp;Translator: M. Ouellette&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="974">&nbsp;&nbsp;&nbsp;Translator: Mailyn S. Cappuccio&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="681">&nbsp;&nbsp;&nbsp;Translator: Mailyn Salabarria&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="868">&nbsp;&nbsp;&nbsp;Translator: Maite Arias&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="413">&nbsp;&nbsp;&nbsp;Translator: Malvine Fortune&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="403">&nbsp;&nbsp;&nbsp;Translator: Mara&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="503">&nbsp;&nbsp;&nbsp;Translator: Maracaibo&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="189">&nbsp;&nbsp;&nbsp;Translator: MarcosD&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="305">&nbsp;&nbsp;&nbsp;Translator: Mari Mesa Contreras&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="446">&nbsp;&nbsp;&nbsp;Translator: María Elena Blanco&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="395">&nbsp;&nbsp;&nbsp;Translator: Maria Montoto&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="447">&nbsp;&nbsp;&nbsp;Translator: Marina Villa&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="487">&nbsp;&nbsp;&nbsp;Translator: Mariposa Soñadora&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="263">&nbsp;&nbsp;&nbsp;Translator: Mark B.&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="778">&nbsp;&nbsp;&nbsp;Translator: Marlena (PL)&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="621">&nbsp;&nbsp;&nbsp;Translator: Marlena Papavaritis&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="566">&nbsp;&nbsp;&nbsp;Translator: Marlene Temes&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="682">&nbsp;&nbsp;&nbsp;Translator: Marlise Lohmann&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="881">&nbsp;&nbsp;&nbsp;Translator: Marta Reyes&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="389">&nbsp;&nbsp;&nbsp;Translator: Mary Lou Keel&nbsp;&nbsp;(450)</option>
	<option class="level-1" value="432">&nbsp;&nbsp;&nbsp;Translator: Mathen Marini&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="871">&nbsp;&nbsp;&nbsp;Translator: Mayra Condo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="335">&nbsp;&nbsp;&nbsp;Translator: Meg Anderson&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="373">&nbsp;&nbsp;&nbsp;Translator: Megan Jantsch&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="430">&nbsp;&nbsp;&nbsp;Translator: Michael Martinez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Translator: Michael Minshew&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="963">&nbsp;&nbsp;&nbsp;Translator: Michael S Brown&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="610">&nbsp;&nbsp;&nbsp;Translator: Michaela Klicnikova&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="409">&nbsp;&nbsp;&nbsp;Translator: Michelle Eddy&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="673">&nbsp;&nbsp;&nbsp;Translator: Mickey Garrote&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="297">&nbsp;&nbsp;&nbsp;Translator: Miguel Camacho Jr.&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="884">&nbsp;&nbsp;&nbsp;Translator: Natalia Pardo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="699">&nbsp;&nbsp;&nbsp;Translator: Nathan Clarke&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="784">&nbsp;&nbsp;&nbsp;Translator: Nicole Cantos&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="318">&nbsp;&nbsp;&nbsp;Translator: Nina&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Translator: Norma Whiting&nbsp;&nbsp;(461)</option>
	<option class="level-1" value="439">&nbsp;&nbsp;&nbsp;Translator: Norman Valenzuela&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="879">&nbsp;&nbsp;&nbsp;Translator: Oliver Inca&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="679">&nbsp;&nbsp;&nbsp;Translator: Ondina Felipe&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="436">&nbsp;&nbsp;&nbsp;Translator: Oscar Sanz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="804">&nbsp;&nbsp;&nbsp;Translator: Paola Moran&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="880">&nbsp;&nbsp;&nbsp;Translator: Patricio Pazmino&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="344">&nbsp;&nbsp;&nbsp;Translator: Paul Knopinski&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1004">&nbsp;&nbsp;&nbsp;Translator: Pedro Antonio Gallet Gobin&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="1003">&nbsp;&nbsp;&nbsp;Translator: Peter Katel&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="575">&nbsp;&nbsp;&nbsp;Translator: Peter W Davies&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="597">&nbsp;&nbsp;&nbsp;Translator: Rafa&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="600">&nbsp;&nbsp;&nbsp;Translator: Rafael&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="396">&nbsp;&nbsp;&nbsp;Translator: Rafael Gomez&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="993">&nbsp;&nbsp;&nbsp;Translator: Rafael Osorio&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="326">&nbsp;&nbsp;&nbsp;Translator: RANC&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Translator: Raul G.&nbsp;&nbsp;(336)</option>
	<option class="level-1" value="767">&nbsp;&nbsp;&nbsp;Translator: Rebecca Willett&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="134">&nbsp;&nbsp;&nbsp;Translator: Regina Anavy&nbsp;&nbsp;(464)</option>
	<option class="level-1" value="464">&nbsp;&nbsp;&nbsp;Translator: Rich Braham&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="431">&nbsp;&nbsp;&nbsp;Translator: Richard Hildalgo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="278">&nbsp;&nbsp;&nbsp;Translator: Rick Schwag&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="1041">&nbsp;&nbsp;&nbsp;Translator: Rita Ro&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="317">&nbsp;&nbsp;&nbsp;Translator: Roots of Hope&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="669">&nbsp;&nbsp;&nbsp;Translator: RSP&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="279">&nbsp;&nbsp;&nbsp;Translator: RST&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="445">&nbsp;&nbsp;&nbsp;Translator: Russell Conner&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="314">&nbsp;&nbsp;&nbsp;Translator: S.Solá&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="788">&nbsp;&nbsp;&nbsp;Translator: Sandy Sosa&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="341">&nbsp;&nbsp;&nbsp;Translator: Scott&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="611">&nbsp;&nbsp;&nbsp;Translator: Scott Miatech&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="559">&nbsp;&nbsp;&nbsp;Translator: Shane J. Cassidy&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="943">&nbsp;&nbsp;&nbsp;Translator: Sheilagh Herrera&nbsp;&nbsp;(233)</option>
	<option class="level-1" value="345">&nbsp;&nbsp;&nbsp;Translator: Sian Creely&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1056">&nbsp;&nbsp;&nbsp;Translator: Silvia Suárez&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="897">&nbsp;&nbsp;&nbsp;Translator: Sofia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="873">&nbsp;&nbsp;&nbsp;Translator: Stephanie Desouza&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="438">&nbsp;&nbsp;&nbsp;Translator: Stephen Clark&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="790">&nbsp;&nbsp;&nbsp;Translator: Steven Aguirre&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="429">&nbsp;&nbsp;&nbsp;Translator: Steven Gaus&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="369">&nbsp;&nbsp;&nbsp;Translator: Susan Fuller&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="289">&nbsp;&nbsp;&nbsp;Translator: T&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="869">&nbsp;&nbsp;&nbsp;Translator: Tamara Belmeni&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="664">&nbsp;&nbsp;&nbsp;Translator: Tanya May&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="303">&nbsp;&nbsp;&nbsp;Translator: Ted Henken&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="862">&nbsp;&nbsp;&nbsp;Translator: TFW&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Translator: Tomás A.&nbsp;&nbsp;(234)</option>
	<option class="level-1" value="267">&nbsp;&nbsp;&nbsp;Translator: Tony D. Saiz&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="665">&nbsp;&nbsp;&nbsp;Translator: Tony de la Fuente&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="667">&nbsp;&nbsp;&nbsp;Translator: trelex&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="410">&nbsp;&nbsp;&nbsp;Translator: Tyrell Capers&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="284">&nbsp;&nbsp;&nbsp;Translator: Uncledavid&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Translator: Undef&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="651">&nbsp;&nbsp;&nbsp;Translator: Val-Davidoise&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="802">&nbsp;&nbsp;&nbsp;Translator: Valerie Alvarez&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="887">&nbsp;&nbsp;&nbsp;Translator: Vanessa Parra Henao&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="481">&nbsp;&nbsp;&nbsp;Translator: Vivian S. Bedoya&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="663">&nbsp;&nbsp;&nbsp;Translator: W&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="592">&nbsp;&nbsp;&nbsp;Translator: W. Cosme&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="941">&nbsp;&nbsp;&nbsp;Translator: Wilfredo Díaz Echevarria&nbsp;&nbsp;(112)</option>
	<option class="level-1" value="277">&nbsp;&nbsp;&nbsp;Translator: Wilfredo Dominguez&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="419">&nbsp;&nbsp;&nbsp;Translator: Will Bettinelli&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="351">&nbsp;&nbsp;&nbsp;Translator: William Fitzhugh&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;Translator: Xavier Noguer&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="749">&nbsp;&nbsp;&nbsp;Translator: Y Rodriguez&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="781">&nbsp;&nbsp;&nbsp;Translator: Y. R. Someillan&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="322">&nbsp;&nbsp;&nbsp;Translator: Ya Viene LLegando&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="774">&nbsp;&nbsp;&nbsp;Translator: Yamile Someillan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="308">&nbsp;&nbsp;&nbsp;Translator: Yenny Fernandez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="486">&nbsp;&nbsp;&nbsp;Translator: Ylena Zamora-Vargas&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="806">&nbsp;&nbsp;&nbsp;Translator: Yolainny Reyes&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="606">&nbsp;&nbsp;&nbsp;Translator: Yoly from Oly&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="254">&nbsp;&nbsp;&nbsp;Translator: Yoyi el Monaguillo&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="792">&nbsp;&nbsp;&nbsp;Translator: Yulieth Galindo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="280">&nbsp;&nbsp;&nbsp;Translator: Yulys Rodriguez&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1015">&nbsp;&nbsp;&nbsp;Translator: Zach Young&nbsp;&nbsp;(2)</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer primary menu">
					<div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24305"><a href="http://translatingcuba.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27258"><a href="https://translatingcuba.com/blogger-posts/">Articles by Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24331"><a href="https://translatingcuba.com/about_translating_cuba/">About the Translating Cuba Project</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://translatingcuba.com/" rel="home">Translating Cuba</a></span>
								<a href="https://en-gb.wordpress.org/" class="imprint">
					Proudly powered by WordPress				</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/translatingcuba.com\/even-the-police-stations-collapse-in-cuba\/":79991};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/even-the-police-stations-collapse-in-cuba/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://translatingcuba.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://translatingcuba.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20170530' id='twentysixteen-skip-link-focus-fix-js'></script>
<script id='twentysixteen-script-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script src='https://translatingcuba.com/wp-content/themes/twentysixteen/js/functions.js?ver=20181217' id='twentysixteen-script-js'></script>
<script src='https://translatingcuba.com/wp-includes/js/wp-embed.min.js?ver=31c65165d5c74fab50a47214bacb19f4' id='wp-embed-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://translatingcuba.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'54629576',post:'79991',tz:'-5',srv:'translatingcuba.com'} ]);
	_stq.push([ 'clickTrackerInit', '54629576', '79991' ]);
</script>
</body>
</html>
