<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>With Castro, When the Crime Was Committed &#8211; Translating Cuba</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Translating Cuba &raquo; Feed" href="http://translatingcuba.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Translating Cuba &raquo; Comments Feed" href="http://translatingcuba.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/translatingcuba.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8b77b5e244748e1e0c41f6b38f514cc1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='http://translatingcuba.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=8.6.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://translatingcuba.com/wp-includes/css/dist/block-library/style.min.css?ver=8b77b5e244748e1e0c41f6b38f514cc1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://translatingcuba.com/wp-includes/css/dist/block-library/theme.min.css?ver=8b77b5e244748e1e0c41f6b38f514cc1' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://translatingcuba.com/wp-content/themes/twentysixteen/style.css?ver=8b77b5e244748e1e0c41f6b38f514cc1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://translatingcuba.com/wp-content/themes/translate2016/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://translatingcuba.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://translatingcuba.com/wp-content/themes/translate2016/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentysixteen-block-style-css'  href='http://translatingcuba.com/wp-content/themes/twentysixteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://translatingcuba.com/wp-content/themes/twentysixteen/css/ie.css?ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://translatingcuba.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://translatingcuba.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20170530' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css'  href='http://translatingcuba.com?sccss=1&#038;ver=8b77b5e244748e1e0c41f6b38f514cc1' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://translatingcuba.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://translatingcuba.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://translatingcuba.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' media='all' />
<!--[if lt IE 9]>
<script src='http://translatingcuba.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script src='http://translatingcuba.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='http://translatingcuba.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://translatingcuba.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://translatingcuba.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://translatingcuba.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Anonymity and Cowardice, Cuban State Security Profiles on the Internet' href='http://translatingcuba.com/anonymity-and-cowardice-cuban-state-security-profiles-on-the-internet/' />

<link rel="canonical" href="http://translatingcuba.com/with-castro-when-the-crime-was-committed/" />
<link rel='shortlink' href='https://wp.me/p3HdEc-iAM' />
<link rel="alternate" type="application/json+oembed" href="http://translatingcuba.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftranslatingcuba.com%2Fwith-castro-when-the-crime-was-committed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://translatingcuba.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftranslatingcuba.com%2Fwith-castro-when-the-crime-was-committed%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//translatingcuba.com/?wordfence_lh=1&hid=FEE3612288989D5279D13D3FEAD04D49');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style id="custom-background-css">
body.custom-background { background-color: #f6f6f6; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="With Castro, When the Crime Was Committed" />
<meta property="og:url" content="http://translatingcuba.com/with-castro-when-the-crime-was-committed/" />
<meta property="og:description" content="14ymedio, Jacobo Manchover, Paris, June 20, 2020 — An article by French journalist Jean Daniel, &#8220;Avec Castro, à l’heure du crime&#8221; (&#8220;With Castro, When the Crime Was Committed&amp;#8221…" />
<meta property="article:published_time" content="2020-06-28T06:06:53+00:00" />
<meta property="article:modified_time" content="2020-06-29T07:02:13+00:00" />
<meta property="og:site_name" content="Translating Cuba" />
<meta property="og:image" content="https://www.14ymedio.com/opinion/Castro-Daniel-Riviera-Kennedy-RiboudLObs_CYMIMA20200618_0008_13.jpg" />
<meta property="og:image:width" content="623" />
<meta property="og:image:height" content="351" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mjpster" />
<meta name="twitter:site" content="@mjpster" />
<meta name="twitter:text:title" content="With Castro, When the Crime Was Committed" />
<meta name="twitter:image" content="https://www.14ymedio.com/opinion/Castro-Daniel-Riviera-Kennedy-RiboudLObs_CYMIMA20200618_0008_13.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-71472 single-format-standard custom-background wp-embed-responsive group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="http://translatingcuba.com/" rel="home">Translating Cuba</a></p>
												<p class="site-description">English Translations of Cubans Writing From the Island</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-topmenu-container"><ul id="menu-topmenu" class="primary-menu"><li id="menu-item-24305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24305"><a href="http://translatingcuba.com/">Home</a></li>
<li id="menu-item-27258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27258"><a href="http://translatingcuba.com/blogger-posts/">Articles by Author</a></li>
<li id="menu-item-24331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24331"><a href="http://translatingcuba.com/about_translating_cuba/">About the Translating Cuba Project</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-71472" class="post-71472 post type-post status-publish format-standard hentry category-14ymedio category-jacobo-machover">
	<header class="entry-header">
		<h1 class="entry-title">With Castro, When the Crime Was Committed</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<figure style="width: 623px" class="wp-caption alignnone"><img src="https://www.14ymedio.com/opinion/Castro-Daniel-Riviera-Kennedy-RiboudLObs_CYMIMA20200618_0008_13.jpg" alt="" width="623" height="351" /><figcaption class="wp-caption-text">Fidel Castro and French journalist Jean Daniel at the Riviera Hotel on November 22, 1963, the day John F. Kennedy was assassinated. (March Riboud/L’Obs)</figcaption></figure>
<p><a href="http://www.14ymedio.com/" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-38429" src="http://translatingcuba.com/wp-content/uploads/2015/02/14ymedio-bigger1.jpg" alt="14ymedio bigger" width="100" height="37" /></a>14ymedio, Jacobo Manchover, Paris, June 20, 2020 — An article by French journalist Jean Daniel, &#8220;<em>Avec Castro, à l’heure du crime</em>&#8221; (&#8220;With Castro, When the Crime Was Committed&#8221;), figured in a 1978 investigation by the U.S. House of Representatives’ Commission of Inquiry into Political Murders. The article was first published in French in the weekly news magazine<em> L’Express </em>on<em> </em>November 28, 1963 and <a href="https://ratical.org/ratville/JFK/WCHN.html" target="_blank" rel="noopener noreferrer">in English in </a><em><a href="https://ratical.org/ratville/JFK/WCHN.html" target="_blank" rel="noopener noreferrer">The New Republic</a>*</em> on December 7, 1963. It was later picked up by about twenty other publications and in numerous languages. Was this a international scoop? Or simply an alibi?</p>
<p>Jean Daniel died in February 2020, at the ripe old age of ninety-nine, in the midst of the coronavirus pandemic. He had been co-founder and editor of the news weekly <em>L’Obs</em>, formerly <em>Le Nouvel Observateur</em> and, before that, <em>France Observateur</em>. A few months earlier an interview with him was published in the October/November issue of the pretentiously titled <em>La revue pour l’intelligence du monde</em> (<em>The World Intelligence Review</em>), headed by his friend Béchir Ben Yahmed. He later appeared in a documentary broadcast by the France 5 television network in early February 2020.</p>
<p>Even in the final months of his life, he still spoke with pride about the time, almost six decades earlier, that he happened to be present when Fidel Castro was told by phone of the assassination of John F. Kennedy. At no point did it occur to him that perhaps it was too coincidental. Could it have all been stage managed?</p>
<p>There was a detail that should have caught the attention of experts on the subject. The interview took place during a lunch with Fidel Castro, a nocturnal animal when it came to his encounters with foreign personalities, whether they were politicians or journalists. Why was a reporter able to enjoy such privileged access?</p>
<p>For his whole life Jean Daniel wanted to be an emissary of peace in different parts of the world, especially in the Israeli and Palestinian territories. On one occasion he met with Ernesto &#8220;Che&#8221; Guevara in Algeria. Though he had been born there, Jean Daniel was a supporter of Algerian independence. The meeting with Che convinced him that he could be the man to reduce tensions between the United States and Cuba.</p>
<p>With that in mind, he met several times with Fidel Castro after having interviewed John F. Kennedy a few weeks before, on October 24, in the Oval Office. The White House meeting lasted about twenty-five minutes. In his opinion the message Kennedy was conveying through him was of utmost importance. He wanted to bring back an encouraging response from Castro on maintaining secret contacts in light of the extreme tensions created in October and November of the previous year by the Missile Crisis.</p>
<p>Castro’s first meeting with the French journalist took place in a hotel room at the Riviera Hotel along Havana’s Malecón on the night of November 19 to 20, between 10:00 P.M and 8:00 A.M*. Castro’s arrival was completely unexpected since it had not been previously announced. The commander-in-chief came dressed in his ubiquitous combat uniform and a black beret.</p>
<p>Jean Daniel and his future wife Michele were resting, faces down, with their shoes next to the bed. The scene was more reminiscent of a vacation trip than a diplomatic mission. Also present were Castro’s personal physician and right-hand man until his death in 1969, Commander René Vallejo, and a translator, Juan Arcocha. During the meeting Vallejo, who was also dressed in battle fatigues, fell fast asleep, as was perfectly understandable given the time of night.</p>
<p>Nothing strange about that. Castro often gave interviews to countless reporters late at night, waiting until a few minutes beforehand, &#8220;for security reasons,&#8221; to announce his arrival. Snapshots of his meeting with Jean Daniel, taken by photographer Marc Riboud, were published in <em>The New Republic</em>, a magazine to which the reporter contributed articles, and in <em>L’Express, </em>immortalizing the rather informal meeting at the Riviera hotel.</p>
<p>Castro invited Jean Daniel to accompany him to the resort town of Varadero, about 130 kilometers east of the capital, on Friday November 22, where he was supposed to visit some new houses. Around 1:30 P.M., Cuba time (12:30 P.M in Dallas), it was announced that an assassination attempt on Kennedy had taken place. This time no photo of the historic moment was taken, at least as far as is known.</p>
<p>But why Varadero? Jean Daniel says it had something to do with his house on the beach. Officially, Castro did not own a house there, though there were countless &#8220;protocol houses&#8221; throughout the island at his disposal. Perhaps it was because Varadero had the advantage of being far from Havana and, therefore, from other sources of information who might contradict what Castro told the reporter.</p>
<p>Jean Daniel and Michele were chatting amicably with Castro through the interpreter, Juan Arcocha, when suddenly the phone rang. Commander René Vallejo, who was in the next room, and a security guard went to answer it. Castro was immediately told that President Osvaldo Dorticós wanted to speak to him. It was apparent something very serious had happened. Otherwise, it was inconceivable that Castro would be interrupted.</p>
<p>His reaction was one of astonishment: &#8220;How? An attack?&#8221; He listened to what the President was saying and repeated his responses three times and out loud so that his guests would hear and understand him, even if their understanding of Spanish was rudimentary: &#8220;That’s bad news. That’s bad news. Bad news.&#8221; In effect, Jean Daniel transcribed Castro’s emphatic reaction in his article.</p>
<p>But the phone call seems strange. In fact, President Dorticós’ position was only a ceremonial one. Real power on the island lay with Fidel Castro, who at that time was prime minister. It is inconceivable that he would receive the news from someone in a subordinate position rather than from his security services, or from his brother Raúl, who was minister of defense. Dorticós ultimately fell from grace, though he continued to hold a ministerial position, that of justice minister. In 1976 Fidel officially assumed the title of President of the Council of State and the Council of Ministers, with Raúl as his vice-president. Dorticós ended up committing suicide in 1983. Suicides among Cuban political, military, or police leaders are common, especially when they carry unspeakable secrets.</p>
<p>Between 1:30 and 2:00 P.M., Cuba time, those present at the Varadero house were tuned in to a radio station broadcasting in English from Miami, with Commander Vallejo roughly translating, when they learned of Kennedy’s death at Parkland Hospital in Dallas. Castro told Jean Daniel that he thought he would be blamed for what happened, even though they did not yet know the identity of the alleged assassin, who was still at large after he had shot police officer J.D. Tippit. He turned out to be Lee Harvey Oswald, who had gone to the Cuban consulate in Mexico City to apply for a visa.</p>
<p>Jean Daniel realized then and there that his role as an intermediary between Castro and Kennedy, whom he had planned to see again upon his return to Washington, was over. Vice-President Lyndon B. Johnson would automatically assume the presidency and nothing would be the same again. But Jean Daniel still had the instincts of a reporter. He described how Fidel Castro learned, at the same time he did, of the assassination in Dallas. It is not known who — he or an editor at <em>L’Express —</em> came up with the odd title: &#8220;With Castro, at the Scene of the Crime.&#8221; Nor does it specify what the crime was. But the ambiguity of the wording leaves little doubt that the person responsible for the crime might have been Castro himself.</p>
<p>This is how Jean Daniel achieved international fame. Moreover, his article became the quasi-official account, endorsed by Fidel Castro himself in at least two speeches he gave on November 23 and 27.</p>
<p>Jean Daniel served as Fidel Castro’s sole emissary. It never occurred to him that he might have been manipulated into believing he was the only reporter to witness Fidel Castro’s reaction firsthand. It would not have been the first time the old guerilla had fooled someone, however.</p>
<p>Herbert L. Matthews, a <em>New York Times</em> reporter who was on vacation with his wife in Cuba in early 1957, casually described how Castro had tricked him in the Sierra Maestra mountains, convincing Matthews that he was leading a full-fledged rebel army when in reality it amounted to a group of about twenty men. Matthews went on to become a personal friend of Fidel Castro and the best propagandist for his policies in the United States. Jean Daniel must either have not been aware of Matthews’ story or did not much care. He believed he was, or wanted to be, the first.</p>
<p>What was in the message that John F. Kennedy wanted his go-between to pass onto the Cuban prime minister? In one of his articles, Jean Daniel reports that Kennedy told him that he and his brother Robert — then attorney general and later assassinated himself in Los Angeles in 1968 after winning the California Democratic presidential primary — had become deeply distrustful due to Castro’s “insanities” and Communist stance after the Bay of Pigs operation and the Cuban missile crisis. During that crisis Castro had sent a letter to Nikita Khrushchev asking the Russian premier to launch a preventive nuclear strike on a large American city, a request that Kruschev fortunately denied.</p>
<p>Kennedy knew Castro was capable of anything. He noted, however, that his guerrilla war against the government of Fulgencio Batista, which ended when Castro seized power in 1959, had aroused some sympathy in the United States, feelings which Kennedy implied he himself shared. But Castro’s misstep with the Soviet Union forced him to abandon any such feelings. The tension was obvious during the 1960 presidential campaign when Kennedy harshly criticized Castro. It culminated in the Bay of Pigs debacle, an operation whose planning had begun under the Eisenhower-Nixon administration. If Castro could return to his initial proposals, however&#8230;</p>
<p>By November of 1963 Cuba and the Soviet Union were not enjoying the closest relations, nor was the friendship between Fidel Castro and Nikita Khrushchev at its best. Nevertheless, no American leader could imagine the relationship breaking apart. A few months later, in April 1964, Fidel Castro undertook a 38-day trip to the USSR, during which he was greeted with full honors by the senior leaders of the Communist Party. The quarrels with the great &#8220;brother country&#8221; ended or were swept under the rug for decades.</p>
<p>The importance of Kennedy’s message to Castro, like Jean Daniel’s interpretation of it, should be considered in context. The reporter had gotten his exclusive and, out of naivetee or vanity, had made his views known to the world: Fidel Castro could not have known of a possible assassination attempt on John F. Kennedy on November 22, 1963 since at 12:30 P.M., Dallas time, he was with the reporter in Varadero. And the whole world believed it.</p>
<p>This brief article arose out of a strange feeling I always had about Jean Daniel’s account of his meeting with Fidel Castro and the interviews I had with him shortly before his death. Those who knew firsthand the ways in which Castro wielded power could harbor legitimate suspicions.</p>
<p><em>*Translator’s note: In </em><a href="https://ratical.org/ratville/JFK/WCHN.html" target="_blank" rel="noopener noreferrer">The New Republic</a><em><a href="https://ratical.org/ratville/JFK/WCHN.html" target="_blank" rel="noopener noreferrer"> article</a>, Jean Daniel says the meeting lasted until 4:00 A.M., not 8:00. A.M. The title of the article, &#8220;When Castro Heard the News,&#8221; also differs  from the one in </em>L’Express.</p>
<p>____________</p>
<p class="p1"><span style="color: #ff6600;"><strong><span class="s1">COLLABORATE WITH OUR WORK: </span></strong></span>The <em>14ymedio</em> team is committed to practicing serious journalism that reflects Cuba’s reality in all its depth. Thank you for joining us on this long journey. We invite you to continue supporting us by <span style="color: #ff6600;"><a style="color: #ff6600;" href="http://membresia.14ymedio.com/" target="_blank" rel="noopener noreferrer">becoming a member of <em>14ymedio</em> now</a></span>. Together we can continue transforming journalism in Cuba.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://translatingcuba.com/with-castro-when-the-crime-was-committed/" data-text="With Castro, When the Crime Was Committed" data-via="mjpster" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://translatingcuba.com/with-castro-when-the-crime-was-committed/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Ftranslatingcuba.com%2Fwith-castro-when-the-crime-was-committed%2F&amp;title=With%20Castro%2C%20When%20the%20Crime%20Was%20Committed" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="With Castro, When the Crime Was Committed" data-content="http://translatingcuba.com/with-castro-when-the-crime-was-committed/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ftranslatingcuba.com%2Fwith-castro-when-the-crime-was-committed%2F&#038;media=https%3A%2F%2Fwww.14ymedio.com%2Fopinion%2FCastro-Daniel-Riviera-Kennedy-RiboudLObs_CYMIMA20200618_0008_13.jpg&#038;description=With%20Castro%2C%20When%20the%20Crime%20Was%20Committed" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://translatingcuba.com/with-castro-when-the-crime-was-committed/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://translatingcuba.com/author/author14ymedio/">14ymedio</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://translatingcuba.com/with-castro-when-the-crime-was-committed/" rel="bookmark"><time class="entry-date published" datetime="2020-06-28T02:06:53-04:00">June 28, 2020</time><time class="updated" datetime="2020-06-29T03:02:13-04:00">June 29, 2020</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://translatingcuba.com/category/authors/14ymedio/" rel="category tag">14ymedio</a>, <a href="http://translatingcuba.com/category/authors/jacobo-machover/" rel="category tag">Jacobo Machover</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-71472 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://translatingcuba.com/anonymity-and-cowardice-cuban-state-security-profiles-on-the-internet/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Anonymity and Cowardice, Cuban State Security Profiles on the Internet</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
	
			<div class="widget-area">
					</div><!-- .widget-area -->
	</aside><!-- .content-bottom-widgets -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://translatingcuba.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://translatingcuba.com/with-castro-when-the-crime-was-committed/" aria-current="page">With Castro, When the Crime Was Committed</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/anonymity-and-cowardice-cuban-state-security-profiles-on-the-internet/">Anonymity and Cowardice, Cuban State Security Profiles on the Internet</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/the-cuban-doctor-who-fled-from-andorra-is-considered-a-leading-man-of-the-brigade/">The Cuban Doctor who Fled from Andorra is Considered  &#8216;A Leading Man&#8217; of the Brigade</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/two-health-workers-escape-from-the-cuban-mission-in-andorra/">Two Health Workers Escape From the Cuban Mission in Andorra</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/cubas-state-telecommunications-company-yields-to-user-pressure-and-lowers-prices-for-4g-internet/">Cuba&#8217;s State Telecommunications Company Yields to User Pressure and Lowers Prices for 4G Internet</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/communisms/">Communisms</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/the-man-with-the-flag-protests-in-front-of-the-cuban-embassy-in-guyana/">&#8220;The Man With the Flag&#8221; Protests in Front of the Cuban Embassy in Guyana</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/san-antonio-de-los-banos-runs-out-of-water-14ymedio/">San Antonio de los Banos Runs Out of Water</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/historical-revisionism-and-untouchable-cubans/">Historical Revisionism and &#8220;Untouchable&#8221; Cubans</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/american-baptists-organize-a-shipment-to-cuba-with-food-and-hygiene-products/">American Baptists Organize a Shipment to Cuba with Food and Hygiene Products</a>
									</li>
					</ul>
		</section><section id="extended-categories-5" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h2 class="widget-title">Authors</h2><select name='extended-categories-select-5' id='extended-categories-select-5' class='postform' >
	<option value="-1">Select Category</option>
	<option class="level-0" value="609">14ymedio&nbsp;&nbsp;(4,153)</option>
	<option class="level-0" value="815">Abel Fernandez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="780">Abel Sierra Madero&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="570">Ada Olimpia Becerra Fuentes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="942">Adalberto R Mesa Duarte&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="371">Adolfo Fernandez Sainz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="904">Adonis Milán&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="357">Agustin Valentin Lopez Canino&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="595">Agusto Cesar San Martin&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="451">Ailer Gonzalez&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="459">Aimee Cabrera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="929">Alas Tensas&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="726">Alberto Bruno Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="537">Alberto Mendez Castello&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="517">Aleaga Pesant&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="905">Alejandro González Acosta&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="527">Alejandro Tur&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="593">Alex Reinaldo Perez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="903">Alexei Gamez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="392">Alexis Jardines&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="605">Alexis Piloto Cabrero&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="504">Alexis Romay&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="945">Álvaro Vargas Llosa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="460">Amado Calixto Gammalame&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="455">Amir Valle&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="866">Ana Leon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="996">Ana Menghotti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="690">Ana Mercedes Torricella&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="327">Anddy Sierra Alvarez&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="776">Andres Oppenheimer&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="997">Andrés Rodríguez-Ojea&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="720">Angel Moya&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="4">Angel Santiesteban&nbsp;&nbsp;(446)</option>
	<option class="level-0" value="991">Annarella O’Mahony&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="915">Antonio Maria Delgado&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="391">Antonio Rodiles&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="230">Antunez &#8211; Jorge Luis Garcia Perez&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="418">Argelio M. Guerra&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="714">Arian Guerra Pérez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="954">Ariel Hidalgo&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="852">Arlenys Miranda Mesa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="755">Armando Martinez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="829">Armando Soler Hernández&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="562">Arnaldo Ramos Lauzurique&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="779">Arturo Rojas Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="948">Atahualpa Amerise&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="531">Augusto Cesar San Martin&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="594">Baldomero Vasquez Soto&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="771">Beatriz de Majo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="859">Bertha Guillen&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="633">Bertrand de la Grange&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="497">Boris Gonzalez Arenas&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="598">Calixto R. Martinez Arias&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="538">Camilo Ernesto Olivera&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="825">Caridad Cruz&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588">Carlos Alberto Montaner&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="1000">Carlos Blanco&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="773">Carlos F. Chamorro&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="727">Carlos Hernandez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="632">Carlos Malamud&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="836">Carlos Raúl Macías López&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="912">Carlos Torres Fleites&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="867">Carmelo Mesa Lago&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="832">Carmen Zampallo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="910">Castor José Álvarez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="638">Cederistin Dominguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="454">Christian Liberation Movement&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="982">CiberCuba&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="493">CID&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="361">Ciro Javier Diaz Penedo&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="722">Civil Society Open Forum&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5">Claudia Cadelo&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="828">Claudia Collazo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="498">Claudio Fuentes&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="653">Clive Rudd Fernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="766">Convivencia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="365">Country of Pixels&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="947">CubaDecide&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="390">Cubalex&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="564">Cuban Civil Society Advisory Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="833">Cuban Commission on Human Rights and National Reconciliation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="358">Cuban Law Association&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="630">Cubanet&nbsp;&nbsp;(256)</option>
	<option class="level-0" value="1005">Cynthia de la Cantera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="376">Dagoberto Valdes&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="521">Dania Virgen Garcia&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="565">Daniel Benitez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="923">Daniel Delisau&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="989">Daniela Brik&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="643">Dariela Aquique Luna&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="546">David Canela Piña&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="950">David D Omni ZF&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="452">Dayami Pestano Lazos&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="619">Dayanara Vega&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="489">Diana Karen Tur Garma&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="864">Diana Ramos&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="644">Diario de Cuba&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="129">Dimas Castellanos&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="831">Dominique Deloy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="321">Dora Leonor Mesa&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="404">E. Javier Hernandez H.&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="614">Edilio Hernández Herrera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="700">Eduardo Herrera&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="964">Eduardo Marín&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="895">Eduardo Martínez Rodríguez&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="842">EFE&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="920">El Estornudo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="660">El Guajiro Azul&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="348">El Sexto &#8211; Danilo Maldonado Machado&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="986">Elena Larrinaga de Luis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="907">Elias Amor Bravo&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="988">Elías L. Benarroch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="363">Eliecer Avila&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="697">Elio Delgado&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="550">Eliocer Cutiño Rodríguez&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="723">Elizabeth Cruz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="553">Elizardo Rodriguez Suarez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="652">Elizardo Sanchez&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="994">Eloy Vera&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="494">Elsa Morejon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="627">Elvira Fernandez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="968">Emilio Alberto Pérez Anchía&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="757">Enrique Colina&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="495">Enrique Del Risco&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="917">Enrique Díaz Rodríguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="405">Enrique Garcia Mieres&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="693">Erik Jennische&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="955">Ernesto Camué&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="567">Ernesto Garcia Diaz&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="837">Ernesto Hernández Busto&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="35">Ernesto Morales Licea&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="656">Ernesto Perez Chang&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="534">Ernesto Santana Zaldivar&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="462">Ernesto Vera Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="685">Escuadron Patriota (Patriot Squadron)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="412">Esperanza Rodríguez Bernal&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="367">Estado de Sats / State of Sats&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="8">Eugenio Leal&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="990">Europa Press&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="807">Ezequiel Alvarez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="426">Felix Navarro&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="258">Fernando Damaso&nbsp;&nbsp;(409)</option>
	<option class="level-0" value="684">Fernando Donate Ochoa&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="561">Fernando Vázquez Guerra&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="658">Ferrán Nuñez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="420">For Another Cuba&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="686">Forum for Rights and Freedoms&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="863">Foundation for Human Rights in Cuba&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="292">Francis Sanchez&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="741">Francisco Herodes Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="965">Francisco Larios&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="992">Frank Abel García&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="536">Frank Correa&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="775">Frank Rojas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="978">Gabriela Selser&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1001">Galina González&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="476">Garrincha&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="482">Geandy Pavon&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="843">Georlys Olazabal Drake&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="921">Germán González&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="944">Gladys Carbonell&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="532">Gladys Linares&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="364">Gorki Aguila&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="823">Gretther Yedra&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="732">Guennady Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="956">Guillermo Cortés Dominguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9">Guillermo Farinas&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="698">Hablemos Press&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="407">Haroldo Dilla Alfonso&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="926">Havana Times&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="704">Hector Dario Reyes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="894">Hector Mairena&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10">Henry Constantín&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="688">Hildebrando Chaviano Montes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="587">Huber Matos&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="830">Ignacio de la Paz&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="694">Ignacio González&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="626">Ignacio Varona&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="928">Ileana Alvarez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="824">Inalkis Rodriguez&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="11">IntraMuros&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="931">Irela Casañas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="739">Iris Lourdes Gomez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="818">Isaac Nahon Serfaty&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="687">Isis Marquez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="84">Ivan Garcia&nbsp;&nbsp;(820)</option>
	<option class="level-0" value="422">Ivan Lopez Monreal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="957">Jacobo Machover&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="712">Javier Cabrera&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="751">Javier Martinez Delgado&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="320">Jeovany J. Vega&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="764">Jesus Lanz Nelson Fuentes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="820">Joanna Columbié&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="971">Joaquín Villalobos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="983">Jorge A. Gómez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="853">Jorge Ángel Pérez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="642">Jorge Calaforra&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="761">Jorge Enrique Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="746">Jorge Guillen&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="725">Jorge Hernandez Fonseca&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="401">Jorge Hojas Punales&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="848">Jorge Luis Navarro Ruiz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="543">Jorge Olivera Castillo&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="966">Jorge Pantoja&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="811">José Andrés&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="554">Jose Antonio Fornaris&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="979">José Antonio Torres&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="844">José Azel&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="473">José Conrado Rodríguez&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="475">Jose Daniel Ferrer&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="768">Jose Fernandez Fonseca&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="637">José Gabriel Barrenechea&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="540">Jose Hugo Fernandez&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="356">Jose Luis Garcia Paneque&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="753">Jose Manuel Presol&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="736">Jose Quintana de la Cruz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1002">José Ramón Bauzá&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="608">Josue Rojas Marin&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="612">Juan Antonio Madrazo Luna&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="960">Juan Carlos Bow&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="716">Juan Carlos Cremata&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="631">Juan Carlos Fernandez&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="541">Juan Carlos Gonzalez&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="574">Juan Carlos Linares&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="980">Juan E. Cambiaso&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14">Juan Juan Almeida&nbsp;&nbsp;(322)</option>
	<option class="level-0" value="845">Juannier Rodriguez Matos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="571">Judith Muniz Peraza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="959">Julia Mézenov&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="393">Julio Alega&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="499">Julio Alfredo Ferrer Tamayo&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="514">Julio Antonio Aleaga Pesant&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="628">Julio Blanco C.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="515">Julio Cesar Alvarez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="388">Julio Cesar Galvez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="914">Justo Mora&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="713">Kaned Garrido&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="906">Karina Gálvez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="970">Kata Molena&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1007">Katia Monteagudo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15">Katia Sonia Martin Veliz&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="616">Katia Tabares&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="510">Kirenia Domínguez Álvarez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="474">Ladies in White&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="936">Laidi Fernandez de Juan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16">Laritza Diversent&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="1010">Laura Rodríguez Fuentes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="995">Lázaro Bruzón&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="715">Lazaro Yuri Valle Roca&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="849">Leandro Cansino&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="512">Leandro Feal&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="397">Leon Padron Azcuy&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="552">Leonardo Calvo Cardenas&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="933">Leonardo del Valle&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="834">Leonardo Rodriguez Alonso&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="555">Leonel Alberto P. Belette&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="765">Leonel Luis Leon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="814">Leonel Rodriguez Lima&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="470">Lia Villares&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="427">Librado Linares&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="940">Liliam Moro&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="347">Lilianne Ruiz&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="707">Lisbán Hernández Sánchez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="485">Livia Galvez Chiu&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="841">Lorena Canto&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="582">Lourdes Gomez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="545">Luis Cino Alvarez&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="41">Luis Felipe Rojas&nbsp;&nbsp;(308)</option>
	<option class="level-0" value="949">Luis Leonel León&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="908">Luis Manuel Otero&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="763">Luis Nieto&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="655">Luis R. Luis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="813">Luis Tornes Aguililla&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="511">Luz Escobar&nbsp;&nbsp;(351)</option>
	<option class="level-0" value="735">Lynn Cruz&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="893">Maité Rico&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="355">Manuel Aguirre (Mackandal)&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="728">Manuel Alberto Morejon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="394">Manuel Cuesta Morua&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="918">Manuel Díaz Martínez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="733">Manuel Diaz Mons&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="601">Manuel Guerra Perez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="754">Manuel Pereira&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="827">Marcelo Hernandez&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="854">Marcia Castillo Alvarez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="952">Marcos Nelson Suárez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="984">María Luisa Paúl&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="902">María Matienzo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="819">Maria Tejero Martin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="901">Maria Werlau&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="927">Mario Blanco&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="306">Mario Felix Lleonart&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="372">Mario Hechavarria Driggs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="758">Mario Penton Martinez&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="744">Marlene Azor Hernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="865">Marta Requeiro&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="558">Martha Beatriz Roque Cabello&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="935">Masiel Mateos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="812">Mauricio Rojas&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="701">Maykel Gonzales Vivero&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1008">Mayli Estévez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="939">Maynor Salazar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="547">Mérida de la C. Pastor Masson&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="946">Michael Lima&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="535">Michel Iroy Rodriguez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="411">Miguel Coyula&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="961">Miguel Henrique Otero&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="406">Miguel Iturria Medina&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="128">Miguel Iturria Savon&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="31">Miriam Celaya&nbsp;&nbsp;(424)</option>
	<option class="level-0" value="573">Miriam Leiva&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="572">Misael Aguilar Hernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="591">Moises Leonardo Rodriguez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="892">Naky Soto&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="752">Nelson Jesus Lanz Fuentes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="975">Nelva Ismarays Ortega Tamayo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="808">Nestor Diaz De Villegas&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="721">Niurvys Roca&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="492">Noel Rodriquez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="900">Nora Gamez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="846">Nora Gamez Torres&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="522">Norge Espinosa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="533">Odalin Alfonso Torna&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="449">Odalina Guerrero Lara&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="421">Ofelia Acevedo&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="551">Orlando Delgado&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="500">Orlando Freire Santana&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="659">Orlando Gonzalez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="231">Orlando Luis Pardo Lazo&nbsp;&nbsp;(547)</option>
	<option class="level-0" value="622">Orlando Palma&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="269">Oscar Elias Biscet&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="399">Oscar Espinosa Chepe&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="737">Oscar Sanchez Madan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="542">Osmar Laffita&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="695">Osmel Almaguer&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="762">Osniel Carmona Breijo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="433">Osvaldo Rodríguez Díaz&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="384">Oswaldo Paya&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="847">Pablo Gonzalez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="291">Pablo Pacheco Avila&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="516">Pablo Pascual Méndez Piña&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="450">Padre Jose Conrado&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="856">Paula Alfonso&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="750">Pedro Acosta&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="408">Pedro Arguelles Moran&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="634">Pedro Campos&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="817">Pedro Junco Lopez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="20">Pedro Luis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="958">Pedro Pablo Aguilera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="840">Periodismo de Barrio&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="244">POLEMICA: The 2007 Intellectual Debate&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="568">Polina Martínez Shvietsova&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="646">Rafael Alcides&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="602">Rafael Lemus&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="352">Rafael Leon Rodriguez&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="717">Rafael Molina Rodríguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="740">Rafael Rojas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="953">Ramón Fernández-Larrea&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="809">Raul Fernandez Rivero&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="719">Raúl Ramírez Puig&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="194">Rebeca Monzo&nbsp;&nbsp;(326)</option>
	<option class="level-0" value="115">Regina Coyula&nbsp;&nbsp;(341)</option>
	<option class="level-0" value="488">Regis Iglesias&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="520">Reinaldo Cosano&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="23">Reinaldo Escobar&nbsp;&nbsp;(413)</option>
	<option class="level-0" value="756">Reinaldo Poleo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="465">René Gómez Manzano&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="705">René Vázquez Díaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="375">Revista: Voices Magazine&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="932">Reyes Theis&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="501">Reyner Aguero&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="826">Ricardo Fernandez&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="268">Ricardo Medina&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="742">Richard A. Cores&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="967">Richard Shirrman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="563">Rinaldo Emilio Cosano&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="822">Roberto Alvarez Quiñones&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="835">Roberto Camba&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="657">Roberto Jesus Quinones&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="560">Roberto Quiñones Haces&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="402">Rodrigo Chavez Rodriguez&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="855">Rolando Gallardo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="745">Rolando M. Garcia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="896">Rolando Poleo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="506">Rolando Pulido&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="770">Rolby Milian&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="911">Roque Nelvis Morales&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="625">Rosa Lopez&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="416">Rosa Maria Paya Acevedo&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="702">Rosa Maria Rodriguez&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="400">Rosa Parks Movement for Civil Rights&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="782">Rosa Pascual&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="937">Ruben Cortes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="861">Rudy Cabrera&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="977">Ry&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="769">Sandy Perez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="922">Sara Gómez Armas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="857">Sergio Segura&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="479">Silvia Corbelle&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="290">Silvio Benitez Marquez&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="759">Sol Garcia Basulto&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="711">Somos+&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="985">Sonia Osorio&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="981">Susana Acosta Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="641">Tania Bruguera&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="524">Tania Diaz&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="731">Tracey Eaton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Translating Cuba&nbsp;&nbsp;(3,530)</option>
	<option class="level-0" value="999">Translator: Francy Perez Perdomo&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="998">Translator: Helen Brown&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1004">Translator: Pedro Antonio Gallet Gobin&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1003">Translator: Peter Katel&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="993">Translator: Rafael Osorio&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1009">Tremenda Nota&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="930">Tremenda Notas&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="414">UMAP Truth and Memory&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="491">UNPACU &#8211; Patriotic Union of Cuba&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="415">Veizant Boloy&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="938">Veronica Vega&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="838">Vicente Botín&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="951">Vicente Echerri&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="556">Victor Ariel Gonzalez&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="548">Víctor Manuel Domínguez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="349">VIDEOS&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="706">Vladimier Ortiz Suarez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="850">Vladimir Turró Páez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="24">Voices Behind The Bars&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="747">Waldo Fernandez Cuenca&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="505">Walfredo Lopez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="639">Wendy Guerra&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="360">Wendy Iriepa and Ignacio Estrada&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="772">Wilfredo Casañas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="973">Wilfredo Miranda Aburta&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="377">Wilfredo Vallin Almeida&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="607">William Cacer Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="976">Yader Luna&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="709">Yaiza Santos&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="25">Yamil Dominguez&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="453">Yanelis Ramírez Cruz&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="909">Yanelys Nuñez Leyva&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="760">Yania Suarez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="387">Yaremis Flores&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="590">Yaxiel Espino Acebal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="748">Yeny Garcia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="586">Yesmy Elena Mena&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="987">Yessenia Zevallos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="924">Yimit Ramírez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="718">Yixander Doimeadios&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="581">Yoandy Izquierdo Toledo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26">Yoani Sanchez&nbsp;&nbsp;(768)</option>
	<option class="level-0" value="378">Yoaxis Marcheco Suarez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="934">Yoe Suarez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="539">Yoel Espinosa Medrano&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1006">Yolanda Huerga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="650">Yosmany Mayeta Labrada&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="962">Yosvany Hernández&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="839">Yunier Reyes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="523">Yusimi Rodriguez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="777">Yuslier L. Saavedra&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="629">Yusmila Reyna Ferrer&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="692">Zunilda Mata&nbsp;&nbsp;(132)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
            var ec_dropdown_5 = document.getElementById("extended-categories-select-5");
            function ec_onCatChange_5() {
                if (ec_dropdown_5.options[ec_dropdown_5.selectedIndex].value > 0) {
                    location.href = "http://translatingcuba.com/?cat="+ec_dropdown_5.options[ec_dropdown_5.selectedIndex].value;
                }
            }
            ec_dropdown_5.onchange = ec_onCatChange_5;
/* ]]> */
</script>
</section><section id="extended-categories-6" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h2 class="widget-title">Translators</h2><select name='extended-categories-select-6' id='extended-categories-select-6' class='postform' >
	<option value="-1">Select Category</option>
	<option class="level-0" value="996">Ana Menghotti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="997">Andrés Rodríguez-Ojea&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="991">Annarella O’Mahony&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1000">Carlos Blanco&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1005">Cynthia de la Cantera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="989">Daniela Brik&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="988">Elías L. Benarroch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="994">Eloy Vera&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="990">Europa Press&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="992">Frank Abel García&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1001">Galina González&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1002">José Ramón Bauzá&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1007">Katia Monteagudo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1010">Laura Rodríguez Fuentes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="995">Lázaro Bruzón&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1008">Mayli Estévez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="425">Translator: @hachhe&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="324">Translator: A. A. A.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="313">Translator: A. Roy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="424">Translator: Ada&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="346">Translator: Adam Cooper&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="309">Translator: Adrian Rodriguez&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="583">Translator: Adriana Correa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="39">Translator: Al&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="691">Translator: Alberto&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="380">Translator: Alberto de la Cruz&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="301">Translator: Alegna Zavatti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="441">Translator: Alek Ubieta&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="417">Translator: Alex Cook&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="437">Translator: Alex Vizcarra&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="255">Translator: Alexander Gonzales&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="509">Translator: Alexis Rhyner&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="886">Translator: Aliaksandra Rabtsava&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="899">Translator: Alice Edwards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="615">Translator: Alicia Barraqué Ellison&nbsp;&nbsp;(272)</option>
	<option class="level-0" value="331">Translator: Alicia Fremling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="877">Translator: Aliya Kreisberg&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="182">Translator: Amante de una Cuba Libre&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="635">Translator: Ana Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="789">Translator: Anabel Acevedo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="670">Translator: ANB&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="57">Translator: Andrew Cuan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="34">Translator: Angelica Morales&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="666">Translator: Anonimatus Generacion Y&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="383">Translator: AnonyGY&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="282">Translator: Antek&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="294">Translator: Antonella Pagani&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="589">Translator: Antonio Otero Saínz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="251">Translator: Antonio Trujillo&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="298">Translator: Araby&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="878">Translator: Aracelys Pichardo-Bonilla&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="266">Translator: Ariana&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="787">Translator: Ariel Pabon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="428">Translator: Austin Sprinkle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="671">Translator: AV&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="678">Translator: Betsy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="876">Translator: Beverly James&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="618">Translator: Bianca Martinez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="461">Translator: Bill Wingrove&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="370">Translator: Boston College CASA&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="334">Translator: Branislava Vladisavljevic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="889">Translator: Brenda Rivera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="576">Translator: Brenda Rojas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="307">Translator: BW&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="874">Translator: Camila Fernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="674">Translator: Caribbeanmanny&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="448">Translator: Carlos Andrés Garcia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="580">Translator: Carlos Fernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="440">Translator: Carlos Maristany&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="796">Translator: Carlos Mojica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="969">Translator: Carly Nicole Dunn&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="577">Translator: Carolina Rojas&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="319">Translator: CDA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="362">Translator: Chabeli Castillo&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="858">Translator: Chavely Garcia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="423">Translator: Christopher Andrew Smith&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="246">Translator: CIMF&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="890">Translator: Claire Huttlinger&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="798">Translator: Clarissa Polanco&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="526">Translator: Claudia Cruz Leo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="310">Translator: Claudia D.&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="703">Translator: Claudia D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">Translator: Cleonte&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="636">Translator: Corriver&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="338">Translator: Courtney Finkel&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="519">Translator: Cuban Nellie&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="680">Translator: Cubanita&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="882">Translator: Cynthia Vasquez Bermeo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="281">Translator: d&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="617">Translator: D. Andrews&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="273">Translator: D. Brazzell&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="287">Translator: Daniel Gonzalez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="734">Translator: Daniela Castaneda&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="253">Translator: David Bonnano&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="434">Translator: Derek Gonzalez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="743">Translator: Dickinson College Spanish 360 Class&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="620">Translator: Diego A.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="791">Translator: Diego Alvarado&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="786">Translator: Diego Maya&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="295">Translator: Dodi 2.0&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="271">Translator: Dolores M. Goizueta&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="821">Translator: E Hill&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="604">Translator: E.C and A.I&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="444">Translator: Eduardo Alemán&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="442">Translator: Eduardo García&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="458">Translator: El Niño Atómico&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="599">Translator: Eleruss&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="579">Translator: Elio Andres Oliva&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="672">Translator: Ellie Edwards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="916">Translator: Emilee Sullivan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="810">Translator: Emily Piltzer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="456">Translator: Enrique&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="293">Translator: Eric Peliza&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="333">Translator: Erico&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="330">Translator: Erico el Rojo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="480">Translator: Ernesto Ariel Suarez&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="261">Translator: Espirituana&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="654">Translator: Fernando Fornaris&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="999">Translator: Francy Perez Perdomo&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="443">Translator: Gabriel Sabatés&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="799">Translator: Gabriela Ramirez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="913">Translator: Geoffrey Ballinger&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="677">Translator: George L.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="457">Translator: GH&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="640">Translator: Gloribel Rivas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="675">Translator: Gracie Christie&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="250">Translator: Gregorio&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="557">Translator: Gualdo Hidalgo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="340">Translator: Hank&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="354">Translator: Hank Hardisty&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="919">Translator: Hannah Copestake&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="339">Translator: Haydee Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="683">Translator: HEFA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="998">Translator: Helen Brown&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="382">Translator: Hillarie T.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="525">Translator: Hombre de Paz&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="518">Translator: Irish Sam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="795">Translator: Iuliana Mazheika&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="285">Translator: Ivana Recmanová&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="710">Translator: J. García&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="898">Translator: J. Rausenberger&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="332">Translator: J.E.L.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="276">Translator: Jack Gibbard&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="359">Translator: Jackie Isaksen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="315">Translator: James Delacroix&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="299">Translator: Jat Stgo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="584">Translator: JCD&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="343">Translator: jCS&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="805">Translator: Jeanette Neto&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="379">Translator: Jeannina Perez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="793">Translator: Jemilcia Garcia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="478">Translator: Jenessy Rodríguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="803">Translator: Jeniffer Hernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="801">Translator: Jessica Aucaguizhpi&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="262">Translator: Jessica Burton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="296">Translator: Jim&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="257">Translator: Joanne Gómez&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="248">Translator: Joe Malda&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="624">Translator: Joel Olguin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="623">Translator: John Daniels&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="252">Translator: Jon Lindsay Miles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="870">Translator: Jorge Caceres&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="885">Translator: Jorge Vásquez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="689">Translator: José Badué&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="435">Translator: Jose Mas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="270">Translator: Jose O.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="596">Translator: José S.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="329">Translator: Josephine Larke&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="883">Translator: Josselyn Lopez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="272">Translator: Jovanka&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="323">Translator: JR&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="245">Translator: JT&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="304">Translator: Juanita M.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="328">Translator: Juliet&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="316">Translator: Julietta Appleton&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="264">Translator: Julio de la Yncera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="585">Translator: K. Rauch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="668">Translator: Karen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="783">Translator: Karen Aguaiza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="274">Translator: Karen Chun&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="872">Translator: Karlina Cordero&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="311">Translator: Kathryn Sue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="645">Translator: Kathy Fox&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="875">Translator: Kendra Gil&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="386">Translator: Kimberly De La Cruz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="785">Translator: Kimberly Espinoza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="300">Translator: L. Rodriguez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="247">Translator: Ladis Beeharry&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="325">Translator: lapizcero&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="891">Translator: Laura&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="888">Translator: Leidy Johana Gonzalez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="260">Translator: Lita Q.&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="302">Translator: Liz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="972">Translator: Logan Cates&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="286">Translator: Los Iguanitos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="256">Translator: Louis A. Mayor&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="312">Translator: Lourdes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="578">Translator: Lourdes Talavera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="484">Translator: Luis Pérez-Bodé&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="265">Translator: Luis Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="603">Translator: LW&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="549">Translator: LYD&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="249">Translator: LZ Humphreys&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="337">Translator: M. Ouellette&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="681">Translator: M. Salabarria&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="974">Translator: Mailyn S. Cappuccio&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="868">Translator: Maite Arias&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="413">Translator: Malvine Fortune&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="403">Translator: Mara&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="503">Translator: Maracaibo&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="189">Translator: MarcosD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="305">Translator: Mari Mesa Contreras&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="446">Translator: María Elena Blanco&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="395">Translator: Maria Montoto&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="447">Translator: Marina Villa&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="487">Translator: Mariposa Soñadora&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="263">Translator: Mark B.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="778">Translator: Marlena (PL)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="621">Translator: Marlena Papavaritis&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="566">Translator: Marlene Temes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="682">Translator: Marlise Lohmann&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="881">Translator: Marta Reyes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="389">Translator: Mary Lou Keel&nbsp;&nbsp;(446)</option>
	<option class="level-0" value="432">Translator: Mathen Marini&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="871">Translator: Mayra Condo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="335">Translator: Meg Anderson&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="373">Translator: Megan Jantsch&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="430">Translator: Michael Martinez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="925">Translator: Michael Minshew&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="963">Translator: Michael S Brown&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="610">Translator: Michaela Klicnikova&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="409">Translator: Michelle Eddy&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="673">Translator: Mickey Garrote&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="297">Translator: Miguel Camacho Jr.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="884">Translator: Natalia Pardo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="699">Translator: Nathan Clarke&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="784">Translator: Nicole Cantos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="318">Translator: Nina&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="37">Translator: Norma Whiting&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="439">Translator: Norman Valenzuela&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="879">Translator: Oliver Inca&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="679">Translator: Ondina Felipe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="436">Translator: Oscar Sanz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="804">Translator: Paola Moran&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="880">Translator: Patricio Pazmino&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="344">Translator: Paul Knopinski&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1004">Translator: Pedro Antonio Gallet Gobin&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1003">Translator: Peter Katel&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="575">Translator: Peter W Davies&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="597">Translator: Rafa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="600">Translator: Rafael&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="396">Translator: Rafael Gomez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="993">Translator: Rafael Osorio&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="326">Translator: RANC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="32">Translator: Raul G.&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="767">Translator: Rebecca Willett&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="134">Translator: Regina Anavy&nbsp;&nbsp;(408)</option>
	<option class="level-0" value="464">Translator: Rich Braham&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="431">Translator: Richard Hildalgo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="278">Translator: Rick Schwag&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="317">Translator: Roots of Hope&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="669">Translator: RSP&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="279">Translator: RST&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="445">Translator: Russell Conner&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="314">Translator: S.Solá&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="788">Translator: Sandy Sosa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="341">Translator: Scott&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="611">Translator: Scott Miatech&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="559">Translator: Shane J. Cassidy&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="943">Translator: Sheilagh Herrera&nbsp;&nbsp;(227)</option>
	<option class="level-0" value="345">Translator: Sian Creely&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="897">Translator: Sofia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="873">Translator: Stephanie Desouza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="438">Translator: Stephen Clark&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="790">Translator: Steven Aguirre&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="429">Translator: Steven Gaus&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="369">Translator: Susan Fuller&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="289">Translator: T&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="869">Translator: Tamara Belmeni&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="664">Translator: Tanya May&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="303">Translator: Ted Henken&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="862">Translator: TFW&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="30">Translator: Tomás A.&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="267">Translator: Tony D. Saiz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="665">Translator: Tony de la Fuente&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="667">Translator: trelex&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="410">Translator: Tyrell Capers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="284">Translator: Uncledavid&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="38">Translator: Undef&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="651">Translator: Val-Davidoise&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="802">Translator: Valerie Alvarez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="887">Translator: Vanessa Parra Henao&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="481">Translator: Vivian S. Bedoya&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="663">Translator: W&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="592">Translator: W. Cosme&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="941">Translator: Wilfredo Díaz Echevarria&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="277">Translator: Wilfredo Dominguez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="419">Translator: Will Bettinelli&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="351">Translator: William Fitzhugh&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="106">Translator: Xavier Noguer&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="749">Translator: Y Rodriguez&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="781">Translator: Y. R. Someillan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="322">Translator: Ya Viene LLegando&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="774">Translator: Yamile Someillan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="308">Translator: Yenny Fernandez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="486">Translator: Ylena Zamora-Vargas&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="806">Translator: Yolainny Reyes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="606">Translator: Yoly from Oly&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="254">Translator: Yoyi el Monaguillo&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="792">Translator: Yulieth Galindo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="280">Translator: Yulys Rodriguez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1009">Tremenda Nota&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1006">Yolanda Huerga&nbsp;&nbsp;(1)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
            var ec_dropdown_6 = document.getElementById("extended-categories-select-6");
            function ec_onCatChange_6() {
                if (ec_dropdown_6.options[ec_dropdown_6.selectedIndex].value > 0) {
                    location.href = "http://translatingcuba.com/?cat="+ec_dropdown_6.options[ec_dropdown_6.selectedIndex].value;
                }
            }
            ec_dropdown_6.onchange = ec_onCatChange_6;
/* ]]> */
</script>
</section><section id="linkcat-259" class="widget widget_links"><h2 class="widget-title">News of Cuba from outside Cuba</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://alongthemalecon.blogspot.com/" target="_blank">Along the Malecon</a></li>
<li><a href="http://www.elblogdemontaner.com/">Carlos Alberto Montaner blog (Spanish and English)</a></li>
<li><a href="http://www.huffingtonpost.com/news/cuba" target="_blank">Cuba &#8211; Huffington Post</a></li>
<li><a href="http://www.nytimes.com/info/cuba/" target="_blank">Cuba &#8211; New York Times</a></li>
<li><a href="http://www.cubaencuentro.com/">Cuba Encuentro</a></li>
<li><a href="http://www.diariodecuba.net/" target="_blank">Diario de Cuba</a></li>
<li><a href="http://www.diariodecuba.com/english" target="_blank">Diario de Cuba &#8211; ENGLISH</a></li>
<li><a href="http://www.elyuma.blogspot.com/" target="_blank">El Yuma</a></li>
<li><a href="http://www.havanatimes.org">Havana Times (from inside Cuba)</a></li>
<li><a href="http://www.incubatoday.com/news/" target="_blank">InCubaToday</a></li>
<li><a href="http://pedazosdelaisla.wordpress.com/" target="_blank">Pedazos de la isla</a></li>
<li><a href="http://pedazosdelaislaen.wordpress.com/" target="_blank">Pedazos de la Isla &#8211; English</a></li>
<li><a href="http://www.penultimosdias.com/" target="_blank">Penultimos dias</a></li>

	</ul>
</section>
<section id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://translatingcuba.com/2020/06/'> June 2020 &nbsp;(42)</option>
	<option value='http://translatingcuba.com/2020/05/'> May 2020 &nbsp;(43)</option>
	<option value='http://translatingcuba.com/2020/04/'> April 2020 &nbsp;(74)</option>
	<option value='http://translatingcuba.com/2020/03/'> March 2020 &nbsp;(67)</option>
	<option value='http://translatingcuba.com/2020/02/'> February 2020 &nbsp;(47)</option>
	<option value='http://translatingcuba.com/2020/01/'> January 2020 &nbsp;(57)</option>
	<option value='http://translatingcuba.com/2019/12/'> December 2019 &nbsp;(48)</option>
	<option value='http://translatingcuba.com/2019/11/'> November 2019 &nbsp;(77)</option>
	<option value='http://translatingcuba.com/2019/10/'> October 2019 &nbsp;(62)</option>
	<option value='http://translatingcuba.com/2019/09/'> September 2019 &nbsp;(60)</option>
	<option value='http://translatingcuba.com/2019/08/'> August 2019 &nbsp;(54)</option>
	<option value='http://translatingcuba.com/2019/07/'> July 2019 &nbsp;(65)</option>
	<option value='http://translatingcuba.com/2019/06/'> June 2019 &nbsp;(60)</option>
	<option value='http://translatingcuba.com/2019/05/'> May 2019 &nbsp;(72)</option>
	<option value='http://translatingcuba.com/2019/04/'> April 2019 &nbsp;(73)</option>
	<option value='http://translatingcuba.com/2019/03/'> March 2019 &nbsp;(62)</option>
	<option value='http://translatingcuba.com/2019/02/'> February 2019 &nbsp;(87)</option>
	<option value='http://translatingcuba.com/2019/01/'> January 2019 &nbsp;(115)</option>
	<option value='http://translatingcuba.com/2018/12/'> December 2018 &nbsp;(72)</option>
	<option value='http://translatingcuba.com/2018/11/'> November 2018 &nbsp;(65)</option>
	<option value='http://translatingcuba.com/2018/10/'> October 2018 &nbsp;(64)</option>
	<option value='http://translatingcuba.com/2018/09/'> September 2018 &nbsp;(65)</option>
	<option value='http://translatingcuba.com/2018/08/'> August 2018 &nbsp;(74)</option>
	<option value='http://translatingcuba.com/2018/07/'> July 2018 &nbsp;(68)</option>
	<option value='http://translatingcuba.com/2018/06/'> June 2018 &nbsp;(91)</option>
	<option value='http://translatingcuba.com/2018/05/'> May 2018 &nbsp;(76)</option>
	<option value='http://translatingcuba.com/2018/04/'> April 2018 &nbsp;(90)</option>
	<option value='http://translatingcuba.com/2018/03/'> March 2018 &nbsp;(93)</option>
	<option value='http://translatingcuba.com/2018/02/'> February 2018 &nbsp;(102)</option>
	<option value='http://translatingcuba.com/2018/01/'> January 2018 &nbsp;(113)</option>
	<option value='http://translatingcuba.com/2017/12/'> December 2017 &nbsp;(74)</option>
	<option value='http://translatingcuba.com/2017/11/'> November 2017 &nbsp;(63)</option>
	<option value='http://translatingcuba.com/2017/10/'> October 2017 &nbsp;(64)</option>
	<option value='http://translatingcuba.com/2017/09/'> September 2017 &nbsp;(67)</option>
	<option value='http://translatingcuba.com/2017/08/'> August 2017 &nbsp;(64)</option>
	<option value='http://translatingcuba.com/2017/07/'> July 2017 &nbsp;(74)</option>
	<option value='http://translatingcuba.com/2017/06/'> June 2017 &nbsp;(49)</option>
	<option value='http://translatingcuba.com/2017/05/'> May 2017 &nbsp;(74)</option>
	<option value='http://translatingcuba.com/2017/04/'> April 2017 &nbsp;(88)</option>
	<option value='http://translatingcuba.com/2017/03/'> March 2017 &nbsp;(107)</option>
	<option value='http://translatingcuba.com/2017/02/'> February 2017 &nbsp;(100)</option>
	<option value='http://translatingcuba.com/2017/01/'> January 2017 &nbsp;(137)</option>
	<option value='http://translatingcuba.com/2016/12/'> December 2016 &nbsp;(123)</option>
	<option value='http://translatingcuba.com/2016/11/'> November 2016 &nbsp;(100)</option>
	<option value='http://translatingcuba.com/2016/10/'> October 2016 &nbsp;(73)</option>
	<option value='http://translatingcuba.com/2016/09/'> September 2016 &nbsp;(103)</option>
	<option value='http://translatingcuba.com/2016/08/'> August 2016 &nbsp;(107)</option>
	<option value='http://translatingcuba.com/2016/07/'> July 2016 &nbsp;(87)</option>
	<option value='http://translatingcuba.com/2016/06/'> June 2016 &nbsp;(81)</option>
	<option value='http://translatingcuba.com/2016/05/'> May 2016 &nbsp;(89)</option>
	<option value='http://translatingcuba.com/2016/04/'> April 2016 &nbsp;(93)</option>
	<option value='http://translatingcuba.com/2016/03/'> March 2016 &nbsp;(147)</option>
	<option value='http://translatingcuba.com/2016/02/'> February 2016 &nbsp;(111)</option>
	<option value='http://translatingcuba.com/2016/01/'> January 2016 &nbsp;(142)</option>
	<option value='http://translatingcuba.com/2015/12/'> December 2015 &nbsp;(132)</option>
	<option value='http://translatingcuba.com/2015/11/'> November 2015 &nbsp;(122)</option>
	<option value='http://translatingcuba.com/2015/10/'> October 2015 &nbsp;(103)</option>
	<option value='http://translatingcuba.com/2015/09/'> September 2015 &nbsp;(152)</option>
	<option value='http://translatingcuba.com/2015/08/'> August 2015 &nbsp;(132)</option>
	<option value='http://translatingcuba.com/2015/07/'> July 2015 &nbsp;(148)</option>
	<option value='http://translatingcuba.com/2015/06/'> June 2015 &nbsp;(136)</option>
	<option value='http://translatingcuba.com/2015/05/'> May 2015 &nbsp;(105)</option>
	<option value='http://translatingcuba.com/2015/04/'> April 2015 &nbsp;(135)</option>
	<option value='http://translatingcuba.com/2015/03/'> March 2015 &nbsp;(123)</option>
	<option value='http://translatingcuba.com/2015/02/'> February 2015 &nbsp;(80)</option>
	<option value='http://translatingcuba.com/2015/01/'> January 2015 &nbsp;(128)</option>
	<option value='http://translatingcuba.com/2014/12/'> December 2014 &nbsp;(105)</option>
	<option value='http://translatingcuba.com/2014/11/'> November 2014 &nbsp;(80)</option>
	<option value='http://translatingcuba.com/2014/10/'> October 2014 &nbsp;(77)</option>
	<option value='http://translatingcuba.com/2014/09/'> September 2014 &nbsp;(51)</option>
	<option value='http://translatingcuba.com/2014/08/'> August 2014 &nbsp;(86)</option>
	<option value='http://translatingcuba.com/2014/07/'> July 2014 &nbsp;(104)</option>
	<option value='http://translatingcuba.com/2014/06/'> June 2014 &nbsp;(89)</option>
	<option value='http://translatingcuba.com/2014/05/'> May 2014 &nbsp;(122)</option>
	<option value='http://translatingcuba.com/2014/04/'> April 2014 &nbsp;(99)</option>
	<option value='http://translatingcuba.com/2014/03/'> March 2014 &nbsp;(176)</option>
	<option value='http://translatingcuba.com/2014/02/'> February 2014 &nbsp;(162)</option>
	<option value='http://translatingcuba.com/2014/01/'> January 2014 &nbsp;(146)</option>
	<option value='http://translatingcuba.com/2013/12/'> December 2013 &nbsp;(173)</option>
	<option value='http://translatingcuba.com/2013/11/'> November 2013 &nbsp;(229)</option>
	<option value='http://translatingcuba.com/2013/10/'> October 2013 &nbsp;(175)</option>
	<option value='http://translatingcuba.com/2013/09/'> September 2013 &nbsp;(205)</option>
	<option value='http://translatingcuba.com/2013/08/'> August 2013 &nbsp;(212)</option>
	<option value='http://translatingcuba.com/2013/07/'> July 2013 &nbsp;(143)</option>
	<option value='http://translatingcuba.com/2013/06/'> June 2013 &nbsp;(119)</option>
	<option value='http://translatingcuba.com/2013/05/'> May 2013 &nbsp;(213)</option>
	<option value='http://translatingcuba.com/2013/04/'> April 2013 &nbsp;(184)</option>
	<option value='http://translatingcuba.com/2013/03/'> March 2013 &nbsp;(117)</option>
	<option value='http://translatingcuba.com/2013/02/'> February 2013 &nbsp;(176)</option>
	<option value='http://translatingcuba.com/2013/01/'> January 2013 &nbsp;(216)</option>
	<option value='http://translatingcuba.com/2012/12/'> December 2012 &nbsp;(153)</option>
	<option value='http://translatingcuba.com/2012/11/'> November 2012 &nbsp;(169)</option>
	<option value='http://translatingcuba.com/2012/10/'> October 2012 &nbsp;(120)</option>
	<option value='http://translatingcuba.com/2012/09/'> September 2012 &nbsp;(143)</option>
	<option value='http://translatingcuba.com/2012/08/'> August 2012 &nbsp;(159)</option>
	<option value='http://translatingcuba.com/2012/07/'> July 2012 &nbsp;(196)</option>
	<option value='http://translatingcuba.com/2012/06/'> June 2012 &nbsp;(153)</option>
	<option value='http://translatingcuba.com/2012/05/'> May 2012 &nbsp;(183)</option>
	<option value='http://translatingcuba.com/2012/04/'> April 2012 &nbsp;(178)</option>
	<option value='http://translatingcuba.com/2012/03/'> March 2012 &nbsp;(298)</option>
	<option value='http://translatingcuba.com/2012/02/'> February 2012 &nbsp;(299)</option>
	<option value='http://translatingcuba.com/2012/01/'> January 2012 &nbsp;(260)</option>
	<option value='http://translatingcuba.com/2011/12/'> December 2011 &nbsp;(96)</option>
	<option value='http://translatingcuba.com/2011/11/'> November 2011 &nbsp;(105)</option>
	<option value='http://translatingcuba.com/2011/10/'> October 2011 &nbsp;(103)</option>
	<option value='http://translatingcuba.com/2011/09/'> September 2011 &nbsp;(100)</option>
	<option value='http://translatingcuba.com/2011/08/'> August 2011 &nbsp;(100)</option>
	<option value='http://translatingcuba.com/2011/07/'> July 2011 &nbsp;(167)</option>
	<option value='http://translatingcuba.com/2011/06/'> June 2011 &nbsp;(124)</option>
	<option value='http://translatingcuba.com/2011/05/'> May 2011 &nbsp;(219)</option>
	<option value='http://translatingcuba.com/2011/04/'> April 2011 &nbsp;(128)</option>
	<option value='http://translatingcuba.com/2011/03/'> March 2011 &nbsp;(182)</option>
	<option value='http://translatingcuba.com/2011/02/'> February 2011 &nbsp;(238)</option>
	<option value='http://translatingcuba.com/2011/01/'> January 2011 &nbsp;(252)</option>
	<option value='http://translatingcuba.com/2010/12/'> December 2010 &nbsp;(187)</option>
	<option value='http://translatingcuba.com/2010/11/'> November 2010 &nbsp;(202)</option>
	<option value='http://translatingcuba.com/2010/10/'> October 2010 &nbsp;(179)</option>
	<option value='http://translatingcuba.com/2010/09/'> September 2010 &nbsp;(156)</option>
	<option value='http://translatingcuba.com/2010/08/'> August 2010 &nbsp;(149)</option>
	<option value='http://translatingcuba.com/2010/07/'> July 2010 &nbsp;(199)</option>
	<option value='http://translatingcuba.com/2010/06/'> June 2010 &nbsp;(21)</option>
	<option value='http://translatingcuba.com/2010/05/'> May 2010 &nbsp;(17)</option>
	<option value='http://translatingcuba.com/2010/04/'> April 2010 &nbsp;(19)</option>
	<option value='http://translatingcuba.com/2010/03/'> March 2010 &nbsp;(26)</option>
	<option value='http://translatingcuba.com/2010/02/'> February 2010 &nbsp;(16)</option>
	<option value='http://translatingcuba.com/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='http://translatingcuba.com/2009/12/'> December 2009 &nbsp;(14)</option>
	<option value='http://translatingcuba.com/2009/11/'> November 2009 &nbsp;(5)</option>
	<option value='http://translatingcuba.com/2009/10/'> October 2009 &nbsp;(11)</option>
	<option value='http://translatingcuba.com/2009/09/'> September 2009 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2009/07/'> July 2009 &nbsp;(1)</option>
	<option value='http://translatingcuba.com/2009/06/'> June 2009 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2009/05/'> May 2009 &nbsp;(1)</option>
	<option value='http://translatingcuba.com/2009/04/'> April 2009 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2009/03/'> March 2009 &nbsp;(4)</option>
	<option value='http://translatingcuba.com/2009/02/'> February 2009 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2009/01/'> January 2009 &nbsp;(4)</option>
	<option value='http://translatingcuba.com/2008/12/'> December 2008 &nbsp;(6)</option>
	<option value='http://translatingcuba.com/2008/11/'> November 2008 &nbsp;(5)</option>
	<option value='http://translatingcuba.com/2008/10/'> October 2008 &nbsp;(4)</option>
	<option value='http://translatingcuba.com/2008/08/'> August 2008 &nbsp;(1)</option>
	<option value='http://translatingcuba.com/2008/07/'> July 2008 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2008/06/'> June 2008 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2008/05/'> May 2008 &nbsp;(4)</option>
	<option value='http://translatingcuba.com/2008/04/'> April 2008 &nbsp;(3)</option>
	<option value='http://translatingcuba.com/2008/03/'> March 2008 &nbsp;(3)</option>
	<option value='http://translatingcuba.com/2008/02/'> February 2008 &nbsp;(7)</option>
	<option value='http://translatingcuba.com/2008/01/'> January 2008 &nbsp;(4)</option>
	<option value='http://translatingcuba.com/2000/02/'> February 2000 &nbsp;(1)</option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24305"><a href="http://translatingcuba.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27258"><a href="http://translatingcuba.com/blogger-posts/">Articles by Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24331"><a href="http://translatingcuba.com/about_translating_cuba/">About the Translating Cuba Project</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="http://translatingcuba.com/" rel="home">Translating Cuba</a></span>
								<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress				</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/translatingcuba.com\/with-castro-when-the-crime-was-committed\/":71472};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/with-castro-when-the-crime-was-committed/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://translatingcuba.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='http://translatingcuba.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20170530'></script>
<script>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script src='http://translatingcuba.com/wp-content/themes/twentysixteen/js/functions.js?ver=20181217'></script>
<script src='http://translatingcuba.com/wp-includes/js/wp-embed.min.js?ver=8b77b5e244748e1e0c41f6b38f514cc1'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='http://translatingcuba.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'54629576',post:'71472',tz:'-4',srv:'translatingcuba.com'} ]);
	_stq.push([ 'clickTrackerInit', '54629576', '71472' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 92/121 objects using disk
Page Caching using disk: enhanced 
Database Caching 4/36 queries in 0.083 seconds using disk

Served from: translatingcuba.com @ 2020-06-29 03:04:14 by W3 Total Cache
-->