<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Latin America 2020: From Storm Clouds to Storms &#8211; Translating Cuba</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Translating Cuba &raquo; Feed" href="http://translatingcuba.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Translating Cuba &raquo; Comments Feed" href="http://translatingcuba.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/translatingcuba.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=59a1d06654b8aa616e959ef3801308b5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='http://translatingcuba.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=8.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://translatingcuba.com/wp-includes/css/dist/block-library/style.min.css?ver=59a1d06654b8aa616e959ef3801308b5' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://translatingcuba.com/wp-includes/css/dist/block-library/theme.min.css?ver=59a1d06654b8aa616e959ef3801308b5' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://translatingcuba.com/wp-content/themes/twentysixteen/style.css?ver=59a1d06654b8aa616e959ef3801308b5' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://translatingcuba.com/wp-content/themes/translate2016/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://translatingcuba.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://translatingcuba.com/wp-content/themes/translate2016/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentysixteen-block-style-css'  href='http://translatingcuba.com/wp-content/themes/twentysixteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://translatingcuba.com/wp-content/themes/twentysixteen/css/ie.css?ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://translatingcuba.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://translatingcuba.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20170530' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css'  href='http://translatingcuba.com?sccss=1&#038;ver=59a1d06654b8aa616e959ef3801308b5' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://translatingcuba.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://translatingcuba.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://translatingcuba.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' media='all' />
<!--[if lt IE 9]>
<script src='http://translatingcuba.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script src='http://translatingcuba.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='http://translatingcuba.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://translatingcuba.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://translatingcuba.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://translatingcuba.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='To Our Readers and Translators&#8230; We&#8217;re BACK!' href='http://translatingcuba.com/to-our-readers-and-translators-were-back/' />
<link rel='next' title='The ‘Puncturing’ of Statistics in Cuba' href='http://translatingcuba.com/the-puncturing-of-statistics-in-cuba/' />

<link rel="canonical" href="http://translatingcuba.com/latin-america-2020-from-storm-clouds-to-storms/" />
<link rel='shortlink' href='https://wp.me/p3HdEc-i6d' />
<link rel="alternate" type="application/json+oembed" href="http://translatingcuba.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftranslatingcuba.com%2Flatin-america-2020-from-storm-clouds-to-storms%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://translatingcuba.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftranslatingcuba.com%2Flatin-america-2020-from-storm-clouds-to-storms%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//translatingcuba.com/?wordfence_lh=1&hid=232AAD1212A24258BDD29A0F103EF62C');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style id="custom-background-css">
body.custom-background { background-color: #f6f6f6; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Latin America 2020: From Storm Clouds to Storms" />
<meta property="og:url" content="http://translatingcuba.com/latin-america-2020-from-storm-clouds-to-storms/" />
<meta property="og:description" content="14ymedio, Miguel Henrique Otero, Madrid, December 2, 2019 — All the forecasts that have been published lately say that hard times will continue for Latin America in 2020. The negative trend of 2019…" />
<meta property="article:published_time" content="2020-01-07T09:01:44+00:00" />
<meta property="article:modified_time" content="2020-01-08T04:33:16+00:00" />
<meta property="og:site_name" content="Translating Cuba" />
<meta property="og:image" content="https://www.14ymedio.com/internacional/electorales-latinoamericanos-gobernantes-delincuentes-EFE_CYMIMA20191222_0004_13.jpg" />
<meta property="og:image:width" content="623" />
<meta property="og:image:height" content="351" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mjpster" />
<meta name="twitter:site" content="@mjpster" />
<meta name="twitter:text:title" content="Latin America 2020: From Storm Clouds to Storms" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-69577 single-format-standard custom-background wp-embed-responsive group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="http://translatingcuba.com/" rel="home">Translating Cuba</a></p>
												<p class="site-description">English Translations of Cubans Writing From the Island</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-topmenu-container"><ul id="menu-topmenu" class="primary-menu"><li id="menu-item-24305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24305"><a href="http://translatingcuba.com/">Home</a></li>
<li id="menu-item-27258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27258"><a href="http://translatingcuba.com/blogger-posts/">Articles by Author</a></li>
<li id="menu-item-24331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24331"><a href="http://translatingcuba.com/about_translating_cuba/">About the Translating Cuba Project</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-69577" class="post-69577 post type-post status-publish format-standard hentry category-14ymedio category-miguel-henrique-otero category-translator-regina-anavy">
	<header class="entry-header">
		<h1 class="entry-title">Latin America 2020: From Storm Clouds to Storms</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<figure style="width: 623px" class="wp-caption alignnone"><img src="https://www.14ymedio.com/internacional/electorales-latinoamericanos-gobernantes-delincuentes-EFE_CYMIMA20191222_0004_13.jpg" alt="" width="623" height="351" /><figcaption class="wp-caption-text">“In the last two decades, Latin Americans have often voted for criminals to be their leaders,” says the author (EFE).<span style="color: #1a1a1a; font-size: 16px;"> </span></figcaption></figure>
<p><a href="http://www.14ymedio.com/" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-38429" src="http://translatingcuba.com/wp-content/uploads/2015/02/14ymedio-bigger1.jpg" alt="14ymedio bigger" width="100" height="37" /></a>14ymedio, Miguel Henrique Otero, Madrid, December 2, 2019 — All the forecasts that have been published lately say that hard times will continue for Latin America in 2020. The negative trend of 2019, with some exception, will continue into the next year. The growth for 2019 will be barely 0.6 percent, approximately one-third below what had been forecast at the end of 2018. When economists explain the reasons, they repeat the same script: the drop in the economy of China, the main consumer on the continent; the trade war between China and the United States; the poor economic indicators for Mexico, Brazil and Argentina; the political uncertainty that scares off investors; and, of course, the debacle in Venezuela, which is a liability for economic policy in the region.</p>
<p>Beyond the inevitable short-term elements offered by the analysts, no doubt justified, we must reciprocate and ask Latin Americans about the root causes that prevent our countries from reducing poverty and improving the quality of life.</p>
<p>We are about to complete the first fifth of the Twentieth Century and the decade of goals established by Agenda 2030*, and still almost a third of the population (30.8% according to CEPAL) live in conditions of poverty. This is equivalent to a population of 191 million people, of which around 72 million live in conditions of extreme poverty.<span id="more-69577"></span></p>
<p>Faced with this state of affairs, many people start pointing fingers without offering solutions. Our continent appears to be trapped by thoughts and practices that prevent us from changing direction on substantive issues. We are at a point where everything we haven’t managed to disentangle and solve could turn against us and condemn us to still worse living conditions. I will mention only five factors, although<strong> </strong>I could list many more.</p>
<p><strong>One</strong>: We haven’t been able to reduce our economies’ dependency on commodities, which makes us vulnerable to oscillations in the prices of oil, minerals and agricultural products.</p>
<p><strong>Two</strong>: Our education systems haven’t reached an adequate level to respond to competition, globalization and the digital revolution.</p>
<p><strong>Three</strong>: Most countries lack a governmental strategy to cope with the changes that the boom in robotics and artificial intelligence will bring about in the systems of production, with consequences that will be devastating for employment.</p>
<p><strong>Four</strong>: We still don’t understand that the politics of the populist Left, among many other political modes, has consequences: destroying work, productivity, businesses, respect for human rights and the State of Law.</p>
<p><strong>Five</strong>: In the last two decades, many times through the electoral process, Latin Americans have elected criminals to govern them. The most surprising of all this is that even when we don’t think they’re qualified, we re-elect them. Criminals who rob the public coffers and repress, execute, torture and kill in the streets. Criminal politicians who are involved in drug trafficking, who convert the armed forces into hitmen or bodyguards for the crooked and corrupt.</p>
<p>A very brief review of what is happening in these countries and subregions justifies the alarm.</p>
<p>On balance, the first year of the government of the populist López Obrador in <strong>México</strong> is a calamity: an economy in recession; an increase in impunity for narcotrafficking; an increase in crime; no advance in his promise to improve income for the poorest sectors; and, yes, a daily policy of encouraging resentment and the political use of México’s history.</p>
<p>If we look at the situation in the <strong>Northern Triangle of Central America — Guatemala, Honduras and El Salvador</strong> — the picture hasn’t changed in the last decade: armed gangs predominate; narcotrafficking has reached a peak; there are forced migrations; and agriculture has been distorted by the effects of climate change.</p>
<p><strong>Nicaragua</strong>: The presidential couple and their respective family clans are not stopping. They steal even up to the last <em>córdoba</em>, and repress and torture the democrats in an atmosphere of total impunity, under the guidance of castroism.</p>
<p><strong>Cuba</strong>: The disgrace of  the continent, with a dictatorship that has remained for 61 years, converted into a power specialized in living off remittances and the income from narcotrafficking provided by other countries — the culmination of failure.</p>
<p>In <strong>Colombia</strong>, President Duque faces the struggle against terrorism and criminal narcoguerrilas.</p>
<p>In <strong>Ecuador</strong>, Lenin Moreno administers the destabilizing plan directed by Cuba and Venezuela, in support of the fugitive Rafael Correa.</p>
<p>In <strong>Bolivia</strong>, after attempting an electoral fraud, Evo Morales is preparing, also as a protected fugitive, to light up the country with violent protests, beginning in 2020.</p>
<p>For <strong>Argentina</strong>, is it necessary to add that a coalition led by the corrupt Cristina Kirchner has returned to power through election?</p>
<p>In <strong>Chile</strong>, the destructive violence has managed to accomplish an important victory in public opinion: justification and impunity for the crimes, endorsed by the good consciences of those who observe the excesses from thousands of kilometers away.</p>
<p>About <strong>Venezuela</strong>, everything has already been said: Maduro has destroyed the nation and society, and the impact reaches the economies and daily life of the other ten countries. The perspective is dark; we could pass from storms to something even more serious.</p>
<p>Editor’s Note: Miguel Henrique Otero is the Director of the Venezuelan newspaper, <em>El Nacional.</em></p>
<p><em>Translated by Regina Anavy</em></p>
<p><em>*Translator’s note: The United Nations Economic Commission for Latin America and the Caribbean (CEPAL) is a regional commission set up to encourage global economic cooperation. Agenda 2030 aims to achieve a rights-based sustainable development, with poverty and inequality as key issues for Latin America and the Caribbean.</em></p>
<p><em>________________</em></p>
<p class="p1"><span style="color: #ff6600;"><strong><span class="s1">COLLABORATE WITH OUR WORK: </span></strong></span>The <em>14ymedio</em> team is committed to practicing serious journalism that reflects Cuba’s reality in all its depth. Thank you for joining us on this long journey. We invite you to continue supporting us by <span style="color: #ff6600;"><a style="color: #ff6600;" href="http://membresia.14ymedio.com/" target="_blank" rel="noopener noreferrer">becoming a member of <em>14ymedio</em> now</a></span>. Together we can continue transforming journalism in Cuba.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://translatingcuba.com/latin-america-2020-from-storm-clouds-to-storms/" data-text="Latin America 2020: From Storm Clouds to Storms" data-via="mjpster" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://translatingcuba.com/latin-america-2020-from-storm-clouds-to-storms/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Ftranslatingcuba.com%2Flatin-america-2020-from-storm-clouds-to-storms%2F&amp;title=Latin%20America%202020%3A%20From%20Storm%20Clouds%20to%20Storms" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Latin America 2020: From Storm Clouds to Storms" data-content="http://translatingcuba.com/latin-america-2020-from-storm-clouds-to-storms/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ftranslatingcuba.com%2Flatin-america-2020-from-storm-clouds-to-storms%2F&#038;media=https%3A%2F%2Fwww.14ymedio.com%2Finternacional%2Felectorales-latinoamericanos-gobernantes-delincuentes-EFE_CYMIMA20191222_0004_13.jpg&#038;description=Latin%20America%202020%3A%20From%20Storm%20Clouds%20to%20Storms" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://translatingcuba.com/latin-america-2020-from-storm-clouds-to-storms/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://translatingcuba.com/author/author14ymedio/">14ymedio</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://translatingcuba.com/latin-america-2020-from-storm-clouds-to-storms/" rel="bookmark"><time class="entry-date published" datetime="2020-01-07T09:01:44-05:00">January 7, 2020</time><time class="updated" datetime="2020-01-07T23:33:16-05:00">January 7, 2020</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://translatingcuba.com/category/authors/14ymedio/" rel="category tag">14ymedio</a>, <a href="http://translatingcuba.com/category/authors/miguel-henrique-otero/" rel="category tag">Miguel Henrique Otero</a>, <a href="http://translatingcuba.com/category/translators/translator-regina-anavy/" rel="category tag">Translator: Regina Anavy</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-69577 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://translatingcuba.com/to-our-readers-and-translators-were-back/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">To Our Readers and Translators&#8230; We&#8217;re BACK!</span></a></div><div class="nav-next"><a href="http://translatingcuba.com/the-puncturing-of-statistics-in-cuba/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">The ‘Puncturing’ of Statistics in Cuba</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
	
			<div class="widget-area">
			<section id="text-23" class="widget widget_text">			<div class="textwidget"><div class="headshot_outer">
<img src="/images/faces1000.jpg" width="1000" height="295" border="0" usemap="#headlinks">
<map name="headlinks">
<area shape="rect" coords="  0,  0,   59,  75" href="http://translatingcuba.com/category/authors/adolfo-fernandez-sainz/">
<area shape="rect" coords=" 60,  0,  114,  75" href="http://translatingcuba.com/category/authors/agustin-valentin-lopez-canino/">
<area shape="rect" coords="115,  0,  170,  75" href="http://translatingcuba.com/category/authors/ailer-gonzalez/">
<area shape="rect" coords="171,  0,  227,  75" href="http://translatingcuba.com/category/authors/alainsaavedra/">
<area shape="rect" coords="228,  0,  280,  75" href="http://translatingcuba.com/category/authors/andy-sierra-alvarez/">
<area shape="rect" coords="281,  0,  335,  75" href="http://translatingcuba.com/category/authors/angelsantiesteban/">
<area shape="rect" coords="336,  0,  390,  75" href="http://translatingcuba.com/category/authors/antonio-rodiles/">
<area shape="rect" coords="391,  0,  443,  75" href="http://translatingcuba.com/category/authors/el-ciro-ciro-javier-diaz-penedo/">
<area shape="rect" coords="444,  0,  500,  75" href="http://translatingcuba.com/category/authors/claudiacadelo/">
<area shape="rect" coords="501,  0,  554,    75" href="http://translatingcuba.com/category/authors/dagoberto-valdes/">
<area shape="rect" coords="555,  0,  609,    75" href="http://translatingcuba.com/category/authors/el-sexto-danilo-maldonado-machado/">
<area shape="rect" coords="610,  0,  665,    75" href="http://translatingcuba.com/category/authors/dimas-castellanos/">
<area shape="rect" coords="666,  0,  719,    75" href="http://translatingcuba.com/category/authors/dora-leonor-mesa/">
<area shape="rect" coords="720,  0,  775,    75" href="http://translatingcuba.com/category/authors/eliecer-avila/">
<area shape="rect" coords="776,  0,  833,    75" href="http://translatingcuba.com/category/authors/elsa-morejon/">
<area shape="rect" coords="834,  0,  887,    75" href="http://translatingcuba.com/category/authors/ernesto-morales-licea/">
<area shape="rect" coords="888,  0,  940,    75" href="http://translatingcuba.com/category/authors/eugenioleal/">
<area shape="rect" coords="941,  0,  999,    75" href="http://translatingcuba.com/category/authors/luis-felipe-rojas/">

<area shape="rect" coords=" 0,   76,    59,     145"   href="http://translatingcuba.com/category/authors/fernando-damaso/">
<area shape="rect" coords=" 60,   76,    114,     145"   href="http://translatingcuba.com/category/authors/felix-navarro/">
<area shape="rect" coords=" 115,   76,    170,     145"   href="http://translatingcuba.com/category/authors/francis-sanchez/">
<area shape="rect" coords=" 171,   76,    227,     145"   href="http://translatingcuba.com/category/authors/gorki-aguila/">
<area shape="rect" coords=" 228,   76,    280,     145"   href="http://translatingcuba.com/category/authors/guillermofarinas/">
<area shape="rect" coords=" 281,   76,    335,     145"   href="http://translatingcuba.com/category/authors/henryconstantin/">
<area shape="rect" coords=" 336,   76,    390,     145"   href="http://translatingcuba.com/category/authors/ivan-garcia/">
<area shape="rect" coords=" 391,   76,    443,     145"   href="http://translatingcuba.com/category/authors/jeovany-j-vega/">
<area shape="rect" coords=" 444,   76,    500,     145"   href="http://translatingcuba.com/category/authors/antunez/">
<area shape="rect" coords=" 501,   76,    554,     145"   href="http://translatingcuba.com/category/authors/jose-conrado/">
<area shape="rect" coords=" 555,   76,    609,     145"   href="http://translatingcuba.com/category/authors/jose-daniel-ferrer/">
<area shape="rect" coords=" 610,   76,    665,     145"   href="http://translatingcuba.com/category/authors/juanjuanalmeida/">
<area shape="rect" coords=" 666,   76,    719,     145"   href="http://translatingcuba.com/category/authors/julio-cesar-galvez/">
<area shape="rect" coords=" 720,   76,    775,     145"   href="http://translatingcuba.com/category/authors/katiasonia/">
<area shape="rect" coords=" 776,   76,    833,     145"   href="http://translatingcuba.com/category/authors/laritzadiversent/">
<area shape="rect" coords=" 834,   76,    887,     145"   href="http://translatingcuba.com/category/authors/lia-villares/">
<area shape="rect" coords=" 888,   76,    940,     145"   href="http://translatingcuba.com/category/authors/lilianne-ruiz/">
<area shape="rect" coords=" 941,   76,    999,     145"   href="http://translatingcuba.com/category/authors/mackandal-manuel-aguirre-lavarrere/">


<area shape="rect" coords="  0, 146,  59,   219" href="http://translatingcuba.com/category/authors/manuel-cuesta/">
<area shape="rect" coords="  60, 146,  114,   219" href="http://translatingcuba.com/category/authors/mario-lleonart/">
<area shape="rect" coords="  115, 146,  170,   219" href="http://translatingcuba.com/category/authors/miguel-coyula/">
<area shape="rect" coords="  171, 146,  227,   219" href="http://translatingcuba.com/category/authors/miguel-iturria-savon/">
<area shape="rect" coords="  228, 146,  280,   219" href="http://translatingcuba.com/category/authors/miriam-celaya/">
<area shape="rect" coords="  281, 146,  335,   219" href="http://translatingcuba.com/category/authors/olpl/">
<area shape="rect" coords="  336, 147,  390,   219" href="http://translatingcuba.com/category/authors/oscar-espinosa-chepe/">
<area shape="rect" coords="  391, 146,  443,   219" href="http://translatingcuba.com/category/authors/oscar-elias-biscet/">
<area shape="rect" coords="  444, 146,  500,   219" href="http://translatingcuba.com/category/authors/pablo-pacheco/">
<area shape="rect" coords="  501, 146,  554,   219" href="http://translatingcuba.com/category/authors/oswaldo-paya/">
<area shape="rect" coords="  555, 146,  609,   219" href="http://translatingcuba.com/category/authors/pedro-arguelles-moran/">
<area shape="rect" coords="  610, 146,  665,   219" href="http://translatingcuba.com/category/authors/rafael-leon-rodriguez/">
<area shape="rect" coords="  666, 146,  719,   219" href="http://translatingcuba.com/category/authors/rebeca-monzo/">
<area shape="rect" coords="  720, 146,  775,   219" href="http://translatingcuba.com/category/authors/regina-coyula/">
<area shape="rect" coords="  776, 146,  833,   219" href="http://translatingcuba.com/category/authors/reinaldoescobar/">
<area shape="rect" coords="  834, 146,  887,   219" href="http://translatingcuba.com/category/authors/ricardo-medina/">
<area shape="rect" coords="  888, 146,  940,   219" href="http://translatingcuba.com/category/authors/rosa-maria-paya-acevedo/">
<area shape="rect" coords="  941, 146,  999,   219" href="http://translatingcuba.com/category/authors/rosa-maria-rodriguez/">


<area shape="rect" coords="  0, 228,  59,   294" href="http://translatingcuba.com/category/authors/silvia-corbelle/">
<area shape="rect" coords=" 60,   228,    114,    294"  href="http://translatingcuba.com/category/authors/silvio-benitez-marquez/">
<area shape="rect" coords=" 115,   228,    170,    294"  href="http://translatingcuba.com/category/authors/wendy-iriepa-diaz-and-ignacio-estrada-cepero/">
<area shape="rect" coords=" 171,   228,    227,    294"  href="http://translatingcuba.com/category/authors/wilfredo-vallin-almeida/">
<area shape="rect" coords=" 228,   228,    280,    294"  href="http://translatingcuba.com/category/authors/yaremis-flores/">
<area shape="rect" coords=" 281,   228,    335,    294"  href="http://translatingcuba.com/category/authors/yoanisanchez/">
<area shape="rect" coords=" 336,   228,    390,    294"  href="http://translatingcuba.com/category/authors/yoaxis-marcheco-suarez/">
<area shape="rect" coords=" 391,   228,    443,    294"  href="http://translatingcuba.com/category/authors/cuban-law-association/">
<area shape="rect" coords="  444, 228,  500,   294" href="http://translatingcuba.com/category/authors/for-another-cuba/">
<area shape="rect" coords="  501, 228,  554,   294" href="http://translatingcuba.com/category/authors/polemica-the-little-email-war/">
<area shape="rect" coords="  555, 228,  609,   294" href="http://translatingcuba.com/category/authors/intramuros/">
<area shape="rect" coords="  610, 228,  665,   294" href="http://translatingcuba.com/category/authors/ladies-in-white/">
<area shape="rect" coords="  666, 228,  719,   294" href="http://translatingcuba.com/category/authors/estado-de-sats-state-of-sats/">
<area shape="rect" coords="  720, 228,  775,   294" href="http://translatingcuba.com/category/authors/voicesbehindbars/">
<area shape="rect" coords="  776, 228,  833,   294" href="#">
<area shape="rect" coords="  834, 228,  887,   294" href="#">
<area shape="rect" coords="  888, 228,  940,   294" href="#">
<area shape="rect" coords="  941, 228,  999,   294" href="#">
</map>
</div></div>
		</section>		</div><!-- .widget-area -->
	</aside><!-- .content-bottom-widgets -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://translatingcuba.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-26" class="widget widget_text">			<div class="textwidget"><a href="http://hemosoido.com" target="_blank" rel="noopener noreferrer"><img src="http://translatingcuba.com/wp-content/uploads/2013/05/Help-translate-copy.jpg" width="203" height="125" ></a></div>
		</section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://translatingcuba.com/the-puncturing-of-statistics-in-cuba/">The ‘Puncturing’ of Statistics in Cuba</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/latin-america-2020-from-storm-clouds-to-storms/" aria-current="page">Latin America 2020: From Storm Clouds to Storms</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/to-our-readers-and-translators-were-back/">To Our Readers and Translators&#8230; We&#8217;re BACK!</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/diaz-canel-appoints-colonel-manuel-marrero-as-prime-minister/">Diaz-Canel Appoints Colonel Manuel Marrero as Prime Minister</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/the-private-press-in-cuba-gains-spaces-despite-repression/">The Private Press in Cuba Gains Spaces Despite Repression</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/the-island-of-impossible-forecasts/">The Island of Impossible Forecasts</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/the-master-lesson-of-the-two-popes/">The Master Lesson of ‘The Two Popes’</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/is-what-happened-after-jose-daniel-ferrers-detention-the-exception-or-the-rule/">Is What Happened After Jose Daniel Ferrer&#8217;s Detention The Exception Or The Rule?</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/cuban-police-find-former-military-official-and-his-family-dead-juan-juan-almeida/">Cuban Police Find Former Military Official and His Family Dead / Juan Juan Almeida</a>
									</li>
											<li>
					<a href="http://translatingcuba.com/nostalgia-the-inseparable-ingredient-of-a-cuban-christmas/">Nostalgia, the Inseparable Ingredient of a Cuban Christmas</a>
									</li>
					</ul>
		</section><section id="text-29" class="widget widget_text"><h2 class="widget-title">Urban Slums Report: The Case of Havana, by Mario Coyula &#8211; 2003</h2>			<div class="textwidget"><a href="http://translatingcuba.com/wp-content/uploads/2016/09/Mario-Coyula-Housing-in-Havana.pdf" target="_blank" rel="noopener noreferrer"><img src=" http://translatingcuba.com/wp-content/uploads/2014/07/mcoyula070714.jpeg" width="203" height="125" ></a>
Click on image to open report. The report contains an excellent guide to housing in Havana and its terminology, for example use of the term "barbecue" for a makeshift platform built to gain floorspace.</div>
		</section><section id="text-16" class="widget widget_text"><h2 class="widget-title">Other media: Yes, you may republish articles from this site if&#8230;</h2>			<div class="textwidget"><p>Conditions: DO NOT REMOVE THE AUTHOR'S NAME (that would be plagiarism); cite TranslatingCuba.com as the source and if the article includes a link to a newspaper (14ymedio.com, Cubanet.com, DiariodeCuba.com, or others), please maintain that link.</p>
<p>Contact: TranslatingCuba @ gmail.com</p>
</div>
		</section><section id="extended-categories-5" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h2 class="widget-title">Authors</h2><select name='extended-categories-select-5' id='extended-categories-select-5' class='postform' >
	<option value="-1">Select Category</option>
	<option class="level-0" value="609">14ymedio&nbsp;&nbsp;(3,861)</option>
	<option class="level-0" value="815">Abel Fernandez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="780">Abel Sierra Madero&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="570">Ada Olimpia Becerra Fuentes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="942">Adalberto R Mesa Duarte&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="371">Adolfo Fernandez Sainz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="904">Adonis Milán&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="357">Agustin Valentin Lopez Canino&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="595">Agusto Cesar San Martin&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="451">Ailer Gonzalez&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="459">Aimee Cabrera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="929">Alas Tensas&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="726">Alberto Bruno Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="537">Alberto Mendez Castello&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="517">Aleaga Pesant&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="905">Alejandro González Acosta&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="527">Alejandro Tur&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="593">Alex Reinaldo Perez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="903">Alexei Gamez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="392">Alexis Jardines&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="605">Alexis Piloto Cabrero&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="504">Alexis Romay&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="945">Álvaro Vargas Llosa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="460">Amado Calixto Gammalame&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="455">Amir Valle&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="866">Ana Leon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="996">Ana Menghotti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="690">Ana Mercedes Torricella&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="327">Anddy Sierra Alvarez&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="776">Andres Oppenheimer&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="997">Andrés Rodríguez-Ojea&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="720">Angel Moya&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="4">Angel Santiesteban&nbsp;&nbsp;(445)</option>
	<option class="level-0" value="991">Annarella O’Mahony&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="915">Antonio Maria Delgado&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="391">Antonio Rodiles&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="230">Antunez &#8211; Jorge Luis Garcia Perez&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="418">Argelio M. Guerra&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="714">Arian Guerra Pérez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="954">Ariel Hidalgo&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="852">Arlenys Miranda Mesa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="755">Armando Martinez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="829">Armando Soler Hernández&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="562">Arnaldo Ramos Lauzurique&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="779">Arturo Rojas Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="948">Atahualpa Amerise&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="531">Augusto Cesar San Martin&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="594">Baldomero Vasquez Soto&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="771">Beatriz de Majo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="859">Bertha Guillen&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="633">Bertrand de la Grange&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="497">Boris Gonzalez Arenas&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="598">Calixto R. Martinez Arias&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="538">Camilo Ernesto Olivera&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="825">Caridad Cruz&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="588">Carlos Alberto Montaner&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="773">Carlos F. Chamorro&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="727">Carlos Hernandez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="632">Carlos Malamud&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="836">Carlos Raúl Macías López&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="912">Carlos Torres Fleites&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="867">Carmelo Mesa Lago&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="832">Carmen Zampallo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="910">Castor José Álvarez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="638">Cederistin Dominguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="454">Christian Liberation Movement&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="982">CiberCuba&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="493">CID&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="361">Ciro Javier Diaz Penedo&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="722">Civil Society Open Forum&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5">Claudia Cadelo&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="828">Claudia Collazo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="498">Claudio Fuentes&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="653">Clive Rudd Fernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="766">Convivencia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="365">Country of Pixels&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="947">CubaDecide&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="390">Cubalex&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="564">Cuban Civil Society Advisory Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="833">Cuban Commission on Human Rights and National Reconciliation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="358">Cuban Law Association&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="630">Cubanet&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="376">Dagoberto Valdes&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="521">Dania Virgen Garcia&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="565">Daniel Benitez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="923">Daniel Delisau&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="989">Daniela Brik&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="643">Dariela Aquique Luna&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="546">David Canela Piña&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="950">David D Omni ZF&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="452">Dayami Pestano Lazos&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="619">Dayanara Vega&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="489">Diana Karen Tur Garma&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="864">Diana Ramos&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="644">Diario de Cuba&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="129">Dimas Castellanos&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="831">Dominique Deloy&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="321">Dora Leonor Mesa&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="404">E. Javier Hernandez H.&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="614">Edilio Hernández Herrera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="700">Eduardo Herrera&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="964">Eduardo Marín&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="895">Eduardo Martínez Rodríguez&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="842">EFE&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="920">El Estornudo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="660">El Guajiro Azul&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="348">El Sexto &#8211; Danilo Maldonado Machado&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="986">Elena Larrinaga de Luis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="907">Elias Amor Bravo&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="988">Elías L. Benarroch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="363">Eliecer Avila&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="697">Elio Delgado&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="550">Eliocer Cutiño Rodríguez&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="723">Elizabeth Cruz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="553">Elizardo Rodriguez Suarez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="652">Elizardo Sanchez&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="994">Eloy Vera&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="494">Elsa Morejon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="627">Elvira Fernandez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="968">Emilio Alberto Pérez Anchía&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="757">Enrique Colina&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="495">Enrique Del Risco&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="917">Enrique Díaz Rodríguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="405">Enrique Garcia Mieres&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="693">Erik Jennische&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="955">Ernesto Camué&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="567">Ernesto Garcia Diaz&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="837">Ernesto Hernández Busto&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="35">Ernesto Morales Licea&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="656">Ernesto Perez Chang&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="534">Ernesto Santana Zaldivar&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="462">Ernesto Vera Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="685">Escuadron Patriota (Patriot Squadron)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="412">Esperanza Rodríguez Bernal&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="367">Estado de Sats / State of Sats&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="8">Eugenio Leal&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="990">Europa Press&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="807">Ezequiel Alvarez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="426">Felix Navarro&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="258">Fernando Damaso&nbsp;&nbsp;(405)</option>
	<option class="level-0" value="684">Fernando Donate Ochoa&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="561">Fernando Vázquez Guerra&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="658">Ferrán Nuñez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="420">For Another Cuba&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="686">Forum for Rights and Freedoms&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="863">Foundation for Human Rights in Cuba&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="292">Francis Sanchez&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="741">Francisco Herodes Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="965">Francisco Larios&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="992">Frank Abel García&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="536">Frank Correa&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="775">Frank Rojas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="978">Gabriela Selser&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="476">Garrincha&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="482">Geandy Pavon&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="843">Georlys Olazabal Drake&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="921">Germán González&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="944">Gladys Carbonell&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="532">Gladys Linares&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="364">Gorki Aguila&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="823">Gretther Yedra&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="732">Guennady Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="956">Guillermo Cortés Dominguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9">Guillermo Farinas&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="698">Hablemos Press&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="407">Haroldo Dilla Alfonso&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="926">Havana Times&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="704">Hector Dario Reyes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="894">Hector Mairena&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10">Henry Constantín&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="688">Hildebrando Chaviano Montes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="587">Huber Matos&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="830">Ignacio de la Paz&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="694">Ignacio González&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="626">Ignacio Varona&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="928">Ileana Alvarez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="824">Inalkis Rodriguez&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="11">IntraMuros&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="931">Irela Casañas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="739">Iris Lourdes Gomez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="818">Isaac Nahon Serfaty&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="687">Isis Marquez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="84">Ivan Garcia&nbsp;&nbsp;(818)</option>
	<option class="level-0" value="422">Ivan Lopez Monreal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="957">Jacobo Machover&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="712">Javier Cabrera&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="751">Javier Martinez Delgado&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="320">Jeovany J. Vega&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="764">Jesus Lanz Nelson Fuentes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="820">Joanna Columbié&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="971">Joaquín Villalobos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="983">Jorge A. Gómez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="853">Jorge Ángel Pérez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="642">Jorge Calaforra&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="761">Jorge Enrique Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="746">Jorge Guillen&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="725">Jorge Hernandez Fonseca&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="401">Jorge Hojas Punales&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="848">Jorge Luis Navarro Ruiz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="543">Jorge Olivera Castillo&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="966">Jorge Pantoja&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="811">José Andrés&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="554">Jose Antonio Fornaris&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="979">José Antonio Torres&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="844">José Azel&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="473">José Conrado Rodríguez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="475">Jose Daniel Ferrer&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="768">Jose Fernandez Fonseca&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="637">José Gabriel Barrenechea&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="540">Jose Hugo Fernandez&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="356">Jose Luis Garcia Paneque&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="753">Jose Manuel Presol&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="736">Jose Quintana de la Cruz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="608">Josue Rojas Marin&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="612">Juan Antonio Madrazo Luna&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="960">Juan Carlos Bow&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="716">Juan Carlos Cremata&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="631">Juan Carlos Fernandez&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="541">Juan Carlos Gonzalez&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="574">Juan Carlos Linares&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="980">Juan E. Cambiaso&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14">Juan Juan Almeida&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="845">Juannier Rodriguez Matos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="571">Judith Muniz Peraza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="959">Julia Mézenov&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="393">Julio Alega&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="499">Julio Alfredo Ferrer Tamayo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="514">Julio Antonio Aleaga Pesant&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="628">Julio Blanco C.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="515">Julio Cesar Alvarez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="388">Julio Cesar Galvez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="914">Justo Mora&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="713">Kaned Garrido&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="906">Karina Gálvez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="970">Kata Molena&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15">Katia Sonia Martin Veliz&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="616">Katia Tabares&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="510">Kirenia Domínguez Álvarez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="474">Ladies in White&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="936">Laidi Fernandez de Juan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16">Laritza Diversent&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="995">Lázaro Bruzón&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="715">Lazaro Yuri Valle Roca&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="849">Leandro Cansino&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="512">Leandro Feal&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="397">Leon Padron Azcuy&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="552">Leonardo Calvo Cardenas&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="933">Leonardo del Valle&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="834">Leonardo Rodriguez Alonso&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="555">Leonel Alberto P. Belette&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="765">Leonel Luis Leon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="814">Leonel Rodriguez Lima&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="470">Lia Villares&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="427">Librado Linares&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="940">Liliam Moro&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="347">Lilianne Ruiz&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="707">Lisbán Hernández Sánchez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="485">Livia Galvez Chiu&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="841">Lorena Canto&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="582">Lourdes Gomez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="545">Luis Cino Alvarez&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="41">Luis Felipe Rojas&nbsp;&nbsp;(308)</option>
	<option class="level-0" value="949">Luis Leonel León&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="908">Luis Manuel Otero&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="763">Luis Nieto&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="655">Luis R. Luis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="813">Luis Tornes Aguililla&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="511">Luz Escobar&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="735">Lynn Cruz&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="893">Maité Rico&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="355">Manuel Aguirre (Mackandal)&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="728">Manuel Alberto Morejon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="394">Manuel Cuesta Morua&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="918">Manuel Díaz Martínez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="733">Manuel Diaz Mons&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="601">Manuel Guerra Perez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="754">Manuel Pereira&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="827">Marcelo Hernandez&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="854">Marcia Castillo Alvarez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="952">Marcos Nelson Suárez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="984">María Luisa Paúl&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="902">María Matienzo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="819">Maria Tejero Martin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="901">Maria Werlau&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="927">Mario Blanco&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="306">Mario Felix Lleonart&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="372">Mario Hechavarria Driggs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="758">Mario Penton Martinez&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="744">Marlene Azor Hernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="865">Marta Requeiro&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="558">Martha Beatriz Roque Cabello&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="935">Masiel Mateos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="812">Mauricio Rojas&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="701">Maykel Gonzales Vivero&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="939">Maynor Salazar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="547">Mérida de la C. Pastor Masson&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="946">Michael Lima&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="535">Michel Iroy Rodriguez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="411">Miguel Coyula&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="961">Miguel Henrique Otero&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="406">Miguel Iturria Medina&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="128">Miguel Iturria Savon&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="31">Miriam Celaya&nbsp;&nbsp;(415)</option>
	<option class="level-0" value="573">Miriam Leiva&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="572">Misael Aguilar Hernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="591">Moises Leonardo Rodriguez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="892">Naky Soto&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="752">Nelson Jesus Lanz Fuentes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="975">Nelva Ismarays Ortega Tamayo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="808">Nestor Diaz De Villegas&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="721">Niurvys Roca&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="492">Noel Rodriquez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="900">Nora Gamez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="846">Nora Gamez Torres&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="522">Norge Espinosa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="533">Odalin Alfonso Torna&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="449">Odalina Guerrero Lara&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="421">Ofelia Acevedo&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="551">Orlando Delgado&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="500">Orlando Freire Santana&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="659">Orlando Gonzalez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="231">Orlando Luis Pardo Lazo&nbsp;&nbsp;(547)</option>
	<option class="level-0" value="622">Orlando Palma&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="269">Oscar Elias Biscet&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="399">Oscar Espinosa Chepe&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="737">Oscar Sanchez Madan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="542">Osmar Laffita&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="695">Osmel Almaguer&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="762">Osniel Carmona Breijo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="433">Osvaldo Rodríguez Díaz&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="384">Oswaldo Paya&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="847">Pablo Gonzalez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="291">Pablo Pacheco Avila&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="516">Pablo Pascual Méndez Piña&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="450">Padre Jose Conrado&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="856">Paula Alfonso&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="750">Pedro Acosta&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="408">Pedro Arguelles Moran&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="634">Pedro Campos&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="817">Pedro Junco Lopez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="20">Pedro Luis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="958">Pedro Pablo Aguilera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="840">Periodismo de Barrio&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="244">POLEMICA: The 2007 Intellectual Debate&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="568">Polina Martínez Shvietsova&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="646">Rafael Alcides&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="602">Rafael Lemus&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="352">Rafael Leon Rodriguez&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="717">Rafael Molina Rodríguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="740">Rafael Rojas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="953">Ramón Fernández-Larrea&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="809">Raul Fernandez Rivero&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="719">Raúl Ramírez Puig&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="194">Rebeca Monzo&nbsp;&nbsp;(326)</option>
	<option class="level-0" value="115">Regina Coyula&nbsp;&nbsp;(341)</option>
	<option class="level-0" value="488">Regis Iglesias&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="520">Reinaldo Cosano&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="23">Reinaldo Escobar&nbsp;&nbsp;(398)</option>
	<option class="level-0" value="756">Reinaldo Poleo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="465">René Gómez Manzano&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="705">René Vázquez Díaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="375">Revista: Voices Magazine&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="932">Reyes Theis&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="501">Reyner Aguero&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="826">Ricardo Fernandez&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="268">Ricardo Medina&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="742">Richard A. Cores&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="967">Richard Shirrman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="563">Rinaldo Emilio Cosano&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="822">Roberto Alvarez Quiñones&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="835">Roberto Camba&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="657">Roberto Jesus Quinones&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="560">Roberto Quiñones Haces&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="402">Rodrigo Chavez Rodriguez&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="855">Rolando Gallardo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="745">Rolando M. Garcia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="896">Rolando Poleo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="506">Rolando Pulido&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="770">Rolby Milian&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="911">Roque Nelvis Morales&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="625">Rosa Lopez&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="416">Rosa Maria Paya Acevedo&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="702">Rosa Maria Rodriguez&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="400">Rosa Parks Movement for Civil Rights&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="782">Rosa Pascual&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="937">Ruben Cortes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="861">Rudy Cabrera&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="977">Ry&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="769">Sandy Perez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="922">Sara Gómez Armas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="857">Sergio Segura&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="479">Silvia Corbelle&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="290">Silvio Benitez Marquez&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="759">Sol Garcia Basulto&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="711">Somos+&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="985">Sonia Osorio&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="981">Susana Acosta Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="641">Tania Bruguera&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="524">Tania Diaz&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="731">Tracey Eaton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Translating Cuba&nbsp;&nbsp;(3,528)</option>
	<option class="level-0" value="993">Translator: Rafael Osorio&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="930">Tremenda Notas&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="414">UMAP Truth and Memory&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="491">UNPACU &#8211; Patriotic Union of Cuba&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="415">Veizant Boloy&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="938">Veronica Vega&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="838">Vicente Botín&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="951">Vicente Echerri&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="556">Victor Ariel Gonzalez&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="548">Víctor Manuel Domínguez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="349">VIDEOS&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="706">Vladimier Ortiz Suarez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="850">Vladimir Turró Páez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="24">Voices Behind The Bars&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="747">Waldo Fernandez Cuenca&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="505">Walfredo Lopez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="639">Wendy Guerra&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="360">Wendy Iriepa and Ignacio Estrada&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="772">Wilfredo Casañas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="973">Wilfredo Miranda Aburta&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Wilfredo Vallin Almeida&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="607">William Cacer Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="976">Yader Luna&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="709">Yaiza Santos&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="25">Yamil Dominguez&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="453">Yanelis Ramírez Cruz&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="909">Yanelys Nuñez Leyva&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="760">Yania Suarez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="387">Yaremis Flores&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="590">Yaxiel Espino Acebal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="748">Yeny Garcia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="586">Yesmy Elena Mena&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="987">Yessenia Zevallos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="924">Yimit Ramírez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="718">Yixander Doimeadios&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="581">Yoandy Izquierdo Toledo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="26">Yoani Sanchez&nbsp;&nbsp;(715)</option>
	<option class="level-0" value="378">Yoaxis Marcheco Suarez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="934">Yoe Suarez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="539">Yoel Espinosa Medrano&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="650">Yosmany Mayeta Labrada&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="962">Yosvany Hernández&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="839">Yunier Reyes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="523">Yusimi Rodriguez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="777">Yuslier L. Saavedra&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="629">Yusmila Reyna Ferrer&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="692">Zunilda Mata&nbsp;&nbsp;(130)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
            var ec_dropdown_5 = document.getElementById("extended-categories-select-5");
            function ec_onCatChange_5() {
                if (ec_dropdown_5.options[ec_dropdown_5.selectedIndex].value > 0) {
                    location.href = "http://translatingcuba.com/?cat="+ec_dropdown_5.options[ec_dropdown_5.selectedIndex].value;
                }
            }
            ec_dropdown_5.onchange = ec_onCatChange_5;
/* ]]> */
</script>
</section><section id="extended-categories-6" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h2 class="widget-title">Translators</h2><select name='extended-categories-select-6' id='extended-categories-select-6' class='postform' >
	<option value="-1">Select Category</option>
	<option class="level-0" value="996">Ana Menghotti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="997">Andrés Rodríguez-Ojea&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="991">Annarella O’Mahony&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="989">Daniela Brik&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="988">Elías L. Benarroch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="994">Eloy Vera&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="990">Europa Press&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="992">Frank Abel García&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="995">Lázaro Bruzón&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="425">Translator: @hachhe&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="324">Translator: A. A. A.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="313">Translator: A. Roy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="424">Translator: Ada&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="346">Translator: Adam Cooper&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="309">Translator: Adrian Rodriguez&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="583">Translator: Adriana Correa&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="39">Translator: Al&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="691">Translator: Alberto&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="380">Translator: Alberto de la Cruz&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="301">Translator: Alegna Zavatti&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="441">Translator: Alek Ubieta&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="417">Translator: Alex Cook&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="437">Translator: Alex Vizcarra&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="255">Translator: Alexander Gonzales&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="509">Translator: Alexis Rhyner&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="886">Translator: Aliaksandra Rabtsava&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="899">Translator: Alice Edwards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="615">Translator: Alicia Barraqué Ellison&nbsp;&nbsp;(270)</option>
	<option class="level-0" value="331">Translator: Alicia Fremling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="877">Translator: Aliya Kreisberg&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="182">Translator: Amante de una Cuba Libre&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="635">Translator: Ana Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="789">Translator: Anabel Acevedo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="670">Translator: ANB&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="57">Translator: Andrew Cuan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="34">Translator: Angelica Morales&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="666">Translator: Anonimatus Generacion Y&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="383">Translator: AnonyGY&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="282">Translator: Antek&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="294">Translator: Antonella Pagani&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="589">Translator: Antonio Otero Saínz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="251">Translator: Antonio Trujillo&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="298">Translator: Araby&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="878">Translator: Aracelys Pichardo-Bonilla&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="266">Translator: Ariana&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="787">Translator: Ariel Pabon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="428">Translator: Austin Sprinkle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="671">Translator: AV&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="678">Translator: Betsy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="876">Translator: Beverly James&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="618">Translator: Bianca Martinez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="461">Translator: Bill Wingrove&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="370">Translator: Boston College CASA&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="334">Translator: Branislava Vladisavljevic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="889">Translator: Brenda Rivera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="576">Translator: Brenda Rojas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="307">Translator: BW&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="874">Translator: Camila Fernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="674">Translator: Caribbeanmanny&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="448">Translator: Carlos Andrés Garcia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="580">Translator: Carlos Fernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="440">Translator: Carlos Maristany&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="796">Translator: Carlos Mojica&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="969">Translator: Carly Nicole Dunn&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="577">Translator: Carolina Rojas&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="319">Translator: CDA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="362">Translator: Chabeli Castillo&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="858">Translator: Chavely Garcia&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="423">Translator: Christopher Andrew Smith&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="246">Translator: CIMF&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="890">Translator: Claire Huttlinger&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="798">Translator: Clarissa Polanco&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="526">Translator: Claudia Cruz Leo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="310">Translator: Claudia D.&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="703">Translator: Claudia D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="385">Translator: Cleonte&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="636">Translator: Corriver&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="338">Translator: Courtney Finkel&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="519">Translator: Cuban Nellie&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="680">Translator: Cubanita&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="882">Translator: Cynthia Vasquez Bermeo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="281">Translator: d&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="617">Translator: D. Andrews&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="273">Translator: D. Brazzell&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="287">Translator: Daniel Gonzalez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="734">Translator: Daniela Castaneda&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="253">Translator: David Bonnano&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="434">Translator: Derek Gonzalez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="743">Translator: Dickinson College Spanish 360 Class&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="620">Translator: Diego A.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="791">Translator: Diego Alvarado&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="786">Translator: Diego Maya&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="295">Translator: Dodi 2.0&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="271">Translator: Dolores M. Goizueta&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="821">Translator: E Hill&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="604">Translator: E.C and A.I&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="444">Translator: Eduardo Alemán&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="442">Translator: Eduardo García&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="458">Translator: El Niño Atómico&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="599">Translator: Eleruss&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="579">Translator: Elio Andres Oliva&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="672">Translator: Ellie Edwards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="916">Translator: Emilee Sullivan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="810">Translator: Emily Piltzer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="456">Translator: Enrique&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="293">Translator: Eric Peliza&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="333">Translator: Erico&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="330">Translator: Erico el Rojo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="480">Translator: Ernesto Ariel Suarez&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="261">Translator: Espirituana&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="654">Translator: Fernando Fornaris&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="443">Translator: Gabriel Sabatés&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="799">Translator: Gabriela Ramirez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="913">Translator: Geoffrey Ballinger&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="677">Translator: George L.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="457">Translator: GH&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="640">Translator: Gloribel Rivas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="675">Translator: Gracie Christie&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="250">Translator: Gregorio&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="557">Translator: Gualdo Hidalgo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="340">Translator: Hank&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="354">Translator: Hank Hardisty&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="919">Translator: Hannah Copestake&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="339">Translator: Haydee Diaz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="683">Translator: HEFA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="382">Translator: Hillarie T.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="525">Translator: Hombre de Paz&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="518">Translator: Irish Sam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="795">Translator: Iuliana Mazheika&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="285">Translator: Ivana Recmanová&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="710">Translator: J. García&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="898">Translator: J. Rausenberger&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="332">Translator: J.E.L.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="276">Translator: Jack Gibbard&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="359">Translator: Jackie Isaksen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="315">Translator: James Delacroix&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="299">Translator: Jat Stgo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="584">Translator: JCD&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="343">Translator: jCS&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="805">Translator: Jeanette Neto&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="379">Translator: Jeannina Perez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="793">Translator: Jemilcia Garcia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="478">Translator: Jenessy Rodríguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="803">Translator: Jeniffer Hernandez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="801">Translator: Jessica Aucaguizhpi&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="262">Translator: Jessica Burton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="296">Translator: Jim&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="257">Translator: Joanne Gómez&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="248">Translator: Joe Malda&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="624">Translator: Joel Olguin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="623">Translator: John Daniels&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="252">Translator: Jon Lindsay Miles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="870">Translator: Jorge Caceres&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="885">Translator: Jorge Vásquez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="689">Translator: José Badué&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="435">Translator: Jose Mas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="270">Translator: Jose O.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="596">Translator: José S.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="329">Translator: Josephine Larke&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="883">Translator: Josselyn Lopez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="272">Translator: Jovanka&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="323">Translator: JR&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="245">Translator: JT&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="304">Translator: Juanita M.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="328">Translator: Juliet&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="316">Translator: Julietta Appleton&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="264">Translator: Julio de la Yncera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="585">Translator: K. Rauch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="668">Translator: Karen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="783">Translator: Karen Aguaiza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="274">Translator: Karen Chun&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="872">Translator: Karlina Cordero&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="311">Translator: Kathryn Sue&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="645">Translator: Kathy Fox&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="875">Translator: Kendra Gil&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="386">Translator: Kimberly De La Cruz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="785">Translator: Kimberly Espinoza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="300">Translator: L. Rodriguez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="247">Translator: Ladis Beeharry&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="325">Translator: lapizcero&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="891">Translator: Laura&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="888">Translator: Leidy Johana Gonzalez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="260">Translator: Lita Q.&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="302">Translator: Liz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="972">Translator: Logan Cates&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="286">Translator: Los Iguanitos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="256">Translator: Louis A. Mayor&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="312">Translator: Lourdes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="578">Translator: Lourdes Talavera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="484">Translator: Luis Pérez-Bodé&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="265">Translator: Luis Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="603">Translator: LW&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="549">Translator: LYD&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="249">Translator: LZ Humphreys&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="337">Translator: M. Ouellette&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="681">Translator: M. Salabarria&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="974">Translator: Mailyn S. Cappuccio&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="868">Translator: Maite Arias&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="413">Translator: Malvine Fortune&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="403">Translator: Mara&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="503">Translator: Maracaibo&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="189">Translator: MarcosD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="305">Translator: Mari Mesa Contreras&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="446">Translator: María Elena Blanco&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="395">Translator: Maria Montoto&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="447">Translator: Marina Villa&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="487">Translator: Mariposa Soñadora&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="263">Translator: Mark B.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="778">Translator: Marlena (PL)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="621">Translator: Marlena Papavaritis&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="566">Translator: Marlene Temes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="682">Translator: Marlise Lohmann&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="881">Translator: Marta Reyes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="389">Translator: Mary Lou Keel&nbsp;&nbsp;(445)</option>
	<option class="level-0" value="432">Translator: Mathen Marini&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="871">Translator: Mayra Condo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="335">Translator: Meg Anderson&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="373">Translator: Megan Jantsch&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="430">Translator: Michael Martinez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="925">Translator: Michael Minshew&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="963">Translator: Michael S Brown&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="610">Translator: Michaela Klicnikova&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="409">Translator: Michelle Eddy&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="673">Translator: Mickey Garrote&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="297">Translator: Miguel Camacho Jr.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="884">Translator: Natalia Pardo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="699">Translator: Nathan Clarke&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="784">Translator: Nicole Cantos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="318">Translator: Nina&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="37">Translator: Norma Whiting&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="439">Translator: Norman Valenzuela&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="879">Translator: Oliver Inca&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="679">Translator: Ondina Felipe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="436">Translator: Oscar Sanz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="804">Translator: Paola Moran&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="880">Translator: Patricio Pazmino&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="344">Translator: Paul Knopinski&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="575">Translator: Peter W Davies&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="597">Translator: Rafa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="600">Translator: Rafael&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="396">Translator: Rafael Gomez&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="993">Translator: Rafael Osorio&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="326">Translator: RANC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="32">Translator: Raul G.&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="767">Translator: Rebecca Willett&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="134">Translator: Regina Anavy&nbsp;&nbsp;(382)</option>
	<option class="level-0" value="464">Translator: Rich Braham&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="431">Translator: Richard Hildalgo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="278">Translator: Rick Schwag&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="317">Translator: Roots of Hope&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="669">Translator: RSP&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="279">Translator: RST&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="445">Translator: Russell Conner&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="314">Translator: S.Solá&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="788">Translator: Sandy Sosa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="341">Translator: Scott&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="611">Translator: Scott Miatech&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="559">Translator: Shane J. Cassidy&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="943">Translator: Sheilagh Herrera&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="345">Translator: Sian Creely&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="897">Translator: Sofia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="873">Translator: Stephanie Desouza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="438">Translator: Stephen Clark&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="790">Translator: Steven Aguirre&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="429">Translator: Steven Gaus&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="369">Translator: Susan Fuller&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="289">Translator: T&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="869">Translator: Tamara Belmeni&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="664">Translator: Tanya May&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="303">Translator: Ted Henken&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="862">Translator: TFW&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="30">Translator: Tomás A.&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="267">Translator: Tony D. Saiz&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="665">Translator: Tony de la Fuente&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="667">Translator: trelex&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="410">Translator: Tyrell Capers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="284">Translator: Uncledavid&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="38">Translator: Undef&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="651">Translator: Val-Davidoise&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="802">Translator: Valerie Alvarez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="887">Translator: Vanessa Parra Henao&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="481">Translator: Vivian S. Bedoya&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="663">Translator: W&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="592">Translator: W. Cosme&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="941">Translator: Wilfredo Díaz Echevarria&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="277">Translator: Wilfredo Dominguez&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="419">Translator: Will Bettinelli&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="351">Translator: William Fitzhugh&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="106">Translator: Xavier Noguer&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="749">Translator: Y Rodriguez&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="781">Translator: Y. R. Someillan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="322">Translator: Ya Viene LLegando&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="774">Translator: Yamile Someillan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="308">Translator: Yenny Fernandez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="486">Translator: Ylena Zamora-Vargas&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="806">Translator: Yolainny Reyes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="606">Translator: Yoly from Oly&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="254">Translator: Yoyi el Monaguillo&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="792">Translator: Yulieth Galindo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="280">Translator: Yulys Rodriguez&nbsp;&nbsp;(2)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
            var ec_dropdown_6 = document.getElementById("extended-categories-select-6");
            function ec_onCatChange_6() {
                if (ec_dropdown_6.options[ec_dropdown_6.selectedIndex].value > 0) {
                    location.href = "http://translatingcuba.com/?cat="+ec_dropdown_6.options[ec_dropdown_6.selectedIndex].value;
                }
            }
            ec_dropdown_6.onchange = ec_onCatChange_6;
/* ]]> */
</script>
</section><section id="text-19" class="widget widget_text"><h2 class="widget-title">Videos with English Subtitles &#8211; Click Image</h2>			<div class="textwidget"><p><a href="http://translatingcuba.com/?cat=349" target="_blank" rel="noopener noreferrer"><img src="http://translatingcuba.com/wp-content/uploads/2012/02/Screen-shot-2012-02-06-at-11.42.49-AM.png" alt="" width="168" height="137" target="_blank"></a></p>
</div>
		</section><section id="text-20" class="widget widget_text">			<div class="textwidget"><div style="width:280px; height: 96px; overflow: hidden;margin-left:-30px; margin-right: -30px; border-bottom: solid 1px #bbb;"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FTranslatingCuba&amp;width=280&amp;height=150&amp;show_faces=false&amp;colorscheme=light&amp;stream=true&amp;border_color&amp;header=true&amp;appId=117594318273473" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:96px;" allowTransparency="true"></iframe></div></div>
		</section><section id="linkcat-259" class="widget widget_links"><h2 class="widget-title">News of Cuba from outside Cuba</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://alongthemalecon.blogspot.com/" target="_blank">Along the Malecon</a></li>
<li><a href="http://www.elblogdemontaner.com/">Carlos Alberto Montaner blog (Spanish and English)</a></li>
<li><a href="http://www.huffingtonpost.com/news/cuba" target="_blank">Cuba &#8211; Huffington Post</a></li>
<li><a href="http://www.nytimes.com/info/cuba/" target="_blank">Cuba &#8211; New York Times</a></li>
<li><a href="http://www.cubaencuentro.com/">Cuba Encuentro</a></li>
<li><a href="http://www.diariodecuba.net/" target="_blank">Diario de Cuba</a></li>
<li><a href="http://www.diariodecuba.com/english" target="_blank">Diario de Cuba &#8211; ENGLISH</a></li>
<li><a href="http://www.elyuma.blogspot.com/" target="_blank">El Yuma</a></li>
<li><a href="http://www.havanatimes.org">Havana Times (from inside Cuba)</a></li>
<li><a href="http://www.incubatoday.com/news/" target="_blank">InCubaToday</a></li>
<li><a href="http://pedazosdelaisla.wordpress.com/" target="_blank">Pedazos de la isla</a></li>
<li><a href="http://pedazosdelaislaen.wordpress.com/" target="_blank">Pedazos de la Isla &#8211; English</a></li>
<li><a href="http://www.penultimosdias.com/" target="_blank">Penultimos dias</a></li>

	</ul>
</section>
<section id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://translatingcuba.com/2020/01/'> January 2020 &nbsp;(8)</option>
	<option value='http://translatingcuba.com/2019/12/'> December 2019 &nbsp;(48)</option>
	<option value='http://translatingcuba.com/2019/11/'> November 2019 &nbsp;(77)</option>
	<option value='http://translatingcuba.com/2019/10/'> October 2019 &nbsp;(62)</option>
	<option value='http://translatingcuba.com/2019/09/'> September 2019 &nbsp;(60)</option>
	<option value='http://translatingcuba.com/2019/08/'> August 2019 &nbsp;(54)</option>
	<option value='http://translatingcuba.com/2019/07/'> July 2019 &nbsp;(65)</option>
	<option value='http://translatingcuba.com/2019/06/'> June 2019 &nbsp;(60)</option>
	<option value='http://translatingcuba.com/2019/05/'> May 2019 &nbsp;(72)</option>
	<option value='http://translatingcuba.com/2019/04/'> April 2019 &nbsp;(73)</option>
	<option value='http://translatingcuba.com/2019/03/'> March 2019 &nbsp;(62)</option>
	<option value='http://translatingcuba.com/2019/02/'> February 2019 &nbsp;(87)</option>
	<option value='http://translatingcuba.com/2019/01/'> January 2019 &nbsp;(115)</option>
	<option value='http://translatingcuba.com/2018/12/'> December 2018 &nbsp;(72)</option>
	<option value='http://translatingcuba.com/2018/11/'> November 2018 &nbsp;(65)</option>
	<option value='http://translatingcuba.com/2018/10/'> October 2018 &nbsp;(64)</option>
	<option value='http://translatingcuba.com/2018/09/'> September 2018 &nbsp;(65)</option>
	<option value='http://translatingcuba.com/2018/08/'> August 2018 &nbsp;(74)</option>
	<option value='http://translatingcuba.com/2018/07/'> July 2018 &nbsp;(68)</option>
	<option value='http://translatingcuba.com/2018/06/'> June 2018 &nbsp;(91)</option>
	<option value='http://translatingcuba.com/2018/05/'> May 2018 &nbsp;(76)</option>
	<option value='http://translatingcuba.com/2018/04/'> April 2018 &nbsp;(90)</option>
	<option value='http://translatingcuba.com/2018/03/'> March 2018 &nbsp;(93)</option>
	<option value='http://translatingcuba.com/2018/02/'> February 2018 &nbsp;(102)</option>
	<option value='http://translatingcuba.com/2018/01/'> January 2018 &nbsp;(113)</option>
	<option value='http://translatingcuba.com/2017/12/'> December 2017 &nbsp;(74)</option>
	<option value='http://translatingcuba.com/2017/11/'> November 2017 &nbsp;(63)</option>
	<option value='http://translatingcuba.com/2017/10/'> October 2017 &nbsp;(64)</option>
	<option value='http://translatingcuba.com/2017/09/'> September 2017 &nbsp;(67)</option>
	<option value='http://translatingcuba.com/2017/08/'> August 2017 &nbsp;(64)</option>
	<option value='http://translatingcuba.com/2017/07/'> July 2017 &nbsp;(74)</option>
	<option value='http://translatingcuba.com/2017/06/'> June 2017 &nbsp;(49)</option>
	<option value='http://translatingcuba.com/2017/05/'> May 2017 &nbsp;(74)</option>
	<option value='http://translatingcuba.com/2017/04/'> April 2017 &nbsp;(88)</option>
	<option value='http://translatingcuba.com/2017/03/'> March 2017 &nbsp;(107)</option>
	<option value='http://translatingcuba.com/2017/02/'> February 2017 &nbsp;(100)</option>
	<option value='http://translatingcuba.com/2017/01/'> January 2017 &nbsp;(137)</option>
	<option value='http://translatingcuba.com/2016/12/'> December 2016 &nbsp;(123)</option>
	<option value='http://translatingcuba.com/2016/11/'> November 2016 &nbsp;(100)</option>
	<option value='http://translatingcuba.com/2016/10/'> October 2016 &nbsp;(73)</option>
	<option value='http://translatingcuba.com/2016/09/'> September 2016 &nbsp;(103)</option>
	<option value='http://translatingcuba.com/2016/08/'> August 2016 &nbsp;(107)</option>
	<option value='http://translatingcuba.com/2016/07/'> July 2016 &nbsp;(87)</option>
	<option value='http://translatingcuba.com/2016/06/'> June 2016 &nbsp;(81)</option>
	<option value='http://translatingcuba.com/2016/05/'> May 2016 &nbsp;(89)</option>
	<option value='http://translatingcuba.com/2016/04/'> April 2016 &nbsp;(93)</option>
	<option value='http://translatingcuba.com/2016/03/'> March 2016 &nbsp;(147)</option>
	<option value='http://translatingcuba.com/2016/02/'> February 2016 &nbsp;(111)</option>
	<option value='http://translatingcuba.com/2016/01/'> January 2016 &nbsp;(142)</option>
	<option value='http://translatingcuba.com/2015/12/'> December 2015 &nbsp;(132)</option>
	<option value='http://translatingcuba.com/2015/11/'> November 2015 &nbsp;(122)</option>
	<option value='http://translatingcuba.com/2015/10/'> October 2015 &nbsp;(103)</option>
	<option value='http://translatingcuba.com/2015/09/'> September 2015 &nbsp;(152)</option>
	<option value='http://translatingcuba.com/2015/08/'> August 2015 &nbsp;(132)</option>
	<option value='http://translatingcuba.com/2015/07/'> July 2015 &nbsp;(148)</option>
	<option value='http://translatingcuba.com/2015/06/'> June 2015 &nbsp;(136)</option>
	<option value='http://translatingcuba.com/2015/05/'> May 2015 &nbsp;(105)</option>
	<option value='http://translatingcuba.com/2015/04/'> April 2015 &nbsp;(135)</option>
	<option value='http://translatingcuba.com/2015/03/'> March 2015 &nbsp;(123)</option>
	<option value='http://translatingcuba.com/2015/02/'> February 2015 &nbsp;(80)</option>
	<option value='http://translatingcuba.com/2015/01/'> January 2015 &nbsp;(128)</option>
	<option value='http://translatingcuba.com/2014/12/'> December 2014 &nbsp;(105)</option>
	<option value='http://translatingcuba.com/2014/11/'> November 2014 &nbsp;(80)</option>
	<option value='http://translatingcuba.com/2014/10/'> October 2014 &nbsp;(77)</option>
	<option value='http://translatingcuba.com/2014/09/'> September 2014 &nbsp;(51)</option>
	<option value='http://translatingcuba.com/2014/08/'> August 2014 &nbsp;(86)</option>
	<option value='http://translatingcuba.com/2014/07/'> July 2014 &nbsp;(104)</option>
	<option value='http://translatingcuba.com/2014/06/'> June 2014 &nbsp;(89)</option>
	<option value='http://translatingcuba.com/2014/05/'> May 2014 &nbsp;(122)</option>
	<option value='http://translatingcuba.com/2014/04/'> April 2014 &nbsp;(99)</option>
	<option value='http://translatingcuba.com/2014/03/'> March 2014 &nbsp;(176)</option>
	<option value='http://translatingcuba.com/2014/02/'> February 2014 &nbsp;(162)</option>
	<option value='http://translatingcuba.com/2014/01/'> January 2014 &nbsp;(146)</option>
	<option value='http://translatingcuba.com/2013/12/'> December 2013 &nbsp;(173)</option>
	<option value='http://translatingcuba.com/2013/11/'> November 2013 &nbsp;(229)</option>
	<option value='http://translatingcuba.com/2013/10/'> October 2013 &nbsp;(175)</option>
	<option value='http://translatingcuba.com/2013/09/'> September 2013 &nbsp;(205)</option>
	<option value='http://translatingcuba.com/2013/08/'> August 2013 &nbsp;(212)</option>
	<option value='http://translatingcuba.com/2013/07/'> July 2013 &nbsp;(143)</option>
	<option value='http://translatingcuba.com/2013/06/'> June 2013 &nbsp;(119)</option>
	<option value='http://translatingcuba.com/2013/05/'> May 2013 &nbsp;(213)</option>
	<option value='http://translatingcuba.com/2013/04/'> April 2013 &nbsp;(184)</option>
	<option value='http://translatingcuba.com/2013/03/'> March 2013 &nbsp;(117)</option>
	<option value='http://translatingcuba.com/2013/02/'> February 2013 &nbsp;(176)</option>
	<option value='http://translatingcuba.com/2013/01/'> January 2013 &nbsp;(216)</option>
	<option value='http://translatingcuba.com/2012/12/'> December 2012 &nbsp;(153)</option>
	<option value='http://translatingcuba.com/2012/11/'> November 2012 &nbsp;(169)</option>
	<option value='http://translatingcuba.com/2012/10/'> October 2012 &nbsp;(120)</option>
	<option value='http://translatingcuba.com/2012/09/'> September 2012 &nbsp;(143)</option>
	<option value='http://translatingcuba.com/2012/08/'> August 2012 &nbsp;(159)</option>
	<option value='http://translatingcuba.com/2012/07/'> July 2012 &nbsp;(196)</option>
	<option value='http://translatingcuba.com/2012/06/'> June 2012 &nbsp;(153)</option>
	<option value='http://translatingcuba.com/2012/05/'> May 2012 &nbsp;(183)</option>
	<option value='http://translatingcuba.com/2012/04/'> April 2012 &nbsp;(178)</option>
	<option value='http://translatingcuba.com/2012/03/'> March 2012 &nbsp;(298)</option>
	<option value='http://translatingcuba.com/2012/02/'> February 2012 &nbsp;(299)</option>
	<option value='http://translatingcuba.com/2012/01/'> January 2012 &nbsp;(260)</option>
	<option value='http://translatingcuba.com/2011/12/'> December 2011 &nbsp;(96)</option>
	<option value='http://translatingcuba.com/2011/11/'> November 2011 &nbsp;(105)</option>
	<option value='http://translatingcuba.com/2011/10/'> October 2011 &nbsp;(103)</option>
	<option value='http://translatingcuba.com/2011/09/'> September 2011 &nbsp;(100)</option>
	<option value='http://translatingcuba.com/2011/08/'> August 2011 &nbsp;(100)</option>
	<option value='http://translatingcuba.com/2011/07/'> July 2011 &nbsp;(167)</option>
	<option value='http://translatingcuba.com/2011/06/'> June 2011 &nbsp;(124)</option>
	<option value='http://translatingcuba.com/2011/05/'> May 2011 &nbsp;(219)</option>
	<option value='http://translatingcuba.com/2011/04/'> April 2011 &nbsp;(128)</option>
	<option value='http://translatingcuba.com/2011/03/'> March 2011 &nbsp;(182)</option>
	<option value='http://translatingcuba.com/2011/02/'> February 2011 &nbsp;(238)</option>
	<option value='http://translatingcuba.com/2011/01/'> January 2011 &nbsp;(252)</option>
	<option value='http://translatingcuba.com/2010/12/'> December 2010 &nbsp;(187)</option>
	<option value='http://translatingcuba.com/2010/11/'> November 2010 &nbsp;(202)</option>
	<option value='http://translatingcuba.com/2010/10/'> October 2010 &nbsp;(179)</option>
	<option value='http://translatingcuba.com/2010/09/'> September 2010 &nbsp;(156)</option>
	<option value='http://translatingcuba.com/2010/08/'> August 2010 &nbsp;(149)</option>
	<option value='http://translatingcuba.com/2010/07/'> July 2010 &nbsp;(199)</option>
	<option value='http://translatingcuba.com/2010/06/'> June 2010 &nbsp;(21)</option>
	<option value='http://translatingcuba.com/2010/05/'> May 2010 &nbsp;(17)</option>
	<option value='http://translatingcuba.com/2010/04/'> April 2010 &nbsp;(19)</option>
	<option value='http://translatingcuba.com/2010/03/'> March 2010 &nbsp;(26)</option>
	<option value='http://translatingcuba.com/2010/02/'> February 2010 &nbsp;(16)</option>
	<option value='http://translatingcuba.com/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='http://translatingcuba.com/2009/12/'> December 2009 &nbsp;(14)</option>
	<option value='http://translatingcuba.com/2009/11/'> November 2009 &nbsp;(5)</option>
	<option value='http://translatingcuba.com/2009/10/'> October 2009 &nbsp;(11)</option>
	<option value='http://translatingcuba.com/2009/09/'> September 2009 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2009/07/'> July 2009 &nbsp;(1)</option>
	<option value='http://translatingcuba.com/2009/06/'> June 2009 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2009/05/'> May 2009 &nbsp;(1)</option>
	<option value='http://translatingcuba.com/2009/04/'> April 2009 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2009/03/'> March 2009 &nbsp;(4)</option>
	<option value='http://translatingcuba.com/2009/02/'> February 2009 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2009/01/'> January 2009 &nbsp;(4)</option>
	<option value='http://translatingcuba.com/2008/12/'> December 2008 &nbsp;(6)</option>
	<option value='http://translatingcuba.com/2008/11/'> November 2008 &nbsp;(5)</option>
	<option value='http://translatingcuba.com/2008/10/'> October 2008 &nbsp;(4)</option>
	<option value='http://translatingcuba.com/2008/08/'> August 2008 &nbsp;(1)</option>
	<option value='http://translatingcuba.com/2008/07/'> July 2008 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2008/06/'> June 2008 &nbsp;(2)</option>
	<option value='http://translatingcuba.com/2008/05/'> May 2008 &nbsp;(4)</option>
	<option value='http://translatingcuba.com/2008/04/'> April 2008 &nbsp;(3)</option>
	<option value='http://translatingcuba.com/2008/03/'> March 2008 &nbsp;(3)</option>
	<option value='http://translatingcuba.com/2008/02/'> February 2008 &nbsp;(7)</option>
	<option value='http://translatingcuba.com/2008/01/'> January 2008 &nbsp;(4)</option>
	<option value='http://translatingcuba.com/2000/02/'> February 2000 &nbsp;(1)</option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="text-27" class="widget widget_text">			<div class="textwidget"><a href="http://translatingcuba.com/feed/"><img src="http://translatingcuba.com/wp-content/uploads/2015/01/rss.png" class="alignleft" />RSS</a></div>
		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24305"><a href="http://translatingcuba.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27258"><a href="http://translatingcuba.com/blogger-posts/">Articles by Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24331"><a href="http://translatingcuba.com/about_translating_cuba/">About the Translating Cuba Project</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="http://translatingcuba.com/" rel="home">Translating Cuba</a></span>
								<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress				</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/translatingcuba.com\/latin-america-2020-from-storm-clouds-to-storms\/":69577};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/latin-america-2020-from-storm-clouds-to-storms/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://translatingcuba.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script src='http://translatingcuba.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20170530'></script>
<script>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script src='http://translatingcuba.com/wp-content/themes/twentysixteen/js/functions.js?ver=20181217'></script>
<script src='http://translatingcuba.com/wp-includes/js/wp-embed.min.js?ver=59a1d06654b8aa616e959ef3801308b5'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='http://translatingcuba.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'54629576',post:'69577',tz:'-5',srv:'translatingcuba.com'} ]);
	_stq.push([ 'clickTrackerInit', '54629576', '69577' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 1.024 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-08 17:07:02 -->

<!-- super cache -->